Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto.

     

     

Internet & Networking


117 discussioni in questo forum

    • 6 risposte
    • 2.2k visite
    • 2 risposte
    • 188 visite
  1. Chiavetta WiFi

    • 2 risposte
    • 188 visite
    • 1 risposta
    • 356 visite
    • 3 risposte
    • 254 visite
    • 2 risposte
    • 312 visite
    • 4 risposte
    • 277 visite
    • 1 risposta
    • 308 visite
    • 1 risposta
    • 236 visite
    • 4 risposte
    • 285 visite
    • 11 risposte
    • 1.3k visite
    • 15 risposte
    • 693 visite
  2. Sostituire modem TIM

    • 2 risposte
    • 322 visite
    • 2 risposte
    • 536 visite
    • 0 risposte
    • 225 visite


  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Ragazzi da oggi ho un problema al pc. Possiedo questo computer: CPU: AMD Radeon R5 3600 MOBO: Gigabyte B450 Gaming X PSU: Cooler Master MWE 650W v2 RAM: Crucial Ballistix 3200 MHz DDR4 16GB (8GB x2) SSD: Crucial P1 500 GB Nvme M2 Il PC ha sempre funzionato bene, oggi ho scambiato il processore con quello di un mio amico 2-3 volte per delle prove senza montare il dissipatore. Alla 3° volta ho dimenticato di spegnere l'alimentatore e appena ho messo il processore si è acceso da solo il pc senza alcun segnale video. L'ho spento dal tasto di accensione e da quel momento ogni volta che lo accendo non mi da alcun segnale video. Il computer parte, le ventole girano senza costanza (ovvero sembra che dopo un paio di secondi rallentino e poi aumentano la velocità, rallentano e aumenta la velocità in continuazione), i led delle periferiche mouse e tastiera non si accendono. Volevo chiedervi se da questa situazione è possibile capire se sia la scheda madre o il processore ad essersi rotto, in modo da cambiare uno dei due.
    • Ciao sono Alberto, come hai fatto, io continuo a non riuscire Ciao a tutti, io ho lo stesso problema! Non so come fare, chi mi sa aiutare
    • Ciao ragazzi, volevo togliermi una curiosità, ho da poco e finalmente aggiungerei,  una fibra 150 mega effettivi con 20 up e 7 di ping dalla centrale. Ho da sempre desiderato giocare avendo un ping basso, adesso pur avendo una buona connessione, in ogni gioco che ho provato il ping sta sempre sui 50-60 (warzone addirittura 80). Premetto che non mi lamento ed è più che altro solo una curiosità che vorrei capire. Il ping in gioco è dato dalla distanza tra me ed il server, quindi in teoria qualunque connessione abbia il limite sarà sempre sui 50-60? Specifico che abito in Sicilia. Per esempio il ping verso i server di google è sui 35 millisecondi. L'unica cosa che mi da fastidio è warzone, dove non capisco che problemi abbia ma vabbè. In conclusione, secondo voi ho raggiunto il limite minimo o si potrebbe ancora abbassare il ping? Grazie per la lettura e perdonatemi per aver aperto un inutile discussione ahah. Buona serata!
×
×
  • Crea Nuovo...