Vai al contenuto

Rosssiiii

  • Numero contenuti

    183
  • Iscritto

  • Ultima visita

  • Giorni vinti

    1

Rosssiiii ha vinto la giornata Febbraio 8 2018

Rosssiiii ha avuto il contenuto più apprezzato!

Su Rosssiiii

  • Rank
    PC Gamer

Il mio PC

  • Dissipatore
    Stock ryzen 1400
  • Processore
    Ryzen 1400 stock
  • Scheda Madre
    msi b350m mortar
  • RAM
    aegis 2800mhz
  • Scheda Video
    Gigabyte rx 560 4GB OC (OC automatico e non da me)
  • SSD
    crucial mx300 275gb m.2
  • Alimentatore
    PSU Be quiet System Power 8 - 500W 80 PLUS
  • Case
    Aerocool QS-240 Micro-torre Nero vane portacompute

Visite recenti

497 visite nel profilo
  1. Oh scusa, sapevo che quello store non era permesso e per questo avevo postato solo il link dell'immagine del prodotto: https://www.trovaprezzi.it/prezzo_accessori-videogiochi_thrustmaster_joystick_t-flight.aspx trovaprezzi mi sembra andasse bene. 😮 Il budget sarebbe sulle 60€ in effetti, non mi sento di spenderci troppo di più perchè non ho idea di quanto potrei usarlo.
  2. Ciao Vorrei comprare un joystick per la simulazione aerea, in particolare sto giocando a War Thunder ma credo che il modo migliore per apprezzarlo sarebbe quello di acquistare un dispositivo di controllo adatto. Come al solito il mio budget è limitato, ho trovato questo modello qui: thrustmaster joystick t-flight Se acquisto solo questo componente : ######## viene a costare 30€ circa altrimenti completo ######## costa 60€ Cosa mi consigliate di fare ?
  3. Incrocio le dita, ma credo che il problema adesso si è risolto facendo una re installazione in place. In pratica sin dall'inizio al risveglio dello standby mi usciva una strana schermata, però mi bastava spegnere il monitor e riaccenderlo...tuttavia ultimamente non bastava riaccendere il monitor ma dovevo riavviare tutto il pc e non mi stava bene...fortunatamente adesso sembra essersi risolto. non so di preciso da cosa dipendeva, forse si era corrotto qualcosa in windwos 10
  4. Ma comunque non accade con regolarità ed è per questo che non capisco con precisione da cosa dipende....però tutte le volte che mi succede e perché vado di fretta e io ho pensato che dipende dal fatto che magari non premo per un tempo sufficiente il bottone o magari non lo spingo fino in fondo...
  5. Ciao, come state ? Vorrei chiedervi dei consigli perchè è da qualche settimana mi capita che il mio pc dopo averlo messo in standby quando vado a riaccenderlo, dopo aver premuto il bottone power si accende il led blu che indica che il computer è acceso però poi non riesco a vedere in nessun modo il video...infatti il monitor dice nessun segnale. Le ventole del case le sento girare. A vista ho però notato che il led rosso che indica il funzionamento dell'hdd non da alcun segno di vita...non lampeggia mai...quindi ho pensato che magari che qualcosina che non va con l'ssd... Il mio computer è il seguente: Dissipatore: Stock ryzen 1400 Processore: Ryzen 1400 stock Scheda Madre: msi b350m mortar RAM: aegis 2800mhz 2x8gb Scheda Video: Gigabyte rx 560 4GB OC (overcloccata senza modifcare il voltaggio, stabile nei giochi) SSD: crucial mx300 275gb m.2 HDD: toshiba 2tb 3.5' Alimentatore: PSU Be quiet System Power 8 - 500W 80 PLUS Case: Aerocool QS-240 Micro-torre Nero vane portacompute L'ultima cosa che ho fatto è stata quella di aggiornare i driver della scheda video intorno a 20 dicembre...poi dopo non ho fatto nient'altro. ------ Potrebbe essere che devo aggiornare il firmware dell'ssd ? l'ultimo aggiornamento l'ho fatto lo scorso anno verso i primi di gennaio. Potrebbe dipendere anche dal fatto che delle volte ho l'abitudine di premere troppo delicatamente il bottone power ? magari non tutte le componenti si alimentano...questo non so quanto può incidere però boh perchè mi capita sempre quando sono distratto questa cosa, di solito ultimamente mi tengo a mente che devo cliccarlo fin quando non vedo che tutte e due le luci si accendono e fino in fondo, qualche volta non lo premo neanche fino in fondo se vado di fretta
  6. Ciao scusami ma non me ne accorgo del tag, cos'è il tag ? Si anch'io mi sono reso conto che conviene assemblarlo. per quello che riguarda la cpu io avevo considerato la Cpu Amd A6 9500 : poi non capisco però ne esistono due varianti , le differenze ? Cpu Amd A6 9500 Am4 [AD9500AGABBOX] 39€ Cpu Amd A6 9500 3.8GHz AM4 1.0MB Cache 65W [AD9500AGABBOX] 45€ a8 9600 che mi hai linkata l'ho trovata a 56€...è molto più potente delle altre due sopra ? ----- ma con queste APU che potenza a livello di processore hanno ? molto inferiore rispetto a un ryzen 3 o 4 ? la Cpu Amd Ryzen 3 2200G l'ho trovata a 87€ però forse conviene che prendo la 2200 che immagino è nettamente superiore e potrei sfruttarla quando metterò su quel pc la rx560 attuale. Invece le Apu forse non riuscirebbero a a sfruttare la rx560 4gb oc ?
  7. Ciao ho provato il programma OBS Studio è quello che più mi ha soddisfatto in linea generale funziona molto meglio rispetto agli altri che ho provato che forse funzionano bene solo con schede di fascia alta, ma questo credo che resta sempre più efficiente. Ora le impostazioni attuali sono queste qui: https://i.imgur.com/QWSYI2q.png ogni tanto c'è qualche calo di fps, nulla di eccessivo quindi forse bisogna limare solo qualcosina...infatti ora ho abbassato: -il bitrate da 2500 a 2000 -ho messo come percorso per la registrazione il disco D che sarebbe l'hdd e non ssd -poi a codifica cosa dovrei mettere ? forse se non metto la codifica hardware ma metto quella software faccio lavorare di più la cpu che la gpu la quale continua a far girare meglio il gioco ?
  8. Ciao Vorrei sostituire un dell optiplex x330 che forse non butterò ma utilizzerò solo come pc di scorta XdIn pratica non so quanto si può spendere per acquistare pc fissi a basso costo, lo scorso anno ho assemblato un modello da gaming e quindi sono abituato a conoscere le componenti ad alte prestazioni.Non so se valutare l'usato perchè per pagarlo poco (100-150€) dovrei prendere un pc che sicuramente ha vissuto molto e potrebbe dare altri problemi di affidabilità subito subito e sarebbero soldi buttati se ad esempio si rompe la ram.Su amazon ho trovato alcuni modelli:https://www.amazon.it/dp/B075TXZ7PN/https://www.amazon.it/dp/B01MZHEAF6/https://www.amazon.it/dp/B016MN2GZA/https://www.amazon.it/dp/B01BTW2T60/Ora non so cosa ne pensate, chiaramente valgono quel che costano, però mi chiedo se per un badget che va fino a 250€ si può ottenere di più anche assemblandolo risparmiando ?Il pc sarebbe usato principalmente per navigare su internet, ma per qualche giorno all'anno trovandomi lontano dal mio pc potrebbe venirmi voglia di fare qualche partita, anche perchè in futuro (magari ancora 1 anno) avrei intenzione di sostituire la mia gpu rx560 4gb oc e potrei usarla su quel pc per giocare a titoli come assetto corsa,battlefield3-4, cod4 o ww.Attendo vostri consigli
  9. Ciao Ieri avevo provato con il software amd radeon relive, però con il gioco tt ride the edge mi da qualche problemino di calo di fps, quindi ora ho trovato questo come compromesso migliore: https://i.imgur.com/xCpBGrt.png qualche consiglio su come impostare la registrazione con diversi parametri per appesantire meno la gpu ma mantenere comunque buoni risultati ? ho visto che è possibile registrare anche con msi afterburner, ma come dovrei configurare per la mia gpu: Ora vorrei provare anche "OBS-Studio-21.1.2-Full-Installer", però forse posso provarli tutti ma i risultati resteranno bassi con la mia gpu su ultimi titoli che fa girare pelo pelo a 60 fps.
  10. Ciao Mi servirebbe un programma che andrei ad usare per registrare le sessioni di gioco. essendo che è la prima volta che cerco di fare una cosa del genere vorrei chiedervi se non c'è il rischio di avere cali di FPS essendo che la mia rx560 fa girare pelo pelo a 60fps stabili il gioco TT ride the edge ? Di programmi conosco Fraps ma so che è limitata la versione free. spero di non aver sbagliato sessione ma non sapevo dove postare.
  11. Ciao, ho rilevato i dati di tutti i dischi così vedete se c'è qualcosa che non va anche altrove: ssd: hdd esterno: hdd interno (quello dov'era installato il gioco in questione):
  12. Ciao è il caso di TT ride the edge dove mi capita che se è installato su hdd esterno 3.5' 7200rpm ci sono dei drop improvvisi ed elevati di FPS nelle parti più veloci...mentre se l'ho installo su ssd no c'è al massimo un calo di 1-2fps dovuti alla gpu che gli sta stretta essendo un gioco 2018 e la gpu è la rx560 con impostazioni grafiche medio-basse a 1080. però sono rimasto sorpreso del fatto che su ssd quei blocchi in cui per un istante l'immagine si bloccava proprio rendendo la guida impossibile se conoscete questo titolo capirete che il fps deve essere stabile a 60 il più possibile altrimenti non sarà giocabile. A voi sono mai capitate queste cose ? sarà dovuto anche al fatto che la gpu non è potentissima è quindi l'ssd gli da una mano ?
  13. ah capito, grazie Comunque poi ho rifatto l'oc e ho iniziato prima oc la memoria e poi il core clock e in effetti i fps sono aumentati a 58-59 usando kombustor io kombustor l'ho fatto girare massimo 30 secondi i quali bastano per vedere se ci sono problemi e solo alla fine per essere certo che la configurazione fosse stabile per 2 minuti con temperatura massima di 77gradi. ho letto in effetti su internet che questo programma può essere dannoso,e ci sono foto in cui si è fuso tutto, ma forse chissà per quanto tempo l'hanno fatto girare senza monitorare le temperature... --- mentre usando unigine mi è capitato che facendolo girare per 3-4 minuti con un core clock + elevato senza darmi problemi (mentre kombustor già dopo 30 secondi mi iniziava a dare disturbi) poi con quel core clock il gioco TT ride the edge si è bloccato...quindi forse con unigine bisogna farlo girare per più tempo per essere certi che la configurazione è stabile. ora dopo i valori che avevo messo testando con kombustor per massimo 2 minuti non ho riscontrato problemi durante le sessioni di gioco.
  14. Ora sto provando: Come devo configurare li ? Conviene che come risoluzione metto 1920x1080 ? In passato avevo usato MSI kombustor e li ero riuscito ad ottenere come valore massimo di core clock 1455, se mettevo 1465 iniziavo a vedere disturbi nell'immagine, che però a 1080p comparivano mentre a risoluzione inferiore no. Ma tu hai OC anche la memoria della GPU? la mia è di default a 1750mhz, se provo ad aumentarla nel test su kombustor noto un calo di FPS .... Ricapitolando, ho usato due programmi per fare i test.1)MSI kombustor che mi sembra essere molto pesante2)Unigine_Heaven-4.0ho lasciato il core voltage stock.1)con il primo sono riuscito a portare il core clock a 1455...aumentando notavo disturbi durante il test.Con questo le temperature raggiungevano i 77gradi.2)con il secondo programma invece sono riuscito a spingere fino a 1475, a 1485 notavo qualche disturbo.con questo le temperature non superavano i 68 gradi.entrabi i test a risoluzione 1080p e nel caso di Unigine_Heaven-4.0 avevo scelto il test più duro.Ora non capisco una cosa, come mai quando poi testando con kombustor nel momento in cui sono andato ad aumentare la frequenza della memoria della gpu da 1750 mhz a 1760;1770; non ho notato un aumento di FPS ma invece un calo ? caspita pesa 3.8gb il download, ahaha non ci credo ? avendo spazio un pò limitato su ssd va bene se lo metto su HDD ?
  15. ma 3dmark non è free ? :https://www.3dmark.com/ ungine heaven è questo ? https://benchmark.unigine.com/heaven
×