Vai al contenuto

G1i2o3

  • Numero contenuti

    370
  • Iscritto

  • Ultima visita

  • Giorni Vinti

    30

G1i2o3 ha vinto la giornata in 30 Giugno

G1i2o3 ha avuto il contenuto più apprezzato!

Informazioni Profilo

  • Sesso
    Maschio

Il mio PC

  • Dissipatore
    CM Hyper 212x
  • Processore
    AMD Ryzen 5 1600x
  • Scheda Madre
    Gigabyte B450 Gaming X
  • RAM
    HyperX Predator 2x8GB 3000MHz DDR4
  • Scheda Video
    Sapphire Nitro+ RX570 8GB
  • Hard Disk
    WD Blue 1TB 7200rpm
  • Alimentatore
    Be Quiet System Power8 600W
  • Case
    Cooler Master N300
  • Sistema Operativo
    Windows 10 Pro
  • Monitor
    AOC I2269VWM 21.5"

Visite recenti

2429 visite nel profilo
  1. Ti prego, dimmi che sei un Troll 😂 Se invece stai chiedendo sul serio, è un preassemblato di qualche anno fa o lo hai acquistato di recente?
  2. Da bravo elettrotecnico mi sono voluto documentare. L'abbassamento della frequenza bclk è dovuto a una funzione chiamata spread specteum, che abbassa o alza tale frequenza di un range intorno a 0.2MHz circa. Questo per motivi di compatibilità elettromagnetica con i vari componenti e per evitare emissioni elettromagnetiche dannose. Ovviamente comporta un incremento o una diminuzione delle prenstazioni di circa lo 0.2%, nulla praticamente. Non è assolutamente consigliato disattivare lo spread spectrum, anche se non tutte le schede lo permettono. Nel mio caso specifico incide del 2% circa in difetto, non dovrei accorgermi di nulla durante l'uso, ma continuerò ad indagare per essere certo che non sia un'anomalia. Inviato dal mio SM-A520F utilizzando Tapatalk
  3. Il fatto è che non so se questo valore possa essere già cambiato da tempo, prima ancora di sostituire la batteria. Mi è venuto il dubbio che i momenti sporadici di freeze nei giochi possano dipendere da questo. In ogni caso ho giocato un oretta e non ho avuto problemi in generale. 🙂
  4. Ho fatto 2 prove: - impostare manualmente il clock a 100Mhz - impostare tutto a default. Nel bios il valore in lettura del BUS resta a 100.4Mhz, ma a sistema avviato sia OCCT che HWinfo leggono 98.0Mhz o 98.1Mhz. In termini di prestazioni penso di non accorgermi di niente, però questo valore va ad incidere sicuramente sulle frequenze finali di CPU e RAM. Resto un po' titubante, ma non credo di poterci fare niente.
  5. Ho lasciato l'impostazione "AUTO" che di default sarebbe 100MHz. In termini di prestazioni non ho riscontrato nulla, solo quel valore anomalo nelle letture. Di fatto il processore invece di fare 3.85GHz arriva solo a 3.76GHz circa. E prima comunque riuscivo a raggiungere un valore molto vicino a 3.9GHz.
  6. ad esempio modificando il valore del bus clock da 100Mhz a un valore diverso tipo 105Mhz e così via?
  7. Sul fatto del deterioramento spero riguardi solo il Ryzen. La scheda è praticamente nuova, acquistata a settembre 2020. Se non ricordo male il BUS è generato dalla scheda, giusto? Altra cosa importante: dopo aver notato queste cose ho anche aggiornato il BIOS, ma niente.
  8. Eccomi con un piccolo problemino: Ho un Ryzen 1600X e una Gigabyte b450 gaming X. Circa 10 mesi fa ho impostato un OC con valori di 3.9GHz e 1.30V, stabile con delle prove fatte con OCCT. Feci uno screenshot per ricordarmi dei risultati.In questa occasione, HWinfo misurava un bus clock di 99.8mHz e frequenza di clock 3.891GHz. Tutto nella norma praticamente. Ieri ho dovuto sostituire la batteria tampone, morta prematuramente dopo nemmeno un anno. Ho dovuto reimpostare l'overclock, sempre da bios, ma facendo i test con OCCT il sistema non risulta stabile con i precedenti valori. Mi sono dovuto fermare a 3.85GHz e 1.2985V. Oltre a questo, ho notato che la frequenza mostrata da HWinfo è di 3.765GHz (circa) con Bus clock che oscilla tra 97.8MHz e 98.5MHz. Da cosa può dipendere? Per quanto riguarda l'abbassamento dei valori in cui si raggiunge la stabilità, immagino sia dovuto a un normale deterioramento della CPU, anche se mi sembra eccessivo visto che non ho mai impostato valori sopra 1.3V. Per il bus non capisco come mai. E' un problema o va bene così?
  9. Nella mia gigabyte b450 gaming x basta accedere al bios premendo "canc" e selezionare "smart fan 5". Ti si apre il menu con tutte le impostazioni per regolare i vari canali delle ventole. E' veramente semplice, basta fare qualche prova.
  10. Io ho provato in tanti modi, in passato usavo proprio speedfan e mi trovavo benissimo, ma purtroppo non riuscendo a leggere correttamente le temperature dei ryzen ho dovuto provare altro. Di software come quello non ne ho trovati, io le ventole le controllo dal bios per CPU e case, inoltre ho comprato un "potenziometro" pwm a rotellina per agire ulteriormente alla regolazione solo delle ventole del case: https://www.amazon.it/Noctua-NA-FC1-Controller-Ventola-Nero/dp/B072M2HKSN/ref=sr_1_9?__mk_it_IT=ÅMÅŽÕÑ&dchild=1&keywords=controller+pwm&qid=1623761114&sr=8-9 Per la GPU invece uso MSI Afterburner.
  11. Ciao, con gli adattatori come quello non puoi vedere la velocità reale delle ventole, puoi solo regolarne la velocità. Inoltre, speedfan è fermo alla versione 4.52 da tempo: non è compatibile con i processori Ryzen e probabilmente nemmeno con le ultime CPU Intel.
  12. Per le cuffie, non ho resistito e ho comprato queste: https://www.amazon.it/gp/product/B07JX12SY4/ref=ppx_yo_dt_b_asin_title_o01_s00?ie=UTF8&psc=1 Erano in offertissima da magazzino amazon a 40€, praticamente nuove. Vanno una meraviglia. Le uso quando gioco da solo, ma se sono in compagnia uso il vecchio sistema.
  13. Scusa se siamo andati un po' fuori tema. Spero che la crisi dei microchip finisca presto, vorrei farmi una configurazione più fresca ma senza dover mangiare pane e acqua per 6 mesi 😅. Intanto mi tengo quello che ho, alla fine con gli ultimi giochi che ho acquistato riesco a stare sui 60fps a 1080p con dettagli alti. Il disagio era più che altro il rumore, ma io ci sono fissato. L'altro giorno sono stato a casa di un mio conoscente, suo figlio giocava alla PS4 e sembrava che dovesse decollare 🤣, in confronto il mio PC è un rumore bianco rilassante.
  14. Non sembra stuttering, ho visto video di gente che gioca a RE Village con configurazioni migliori della mia e si vede comunque il fenomeno dello stuttering mentre giocano. Poi io gioco ancora a 1080p e 60fps, se scendo a 57fps mentre gioco sopravvivo lo stesso 🤣 . Quello che succede a me è proprio un blocco temporaneo del video, l'audio si sente ma il gioco non "continua": non rischio di essere ucciso in quei 5-6 secondi di blocco. Non è nemmeno input lag. Mi è venuto in mente che magari potesse essere il mio vecchio hard disk WD blue, che magari incide sui tempi di caricamento e aggiornamento del gioco. In ogni caso, presentandosi in maniera sporadica e senza crash del gioco, non è niente di frustrante. Può darsi che rimetta il bios normale ma con una configurazione ventole più silenziosa in manuale. Comunque si, uso ancora il 1600x, ma stavo pensando ad un SSD prima di cambiare CPU.
  15. Piccolo aggiornamento: da quando ho messo il BIOS "silent" ho notato che certi giochi si bloccano per qualche secondo in modo sporadico: - Resident Evil Village (circa 3-4 volte in un ora di gioco) - Horizon Zero Dawn (2 volte in un oretta e mezzo circa) Con i giochi della serie Resident Evil con motore RE Engine mi è già successo anche col bios normale e con la mia vecchia GTX 960, ma non così di frequente. Ad ogni modo, se più avanti volessi valutare l'installazione di un kit dissipatore aftermarket, vorrei sapere se migliorano davvero le temperature oppure se non noterei la differenza. Magari potrei rimettere il bios normale e overcloccare leggermente la GPU.
×
×
  • Crea Nuovo...