Vai al contenuto
  • Benvenuto sul forum PC-Gaming.it

    Accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora.

Raffreddamento

Il forum di discussione sui dissipatori.

134 discussioni in questo forum

    • 20 risposte
    • 1312 visite
    • 3 risposte
    • 92 visite
    • 1 risposta
    • 34 visite
  1. Sostituito Dissipatore

      1 reazione

    • 1 risposta
    • 350 visite
    • 3 risposte
    • 227 visite
    • 1 risposta
    • 1365 visite
    • 7 risposte
    • 178 visite
  2. Componenti pc gaming 1 2

      1 reazione

    • 10 risposte
    • 260 visite
    • 3 risposte
    • 252 visite
  3. Come collegare queste ventole?

    • 2 risposte
    • 264 visite
    • 1 risposta
    • 540 visite
    • 1 risposta
    • 124 visite
    • 5 risposte
    • 2806 visite
    • 1 risposta
    • 381 visite
  4. Gestione ventole

    • 6 risposte
    • 335 visite
  •  

  • Ultime Risposte

    • Salve a tutti , vorrei chiedere aiuto a voi con sicuramente più esperienza di me ! Ho assemblato un PC con i seguenti componenti : scheda madre biostar tb 250 , ard disk corsari mp 500 , processore Intel i 3 , due Ram da 8 gb l'una della corsair , un alimentatore rw1000 della corsair  ed in fine  un scheda video asus g-Force 2070 TI super ! Fatto sta che dopo aver assemblato il tutto si accende la macchina e lo si nota dai led del case che si illuminano e dalla scheda video che gira ecc ecc mentre il monitor nulla è morto ! Ho provato tutti gli attacchi che dispone la scheda ed il monitor ma nulla ! Non da segni di vita ! Se c'è qualcuno che possa darmi consiglio ne sarei veramente grato !
    • Salve a tutti , vorrei chiedere aiuto a voi con sicuramente più esperienza di me ! Ho assemblato un PC con i seguenti componenti : scheda madre biostar tb 250 , ard disk corsari mp 500 , processore Intel i 3 , due Ram da 8 gb l'una della corsair , un alimentatore rw1000 della corsair  ed in fine  un scheda video asus g-Force 2070 TI super ! Fatto sta che dopo aver assemblato il tutto si accende la macchina e lo si nota dai led del case che si illuminano e dalla scheda video che gira ecc ecc mentre il monitor nulla è morto ! Ho provato tutti gli attacchi che dispone la scheda ed il monitor ma nulla ! Non da segni di vita ! Se c'è qualcuno che possa darmi consiglio ne sarei veramente grato !
    • Ciao a tutti,ho da poco acquistato un monitor  25" Ho Omen 144hz di conseguenza mi piacerebbe sfruttarlo al meglio in termini di FPS..nel senso che vorrei giocare avvicinandomi il più possibile alla frequenza del monitor,principalmente gioco a FPS come Cod 4,Cod mw e simili,e simulazione guida come assetto Corse. Questa e la mia config attuale: Ryzen 3 1200 Corsair vegeance 2400 MHz 2x8 GB Asrock ab350m pro4 MSI GTX 1060 gaming x 6 GB Ssd western Digital m.2 250 GB  Hdd western Digital 1 TB Alim. Cx450 m Vorrei capire se è possibile poter fare un upgrade per ottenere il mio scopo,magari recuperando una parte di questa configurazione,non metto un budget per il momento perché sinceramente non ho idea di quale modifica andremo a fare.Vi ringrazio anticipatamente.    
×
×
  • Crea Nuovo...