Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

  1. Chinaski

    Chinaski

  • Discussioni Simili

    • CRASH CONTINUO VIDEO GIOCHI 10700K

      Buonasera a tutti, scrivo questo post perchè sono disperato... Non trovo la soluzione a questi continui crash che vanno avanti da piu di una settimana. Vi spiego la problematica. Ogni volta che gioco a qualsiasi gioco mi crasha il video ( in sottofondo nmon si chiude nulla pooichè sto in party con un mio amico e ci sentiamo ) e sono costretto a riavviare il pc. Ho effettuato queste seguenti prove : - Cambiate 3 schede video diverse - Reinstallato il sistema ope

      in Problemi tecnici

    • Pc si accende e spegne di continuo

      Ciao ragazzi! Da qualche giorno sto riscontrando un problema fastidioso:   Accendendo il pc dal case dopo 1 secondo circa si spegne per riavviarsi e rispegnersi in un loop che dura una decina di volte per poi spegnersi definitivamente da solo. Nel frangente dell'accensione partono tutte le ventole (tranne una: quella collegata al connettore di fianco al cpufan) e non udisco alcun beep della mobo. Per far partire il pc sono costretto a staccare l'alimentazione (spegnendo dal ta

      in Problemi tecnici

    • Problema riavvio continuo del pc

      Ciao a tutti questi sono i miei componenti: I7 8700 1080 Ti turbo H370 gaming 3 wifi aorus Nzxt noctis 450 Ram 32 gb hyper x 32 gb Alimentatore 650 w seasonic Dissipatore noua a ventole Praticamente qualche giorno fa dopo aver acceso l’alimentatore e aver inserito un cavo usb nel pc ho sentito un rumore della corrente provenire dal pc... Fatto questo ho provato ad accenderlo ed è partito. Dopo una decina di minuti l’ho spento e riacceso purtroppo da li ci sono stati grandi problemi perché quando

      in Problemi tecnici

    • Crush Continuo durante gaming

      Buongiorno!Scrivo qua oggi perché non so più dove sbattere la testa, invoco il vostro aiuto nella speranza che qualcuno abbia un idea più furba delle mie.Vado ad illustrare il delirio che mi assale da ormai qualche mese.Praticamente ogni gioco che avvio porta al riavvio quasi immediato del pc, con alcuni giochi riesco ad arrivare fino all'entrata effettiva nel gioco e vedere il personaggio per qualche istante (es ARK, RUST) altri crashano al menù o addirittura alla schermata di avvio del gioco..

      in Problemi tecnici

    • Riavvio continuo senza possibilità di ripristino

      Ho cambiato in giornata scheda madre e cpu, montaggio e installazione tutto nella norma, al primo avvio non ci sono stati problemi e mi sono potuto loggare nel mio account, una volta entrato le periferiche hanno smesso di funzionare e riavviando il computer mi è venuto fuori la schermata di windows con un errore e la possibilità di ripristino, non avendo nulla di importante sull'ssd l'ho iniziata ma tuttavia circa a metà è saltata la corrente. Attualmente all'avvio mi arriva sempre a questa

      in Problemi tecnici

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Ciao e grazie per la risposta. Non ho capito per quale motivo, sia nell'attuale versione di Msi center che nella precedente, non vi è modo di impostare la velocità delle ventole (non ho capito se hanno rimosso questa funzionalità, oppure è "nascosta" da qualche parte e sono io a non vederla.) Di Afterburner ho già letto qualcosa ma visto che non sono uno smanettone (a dire la verità ci capisco poco o nulla di certe cose), non vorrei combinare qualche guaio con le mie mani. Installandolo succede qualcosa? Cioè, già la sola installazione fa overclock o cose simili oppure devo essere io manualmente a farlo? Grazie mille. Ezyy, ho risolto... Hanno implementato la sezione delle ventole sotto "prestazioni estreme", cliccando nell'ingranaggio. Me ne sono accorto switchando su performance estreme (il mio settaggio era AI) Per quanto riguarda Afterburner, mi consigli di installarlo o lasciare perdere?
    • Salve a tutti, sono Vitto da Firenze, grazie agli amministratori di darmi modo di provare a cercare una soluzione per un piccolo problema che non riesco a risolvere.. Allora, ho ripreso in mano dopo tanti anni la vecchia PS1 e mi sono davvero divertito a far muovere tanti personaggi dei vecchi tempi. Tra tutti i giochi che mi erano rimasti in mente, e che allora era il mio favorito, c'era il gioco "Attack of Saucerman", il CD funziona ancora ma non è proprio splendente. Per salvaguardarlo volevo fare una copia con il masterizzatore, ho provato quindi con l'ultima versione di Nero Burning Rom ma non c'è verso, il processo si blocca quasi subito in fase di lettura a causa di errore irreversibile (mentre il programma masterizza perfettamente anche altri CD che ho provato). Poi ho provato con ImgBurn, che addirittura non riesce nenche a partire con la lettura.... Non sono molto avvezzo con la masterizzazione, e sicuramente dipenderà dal tipo di file di questo CD, quindi chiedo a qualche gentile esperto come fare, e soprattutto quale programma usare per masterizzare questo piccolo gioiellino. Inserisco un paio di foto per mostrare il tipo di file contenuto sul CD, così chi se ne intende magari può più facilmente qui link : https://ibb.co/G5bPzsq poi all'interno della cartella PSX ci sono questi file qui link : https://ibb.co/6BSchDP Spero che qualche gentile amico/amica possa aiutarmi e ringrazio anticipatamente. Vitto
    • ho quattro attacchi sulla mia scheda madre per i colori ...rgbx2  argbx2..si tratta della m/b asus prime h510m-a ... se attacco gli rgb vanno sia con software sia senza ..se attacco invece per esempio una ventola (ANTEC) ARGB una al cpu_fun e l'altra al connettore argb ...lei gira perchè riceve supporto dal cpu_fun ma non fa colori ...ho provato su tutti e due gli argb della scheda madre (add_gen 2.1 che al 2.2) ma zero con diversi prodotti ...per voi ho talmente sfiga che non funzionano tutti e due i connettori o sbaglio io qualche cosa ??? però grazie a un convertitore di voltaggio che trasforma da 12v a 5v ..quindi...da rgb+12v escono tre intestazioni argb +5 v i banchi di ram con led e le ventole si sincronizzano coi colori ... in più ho trovato dopo mille ricerche un software compatibile per cambiare effetti cioè aura sync ..così ho risolto parte del problema ma resta che gli attacchi  argb non danno segno di vita ..può essere colpa dell' alimentatore ??? è un coolermaster da 550 w 
×
×
  • Crea Nuovo...