Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

CRASH CONTINUO VIDEO GIOCHI 10700K


Alessandro Massimi
 Condividi

Post Raccomandati

Buonasera a tutti,

scrivo questo post perchè sono disperato...

Non trovo la soluzione a questi continui crash che vanno avanti da piu di una settimana.

Vi spiego la problematica.

Ogni volta che gioco a qualsiasi gioco mi crasha il video ( in sottofondo nmon si chiude nulla pooichè sto in party con un mio amico e ci sentiamo ) e sono costretto a riavviare il pc.

Ho effettuato queste seguenti prove :

- Cambiate 3 schede video diverse

- Reinstallato il sistema operativo da 0

- Pasta termica rimessa sul processore

- Molteplici operazione a livello software effettuate senza alcun successo...

Vi elenco i compenenti del mio PC :

- Scheda madre --> MSIz490 gaming plus

- Scheda video Nvidia RTX 5000

- Alimentatore RM850 ATX Corsair

- Processore Intel I7 - 10700KF

- Dissipatore MSI MAG Core liquid 240

- Samsung 970 evo plus

- COrsair Vengenance 3600 MHZ 16 GB

 

Qualcuno mi puo aiutare vi prego sono disperato...

Vi ringrazio in anticipo .

 

Saluti

Link al commento
Condividi su altri siti

13 minuti fa, Alessandro Massimi ha scritto:

Buonasera a tutti,

scrivo questo post perchè sono disperato...

Non trovo la soluzione a questi continui crash che vanno avanti da piu di una settimana.

Vi spiego la problematica.

Ogni volta che gioco a qualsiasi gioco mi crasha il video ( in sottofondo nmon si chiude nulla pooichè sto in party con un mio amico e ci sentiamo ) e sono costretto a riavviare il pc.

Ho effettuato queste seguenti prove :

- Cambiate 3 schede video diverse

- Reinstallato il sistema operativo da 0

- Pasta termica rimessa sul processore

- Molteplici operazione a livello software effettuate senza alcun successo...

Vi elenco i compenenti del mio PC :

- Scheda madre --> MSIz490 gaming plus

- Scheda video Nvidia RTX 5000

- Alimentatore RM850 ATX Corsair

- Processore Intel I7 - 10700KF

- Dissipatore MSI MAG Core liquid 240

- Samsung 970 evo plus

- COrsair Vengenance 3600 MHZ 16 GB

 

Qualcuno mi puo aiutare vi prego sono disperato...

Vi ringrazio in anticipo .

 

Saluti

Ciao, benvenuto! Hai effettuato dell'overclock? Se hai già cambiato scheda e formattato allora può essere un problema di RAM o altro.

Controlla le RAM con memtest86: MemTest86 - Official Site of the x86 and ARM Memory Testing Tool

Se non ci ti da errori allora fai un reset delle impostazioni del BIOS e vedi se così risolvi.

EDIT: ma stai usando una scheda grafica professionale RTX?

Link al commento
Condividi su altri siti

  • Ezyy changed the title to CRASH CONTINUO VIDEO GIOCHI 10700K

Buongiorno, 

intanto ti ringrazio dell'interesse.

Ora provo a fare la pennetta USB con memtest e vediamo che mi dice.

Il processore non è overclocckato , le RAM profilo XMP a 3600mhz messe.

Si scheda professionale RTX 5000 Nvidia.

FIno a una settimana fa non mi dava problemi anzi... Facevo 170 FPS tranquilli.

Ti faccio sapere Memtest

 

Ti ringrazio

Link al commento
Condividi su altri siti

9 ore fa, Alessandro Massimi ha scritto:

Buonasera,

memtest finito dopo 2 ore e passo con esito positivo, nessun errore riscontrato.

Crystaldiskinfo anche lanciato per l'SSD e lo stato dell'hardisk è ottimo...

Altre idee...? 

Non so piu cosa fare..

cavolo....aggiorna il BIOS e non mettere il profilo XMP.

Link al commento
Condividi su altri siti

Stanotte nella disperazione ho installato WIn 11 e rifatto tutto da 0 installando il minimo indispensabile.

Avviato la prima volta warzone mi è crashato subito il lobby.

BIOS aggiornato all'ultima versione.

La cosa strana è che andando nel bios e modificando la frequenza delle RAM ogni volta che riavviano il pc mi crashava subito al login.

Poi riavviavo manualmente e si prendeva la frequenza che gli avevo impostato...

Potrebbe essere un indizio ?

 

Grazie

Link al commento
Condividi su altri siti

1 ora fa, Alessandro Massimi ha scritto:

Stanotte nella disperazione ho installato WIn 11 e rifatto tutto da 0 installando il minimo indispensabile.

Avviato la prima volta warzone mi è crashato subito il lobby.

BIOS aggiornato all'ultima versione.

La cosa strana è che andando nel bios e modificando la frequenza delle RAM ogni volta che riavviano il pc mi crashava subito al login.

Poi riavviavo manualmente e si prendeva la frequenza che gli avevo impostato...

Potrebbe essere un indizio ?

 

Grazie

hai provato a non attivare il profilo XMP, o comunque tenere tutto resettato il BIOS?

Link al commento
Condividi su altri siti

2 ore fa, Alessandro Massimi ha scritto:

Si ora l'ho disattivato da 3-4 ore e ho scelto le impostazioni bios consigliate ovvero nessun OC e le Ram a 2666mhz.

 

Per 1 oretta ho giocato senza problemi , uscendo dal gioco ora mi crasha cosi random anche quando non gioco... A questo punto non sò piu dove mettere le mani..

 

molto strano, ti consiglio di portarlo da qualcuno per farlo vedere, purtroppo non so cos'altro consigliarti :( 

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Ciao! mi dispiace che tu abbia questo problema. Prima di tutto ricontrolla tutti i collegamenti, sulla scheda madre si accendono dei LED di debug per segnalarti qualche problema? Prova ad avviare il PC con un solo modulo di RAM, inoltre aspetta qualche minuto, il boot iniziale ci può mettere un po' di tempo. Infine potresti anche a provare ad aggiornare il BIOS, trovi istruzioni sul manuale della scheda madre.
    • Ciao, anche un SSD singolo lo puoi partizionare in più drive virtuali e dedicare spazio per il SO o per i giochi. Le massime prestazioni te le offre un SSD NVMe, se vuoi "ordine" magari un setup con due dischi è più facile da gestire e se vuoi formattare basta che cancelli solamente l'SSD con il sistema operativo senza dover toccare l'altro.
    • allora prendi la stessa ventola del dissipatore e del case. Fai una foto delle ventole, così capiamo meglio come sono messe.
×
×
  • Crea Nuovo...