Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

problema utilizzo risorse CPU


andrea1976
 Condividi

Post Raccomandati

ciao ragazzi ho un problemino.

aprendo gestione vedo che è sempre in esecuzione la voce "Windows search filter host"che mi ciuccia il 30% della cpu di continuo.

da cosa dipende e cosa dovrei fare per eliminarlo?

È il servizio di indicizzazione. Ti allego una guida su come disabilitarlo.

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • CRASH CONTINUO VIDEO GIOCHI 10700K

      Buonasera a tutti, scrivo questo post perchè sono disperato... Non trovo la soluzione a questi continui crash che vanno avanti da piu di una settimana. Vi spiego la problematica. Ogni volta che gioco a qualsiasi gioco mi crasha il video ( in sottofondo nmon si chiude nulla pooichè sto in party con un mio amico e ci sentiamo ) e sono costretto a riavviare il pc. Ho effettuato queste seguenti prove : - Cambiate 3 schede video diverse - Reinstallato il sistema ope

      in Problemi tecnici

    • Pc si accende e spegne di continuo

      Ciao ragazzi! Da qualche giorno sto riscontrando un problema fastidioso:   Accendendo il pc dal case dopo 1 secondo circa si spegne per riavviarsi e rispegnersi in un loop che dura una decina di volte per poi spegnersi definitivamente da solo. Nel frangente dell'accensione partono tutte le ventole (tranne una: quella collegata al connettore di fianco al cpufan) e non udisco alcun beep della mobo. Per far partire il pc sono costretto a staccare l'alimentazione (spegnendo dal ta

      in Problemi tecnici

    • Problema riavvio continuo del pc

      Ciao a tutti questi sono i miei componenti: I7 8700 1080 Ti turbo H370 gaming 3 wifi aorus Nzxt noctis 450 Ram 32 gb hyper x 32 gb Alimentatore 650 w seasonic Dissipatore noua a ventole Praticamente qualche giorno fa dopo aver acceso l’alimentatore e aver inserito un cavo usb nel pc ho sentito un rumore della corrente provenire dal pc... Fatto questo ho provato ad accenderlo ed è partito. Dopo una decina di minuti l’ho spento e riacceso purtroppo da li ci sono stati grandi problemi perché quando

      in Problemi tecnici

    • Crush Continuo durante gaming

      Buongiorno!Scrivo qua oggi perché non so più dove sbattere la testa, invoco il vostro aiuto nella speranza che qualcuno abbia un idea più furba delle mie.Vado ad illustrare il delirio che mi assale da ormai qualche mese.Praticamente ogni gioco che avvio porta al riavvio quasi immediato del pc, con alcuni giochi riesco ad arrivare fino all'entrata effettiva nel gioco e vedere il personaggio per qualche istante (es ARK, RUST) altri crashano al menù o addirittura alla schermata di avvio del gioco..

      in Problemi tecnici

    • Riavvio continuo senza possibilità di ripristino

      Ho cambiato in giornata scheda madre e cpu, montaggio e installazione tutto nella norma, al primo avvio non ci sono stati problemi e mi sono potuto loggare nel mio account, una volta entrato le periferiche hanno smesso di funzionare e riavviando il computer mi è venuto fuori la schermata di windows con un errore e la possibilità di ripristino, non avendo nulla di importante sull'ssd l'ho iniziata ma tuttavia circa a metà è saltata la corrente. Attualmente all'avvio mi arriva sempre a questa

      in Problemi tecnici



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • io ho provato a mettere il vcore a 1.30 e ratio a 47, mi diventa subito instabile. Occt mi genera degli errori
    • Diventa rovente, cioè estremamente caldo, quasi da scottarsi. Proprio ieri sera l'ho usato per un paio d'ore (non era tanto surriscaldato) ma appena ho lanciato il videogame dopo 4 minuti si è spento. Ho dovuto raffreddarlo davanti al ventilatore per 15 minuti circa prima di riaccenderlo e valutare se funzionava correttamente. 
    • Ciao, ben trovato, mi avevi scritto via e-mail se non sbaglio. La configurazione nel complesso può andare bene, direi di cambiare qualcosa, 32GB attualmente sono inutili potresti anche tenere 16GB, mentre ti direi di prendere alimentatore leggermente migliore come anche un dissipatore più carino esteticamente. Dissipatore: https://www.amazon.it/DEEP-COOL-GAMMAXX-Illuminazione-Indirizzabile/dp/B082DZZR3B o uno a liquido https://www.amazon.it/ARCTIC-Liquid-Freezer-all-One/dp/B07WSDLRVP/ Alimentatore: https://www.amazon.it/SilentStorm-Cool-certificato-completamente-modulare/dp/B07MHXX3PX Puoi anche valutare un SSD PCIe 4.0: https://www.amazon.it/Crucial-Plus-CT1000P5PSSD8-Interno-Fino-6600MB/dp/B098WL46RS
×
×
  • Crea Nuovo...