Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

Pc si accende e spegne di continuo


Andy88
 Condividi

Post Raccomandati

Ciao ragazzi!

Da qualche giorno sto riscontrando un problema fastidioso:
 

Accendendo il pc dal case dopo 1 secondo circa si spegne per riavviarsi e rispegnersi in un loop che dura una decina di volte per poi spegnersi definitivamente da solo.
Nel frangente dell'accensione partono tutte le ventole (tranne una: quella collegata al connettore di fianco al cpufan) e non udisco alcun beep della mobo.

Per far partire il pc sono costretto a staccare l'alimentazione (spegnendo dal tasto dell'alimentatore o spegnendo la ciabatta alla quale è collegato) aspettare un 5-10 secondi e riaccendere tutto. Dopo il primo spegnimento spontaneo il pc si accende normalmente ed è tutto funzionante al 100%....

Tra le prove che ho fatto per cercare di capirne qualcosa, sono state:
-aggiornamento del bios

-sostituzione pila del bios

-scollegamento e ricollegamento di tutti i connettori dell'alimentatore su mobo e componenti

-test ram singole su slot diversi

-staccare la ventola che non parte nei primi secondi di accensione

-staccare il lettore cd

-staccare tutti gli hd tranne l'ssd di sistema

Le temperature sono nella norma... (in idle non supero i 45 gradi del processore) e il case è sempre stato ben ventilato. Sembrerebbe come se non ci fosse sufficiente potenza per farlo partire, ma non mi spiego il fatto che il pc parta dopo averlo staccato momentaneamente dalla linea elettrica....

 

Configurazione:
Mobo: ASRock H97 Pro4
CPU: Intel 1150 i5-4690 Ci5
VGA: Sapphire R9 290 4GB TRI-X
Ali: thermaltake Berlin 630w
SSD Samsung 840 128gb
HD: wd caviar blue 1tb
Ram: Corsair vengeange 2x4gb ddr3 1600mhz

Assemblato da me a Gennaio 2015. Mai dato un problema di nessun tipo fino ad adesso.

Vi ringrazio, mi affido a voi...

 

Link al commento
Condividi su altri siti

13 ore fa, Andy88 ha scritto:

Ciao ragazzi!

Da qualche giorno sto riscontrando un problema fastidioso:
 

Accendendo il pc dal case dopo 1 secondo circa si spegne per riavviarsi e rispegnersi in un loop che dura una decina di volte per poi spegnersi definitivamente da solo.
Nel frangente dell'accensione partono tutte le ventole (tranne una: quella collegata al connettore di fianco al cpufan) e non udisco alcun beep della mobo.

Per far partire il pc sono costretto a staccare l'alimentazione (spegnendo dal tasto dell'alimentatore o spegnendo la ciabatta alla quale è collegato) aspettare un 5-10 secondi e riaccendere tutto. Dopo il primo spegnimento spontaneo il pc si accende normalmente ed è tutto funzionante al 100%....

Tra le prove che ho fatto per cercare di capirne qualcosa, sono state:
-aggiornamento del bios

-sostituzione pila del bios

-scollegamento e ricollegamento di tutti i connettori dell'alimentatore su mobo e componenti

-test ram singole su slot diversi

-staccare la ventola che non parte nei primi secondi di accensione

-staccare il lettore cd

-staccare tutti gli hd tranne l'ssd di sistema

Le temperature sono nella norma... (in idle non supero i 45 gradi del processore) e il case è sempre stato ben ventilato. Sembrerebbe come se non ci fosse sufficiente potenza per farlo partire, ma non mi spiego il fatto che il pc parta dopo averlo staccato momentaneamente dalla linea elettrica....

 

Configurazione:
Mobo: ASRock H97 Pro4
CPU: Intel 1150 i5-4690 Ci5
VGA: Sapphire R9 290 4GB TRI-X
Ali: thermaltake Berlin 630w
SSD Samsung 840 128gb
HD: wd caviar blue 1tb
Ram: Corsair vengeange 2x4gb ddr3 1600mhz

Assemblato da me a Gennaio 2015. Mai dato un problema di nessun tipo fino ad adesso.

Vi ringrazio, mi affido a voi...

 

Comunque prova a staccare anche l'SSD per vedere se è quello il problema.

Potrebbe essere di tutto, se hai già fatto i test di rito, ti consiglio di cambiare alimentatore. Puoi vedere una lista nella nostra guida:

 

Link al commento
Condividi su altri siti

  • Ezyy changed the title to Pc si accende e spegne di continuo

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Aggiornamento PC (GTX 1080)

      Ciao a tutti, penso sia arrivato il momento dopo qualche anno di aggiornare il mio pc. Al momento è così strutturato:   CPU Intel Core i7-8700K 3,7 GHz Liquid cooler Corsair Hydro Series H115i Pro RGB GPU Asus GeForce GTX 1080 STRIX A8G Advanced Gaming

      in PC Completi

    • Aggiornamento CPU e gpu

      Salve a tutti, attualmente ho questa configurazione qui  CPU https://www.amazon.it/dp/B07SXMZLPK/ref=cm_sw_r_cp_apa_glt_i_PTD04GDJS3058TXX3JG4 Ram 32 gb  https://www.amazon.it/dp/B07WD5VKVL/ref=cm_sw_r_cp_apa_glt_i_33ZRW8SSNJDE1VMGFESV?psc=1 SCHEDA madre X570 gaming x https://www.amazon.it/dp/B07TSKR7ZX/ref=cm_sw_r_cp_awdb_imm_R4YM2N33TA6MM46FRYYA Scheda video https://www.amazon.it/Sapphire-Nitro-AMD-Radeon-6700/dp/B08YN79ZW2/ref=mp_s_a_1_2?crid=2K3OI2G8365N6

      in PC Completi

    • Upgrade BIOS z690

      Salve a tutto il forum Vorrei sostituire il mio i9 9900kf e relativa mobo Asrock z390 con un i5 13600kf e mobo z690  Il mio dubbio è se la 690 mi arriva senza il BIOS aggiornato per CPU 13a gen  Come posso aggiornarlo  per montare il 13600kf ?  

      in CPU, Schede Madri e RAM

    • Il Pc entra nel Uefi BIOS Utility ogni volta che viene acceso e non esce

      Buonasera, dato quanto mi sono trovata bene la scorsa volta con un altro problema, sono qui perché ne ho un altro decisamente più grave. Ahimè ho preso un trojan e mentre l'antivirus stava facendo il proprio lavoro mi ha suggerito di riavviare il pc e così ho fatto ma da allora esce la schermata bios dove allego due foto e da lì non esce piu. 

      in Problemi tecnici

    • accensione pc password non corretta

      Da oggi non riesco ad entrare nel pc in quanto mi dice che la password inserita non è corretta, sono sicuro che è giusta in quanto ho sempre usato quella. come si può fare per accedere al pc ho windows 11

      in Windows



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Buonasera, ho un problema con il monitor, praticamente quando si disattiva lo schermo (impostato a 15 minuti con prestazioni eccellenti) per 3 volte consecutive c'è il suono tipico della disconnessione e riconnessione di una presa USB, non riesco a trovare una soluzione, sapete per caso cosa può essere? Grazie
    • A me più che altro interessa giocare con dettagli al massimo in 4K secondo te è possibile con questa configurazione? se no avevo intenzione di cambiare scheda video o dici che non serve? forse sto esagerando ahahaha 😁 Infatti 😆l'ho comprata mesi fa sono stato fortunato, e che ho in mente di cambiare scheda video e comprare la serie 40 visto le prestazioni che da, ma se mi dite che non serve allora niente ahahaha 😆
    • Collegamenti giusti. Prova a collegare il connettore ARGB alla DLED2 (nella parte superiore, vedi foto sopra) Poi se continua, escludi il controller e prova a collegare una sola ventola.
×
×
  • Crea Nuovo...