Vai al contenuto
  • Benvenuto sul forum PC-Gaming.it

    Accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora.

14 discussioni in questo forum

    • 1 reazione

    • 0 risposte
    • 54 visite
    • 4 risposte
    • 1364 visite
    • 1 risposta
    • 439 visite
    • 1 reazione

    • 3 risposte
    • 1162 visite
  1. Dota 2

    • 7 risposte
    • 1114 visite
  2. Planetside 2 1 2

      1 reazione

    • 14 risposte
    • 2242 visite
    • 8 risposte
    • 1564 visite
  3. Loadout

      1 reazione

    • 4 risposte
    • 1098 visite
  4. Quake Live

      4 reazioni

    • 0 risposte
    • 1450 visite
  5. Neverwinter

    • 1 risposta
    • 911 visite
  6. League of legends PBE

      2 reazioni

    • 1 risposta
    • 960 visite
    • 1 reazione

    • 6 risposte
    • 1082 visite
  7. Rappelz

      1 reazione

    • 0 risposte
    • 735 visite
  8. Redemption of EGArena

      1 reazione

    • 4 risposte
    • 1015 visite
  •  

  • Ultime Risposte

    • AGGIORNAMENTO :   https://bld.vsible.it/configs/TPQO1MB   Sto per comprare questa configurazione con scheda video  MSI RX 5700 MECH OC EDITION a 320 euro totale 911 euro mi do qualche ora di tempo per sentire prima se voi cambiereste qualcosa
    • Ciao a tutti ragazzi Vorrei chiedervi un consiglio su un problema che sto riscontrando ultimamente con il mio pc, ma prima di parlarvene di seguito vi riporto le caratteristiche: OS Windows 10 Pro 64-bit Processore Intel Core i3-7100 3.90GHz 16 GB RAM DDR4 Scheda madre ASUS H110M-C Scheda video ASUS NVIDIA GeForce Cerberus GTX 1050 Ti Alimentatore Cooler Master 700w Il mio non è certo un pc da gaming, tuttavia devo dire che la scheda video funziona davvero bene supportando anche giochi di ultima uscita. Ora vi spiego il mio problema, dunque Qualche settimana fa, giocavo a Mirrors Edge Catalyst a settaggi Ultra gioco fluido senza rallentamenti o scatti. Qualche giorno dopo un malfunzionamento di Windows Defender mi costringe a installare un antivirus diverso, in questa caso bitdefender free. Succede che tornando a giocare, noto che il gioco scatta.. non scatti continui e non proprio gravi diciamo, ma comunque qualcosa che prima non si verificava. La mia attenzione cade subito sui processi in background e noto che bitdefender occupa molta ram. Decido così di disinstallarlo e provare con un'altro, kaspersky, ma i giochi continuano a scattare. Torno così a Windows Defender sperando che tutto ritorni alla normalità, cosa che purtroppo non avviene. Procedo con una pulizia del pc con ccleaner, ma niente. (Mi è stato consigliato Glary Utilities ma non ho ancora fatto una prova) Verifico con speedfan un pò la temperatura della GPU che in fase gaming sale a 74 gradi ma facendo una ricerca in rete leggo che questa temperatura è da considerarsi ordinaria. (Ho comprato da qualche mese questa scheda video e ho preferito non sostituire ancora la pasta termica in quanto è in garanzia, ma nel caso sia necessario ho già preso la Arctic mx-4) Non so come poter risolvere questo problema se non con una formattazione del pc, ma usandolo anche per lavoro mi riesce difficile. Avete qualche consiglio da darmi? Cosa posso fare? Ad ogni modo, a breve, stavo pensando, di sostituire il processore con uno più recente, del tipo un Intel i5 giacchè la mia motherboard lo supporta. Vi ringrazio per le eventuali risposte e per il tempo dedicatomi.
    • Ciao a tutti ragazzi Sono un nuovo iscritto a pc-gaming! Spero di divertirmi e perchè no, fare anche belle amicizie. Un saluto a tutti.
×
×
  • Crea Nuovo...