Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto.

     

     

Utilizzo gpu 100%,normale??


Post Raccomandati

Salve a tutti!

qualche giorno fa ho assemblato il mio computer,che monta come cpu e gpu un  ryzen 5 3600 e una rx 5700 msi.

ho notato però che aprendo ad esempio fortnite,i valori della gpu schizzano attorno al 98 99%, per voi è normale? In teoria con questa configurazione non dovrei aver nessun tipo di problema nel giocare in 2k.

se necessario posso anche fornire le altre componenti,ma non penso c'entrino .

Tra l'altro le ventole della scheda grafica rimangono accese anche quando sto in desktop e si spengono solo quando spengo il pc,ma non ho problemi di temperature perchè il pc in quel caso è congelato al tatto.

Vi allego l'immagine di Radeon software,che tra l'altro mi segna come grado prestazioni : eccellente. (come vedete su fortnite mi trovo sulla lobby,ma in game sono pressochè uguali i dati,parlo sempre di cpu e gpu chiaramente)

https://ibb.co/KwxLTnj

https://ibb.co/bWm0yRB

spero riusciate ad aiutarmi

 

Link di questo messaggio
Condividi su altri siti
   
NON PERDERTI LE MIGLIORI OFFERTE
 
  • Risposte 35
  • Creata
  • Ultima Risposta

I migliori postatori in questa discussione

I migliori postatori in questa discussione

Post Popolari

la GPU è normale che lavori al 100% anche su fortine, ti deve preoccupare se non viene utilizzata e hai prestazioni pessime. Alla fine stai giocando bene mi sembra no? Per quanto riguarda le vent

tranquillo sono temperature nella norma, ti devi preoccupare solo se superano gli 80 gradi, è normale anche avere il case caldo se giochi perchè il metallo conduce calore. Gli "sbalzi" di tempera

Ciao @Dome96f, i driver cerca di aggiornarli facendo prima una bella pulizia come descritto nella guida che ti ha postato Nik sopra. Per le temperature poi dovresti usare Msi afterburn per monitorarle

la GPU è normale che lavori al 100% anche su fortine, ti deve preoccupare se non viene utilizzata e hai prestazioni pessime. Alla fine stai giocando bene mi sembra no?

Per quanto riguarda le ventole, dipende dal modello che hai, non tutte hanno le ventole che si fermano. Che modello preciso hai?

Link di questo messaggio
Condividi su altri siti
Inviato (modificato)

Non ho minimi problemi di prestazioni , però ho preferito comunque chiedere per essere sicuri di non ritrovarsi tra uno o due mesi con un PC bruciato.

Comunque ho una msi rx5700 MECH OC edition

 

PS: il PC dopo qualche ora di gioco diventa abbastanza caldo sulla parte superiore,dove c'è il filtro dell'aria( come case ho un noua smash S1), con temperature che danno sui 72 73 gradi sul lato fortnite e 50 dopo qualche ora di gta5

Ho notato però che ci mette pochissimo(sempre di minuti si parla però) una volta chiuso un gioco a ritornare fresco e congelato come se lo avessi appena acceso.

Normale anche questo? So che anche gli sbalzi di temperatura tra caldo e freddo rovinano l hardware.

Modificato da Dome96f
Link di questo messaggio
Condividi su altri siti
5 ore fa, Dome96f ha scritto:

Non ho minimi problemi di prestazioni , però ho preferito comunque chiedere per essere sicuri di non ritrovarsi tra uno o due mesi con un PC bruciato.

Comunque ho una msi rx5700 MECH OC edition

 

PS: il PC dopo qualche ora di gioco diventa abbastanza caldo sulla parte superiore,dove c'è il filtro dell'aria( come case ho un noua smash S1), con temperature che danno sui 72 73 gradi sul lato fortnite e 50 dopo qualche ora di gta5

Ho notato però che ci mette pochissimo(sempre di minuti si parla però) una volta chiuso un gioco a ritornare fresco e congelato come se lo avessi appena acceso.

Normale anche questo? So che anche gli sbalzi di temperatura tra caldo e freddo rovinano l hardware.

tranquillo sono temperature nella norma, ti devi preoccupare solo se superano gli 80 gradi, è normale anche avere il case caldo se giochi perchè il metallo conduce calore.

Gli "sbalzi" di temperatura possono dare problemi se passi da -10 a 90 °C ?

Link di questo messaggio
Condividi su altri siti
Inviato (modificato)

Okok grazie mille, visto che ci sono ti faccio un altra domanda.

Come mobo utilizzo una b450 aorus pro ma non riesco a portare le RAM a 3200 di frequenza (ho preso delle vengeance lpx da 3200 ddr4 c16) perché da quanto ho capito la scheda non supporta quella frequenza..mi sembra molto strano visto che al momento dell'acquisto c era scritto dappertutto che la supportava,il massimo che sono riuscito a portarle,comunque,senza che creino instabilità al sistema, è 3160..

Tutto nella norma?? Ce un modo per sistemare la cosa? Si stiamo sempre parlando di 40 hz di differenza,ma cavolo sono veramente seccato.. a saperlo prima spendevo una ventina di euro in meno e mi facevo quelle a 3000 di frequenza,tanto non penso avrebbe inciso di chissà quanto sulle prestazioni.

EDIT IMPORTANTE:

poco fa,mentre stavo facendo una sessione di gaming con degli amici su fortnite,ho riscontrato un problema enorme:

in pratica mentre stavo giocando mi appare una schermata totalmente NERA ? durata circa 10 - 15 secondi,in quell'arco di tempo non ho potuto far nulla,ne poter tornare alla schermata di desktop,ne aprire la gestione attività,nulla.

dopodichè si è riavviato da solo come se lo avessi acceso,chiaramente non ho premuto nessun tasto di accensione,sono rimasto quasi tutto il tempo a occhi spalancati sul monitor..

Il tutto è successo con il PC rimasto sempre in funzione,anche con le relative ventole rgb del case.

cosa diavolo è successo? Premetto che stavo giocando da circa 3 ore,ma non credo proprio sia quello il problema,dovrei poterci giocare anche mezza giornata intera no stop.

A dir la verità,se prima su alcune cose potevo passare sopra,le RAM,le temperature facilmente alzabili,il "rumore" complessivo del pc,la scheda video che gira sempre e non si ferma mai,dopo questa no.

Onestamente sono molto preoccupato dopo questo evento e credo chiederò il reso delle componenti da me acquistate(ovvero tutto il PC)e virare su altro ,a questo punto ,perchè sinceramente da un pc da 1000 euro quasi, non mi aspetto tutti questi "problemi" o "bug",soprattutto se il computer ha qualche giorno di vita.

Voi cosa mi consigliate di fare ?? Vi lascio l'intera build,magari per voi piu esperti può servire a qualcosa:

Noua Smash S1 (front meshato)

Gigabyte B450 Aorus Pro

AMD Ryzen 5 3600 (dissipatore stock AMD)

Corsair Vengeance LPX 16GB (2x8) DDR4 3200 mhz C16

Crucial P1 SSD NvMe M.2  1 TB

MSI Radeon RX 5700 MECH OC Edition 8 Gb

Sharkoon WPM Gold Zero 650W

Pasqua e pasquetta amare quest'anno?

 

Modificato da Dome96f
Link di questo messaggio
Condividi su altri siti

Ciao @Dome96f,

si è accesa qualche spia di Debug sulla scheda madre quando ciò è accaduto?

Credo sia l'instabilità delle RAM a quella frequenza, prova a metterle a default e vedi se ricapita.

Nel caso poi potresti provare a sostituirle con delle Crucial Ballistix che hanno Chip Micron E-Die, sono uscite da poco e dovrebbero andare molto bene con Ryzen.

Purtroppo capita spesso che le RAM siano instabili su piattaforme Ryzen.

 

@Guatayabas

Link di questo messaggio
Condividi su altri siti

Ciao Nik grazie mille per la risposta, e ti ringrazio anche per aver menzionato guatayabas, che mi aiutò proprio in fase di assemblaggio.

No, non credo di aver visto spie anomale durante quel lasso di tempo,ripeto,il pc è rimasto acceso normalmente.

Nessun rumore particolare se non quello solito fastidioso delle ventole, ha fatto tutto da solo riavviandosi  dopo avermi trasmesso quell'orribile schermata nera durata 10 15 secondi ,all'improvviso mentre giocavo.

Ditemi voi cosa fare,intanto io riporto le ram in default.

Link di questo messaggio
Condividi su altri siti

Ciao @Dome96f,

Esattamente, quando la scheda madre va in errore rimane tutto acceso, il monitor non rileva più il video.

Sulla scheda madre in questa fase dovrebbe accendersi una lucina che ti indica in linea generale a cosa si rifà il problema.

Porta innanzitutto le RAM a default e vediamo cosa succede.

 

Sto ipotizzando che siano le RAM dato che avevi detto che a 3200 erano instabili e per pochi MHz di differenza potrebbero esserlo ancora.

Potrebbe essere anche qualsiasi altro componente difettoso ?

 

Link di questo messaggio
Condividi su altri siti

Pensi possano essere le ram a causarmi tutti i problemi che elencavo prima?? (rumore assordante anche in desktop a sforzo minimo,temperature, instabilità generale ecc..)

Comunque dal Bios in auto me le metteva a 2100 di frequenza...non mi sembra il caso.

Le ho messe a 3000 ora,vediamo come va,ma sono gia molto influenzato dall'idea che qualche componente non vada bene.

Link di questo messaggio
Condividi su altri siti

Temperature?? Come sono? Massima?
Rumore assordante?? Dal dissipatore della CPU o dalle ventole del case? A quanti rpm vanno? Prova a scaricare HWMonitor e tieni sotto controllo la situazione.

Queste cose non hanno nulla a che vedere con le RAM.
Il dissipatore è stato montato correttamente?

 

Girovagando sul web la schermata nera sembrerebbe un problema degli ultimi driver AMD.

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Crea Nuovo...