Vai al contenuto

Guatayabas

Moderatori
  • Numero contenuti

    3397
  • Iscritto

  • Ultima visita

  • Giorni vinti

    227

Guatayabas ha vinto la giornata Gennaio 14

Guatayabas ha avuto il contenuto più apprezzato!

Su Guatayabas

  • Rank
    Glorious PC Gamer
  • Compleanno 08/28/1985

Informazioni Profilo

  • Steam ID
    guatayabas
  • Località
    Ferrara

Il mio PC

  • Dissipatore
    GamerStorm Captain 240 rgb
  • Processore
    Ryzen 5 2600 4.1ghz
  • Scheda Madre
    Asus X470-Pro
  • RAM
    G.Skill Tridentz Rgb 2x8gb 3200mhz cl14
  • Scheda Video
    Asus Strix Gtx 1080ti
  • Hard Disk
    Western digital caviar blue 1tb,seagate 1tb
  • SSD
    Samsung 960 evo 256gb, Kingston A1000 240gb
  • Alimentatore
    Seasonic Prime 650w Titanium
  • Case
    Cooler Master H500p
  • Sistema Operativo
    Win 10 professional 64 bit
  • Monitor
    Asus Rog Strix Xg32Vq
  • Tastiera
    Logitech g910 Orion Spark
  • Mouse
    Roccat Kone Aimo

Visite recenti

4071 visite nel profilo
  1. Prova a collegarla nel secondo connettore pci e, cosi escludiamo che sia un problema di mobo!!!
  2. Ciao @spily74, prima di tutto ti conviene scaricare l'ultima versione disponibile del tuo Bios, poi possiamo procedere!!!
  3. Ciao @LelloYT, è proprio come ha detto Steve, l'alimentatore che hai linkato è una cinesata, non ha alcun tipo di protezione e non è nemmeno certificato 80 plus white. Quindi meglio stargli alla larga!!!😉
  4. Ciao @Massy415 e benvenuto sul forum!!! Il pc è nuovo? Hai già provato a disinstallare i driver con dduninstaller e a installare quelli più aggiornati per la tua vga? Prova a fare partire di nuovo il pc con la scheda integrata tenendo collegata la gtx 1060 e segui la guida per installare i driver. Hai controllato bene di aver collegato tutto come si deve?
  5. Il Bios è aggiornato all'ultima versione disponibile? Comunque secondo me devi formattare purtroppo, giusto per toglierti il dubbio lato software.
  6. Ciao @robydc, hai giocato anche le espansioni di the witcher 3? dicono che blood and wine sia fantastica. Io a breve la inizio, ho appena finito la prima espansione. Vediamo se intanto qualcun'altro si fa vivo per consigliarti qualcosa!!!😁
  7. Ciao @Embher che budget hai a disposizione???
  8. Ciao @Miky hanno capito qual'era il problema poi???
  9. Ciao @natale382 che budget hai per l'alimentatore? Che configurazione ti sei fatto poi???
  10. Ottimooooo, potresti postare qualche foto sui nostri pc eh!!!
  11. Ciao @giames007, sei poi riuscito a risolvere il problema??? Hai già provato a disinstallare e reinstallare origin???
  12. Ciao @janex, aspettiamo che ti risponda il nostro @Chinaski che è molto più afferrato in materia!!!😁
  13. Ciao @antonio puoi benissimo prendere questo: https://www.amazon.it/TOSHIBA-DT01ACA200-Cache-6-0Gb-Internal/dp/B009CPDI62/ref=sr_1_3?ie=UTF8&qid=1547317044&sr=8-3&keywords=hdd+2tb+toshiba
  14. Ciao @Giorgio91 ormai tutte le mobo hanno i connettori per gli rgb integrati. Poi se vuoi farti una configurazione con rgb adressable bisogna cercare una mobo che abbia i connettori compatibili. Se ci dai un budget e ci dici cosa vorresti fare vediamo di buttarti giù una configurazione noi.😁
  15. Ciao @natale382, in teoria dovrebbe rilevare il controller in automatico il pc una volta collegato. Non ci dovrebbe esser niente da fare.
×