Vai al contenuto
  • Benvenuto sul forum PC-Gaming.it

    Accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora.

delu1995

Cali di frame

    Post Raccomandati

    Ciao a tutti, creo questa discussione perché ho un problema in game: 

    Tutti i giochi, anche i più pesanti viaggiano sui 60 fps fissi, ma ogni tanto mi si blocca il pc per qualche frazione di secondo e riprende a funzionare come se nulla fosse (ovviamente saltando quella porzione di tempo, causando non pochi danni nei giochi di corse o fps) pensando che il problema fosse della scheda video, ho cambiato la mia ASUS R9 290 credendo che fosse appunto bruciata, con una nuova GTX 1080 fiammante della MSI. Risultato? stessi problemi. Mi è stato consigliato inoltre di sostituire la scheda madre in quanto la vecchia non aveva i DRM sufficientemente raffreddati. Risultato? Soddisfacente perché prima del cambio della scheda madre, i blocchi duravano decine di secondi, ora solo qualche frazione di secondo. Inserisco la mia configurazione del PC per farvi un idea:

    SM: Asus ROG Strix z270h

    CPU: Intel I7 7700K 4.2 GHz (Raffreddato a liquido con un Enermax Liqmax II 120s)

    GPU: MSI GTX 1080 Armor 8GB OC

    RAM: 16GB Corsair Vengeance DDR4 2400MHz

    SSD: Samsung 850 Evo 250GB (solo Windows e programmi)

    HDD: Samsung 1000GB 7200rpm (su cui ho installato i giochi)

    PSU: Thermaltake Berlin 630w

    CASE: Itek The Alien con un totale di 6 ventole, due frontali, due superiori, due posteriori

     

    Penso che con una configurazione del genere, e con tutti i soldi che ci ho speso, io non dovrei avere nessun tipo di lag!!

    Prove già effettuate:

    -Cambio GPU

    -Cambio SM 

    -Test Banchi RAM

    -Reinstallazione da 0 del sistema operativo sul SSD

    -Formattazione pulita sul HDD

    -Disinstallazione con DDU in modalità provvisoria e installazione dei driver originali dal sito NVIDIA

    Di norma le temperature del processore non superano mai i 60 gradi, stessa cosa per la scheda video.

    PS: ho notato che esiste già una conversazione molto recente su un problema molto simile, ma il suo è incentrato sulla scheda video, io avendone cambiate 2 posso affermare con assoluta certezza che il problema non è causato da lei.

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Buongiorno @delu1995, lato hardware hai cambiato-testato praticamente tutto, rimane solamente l' alimentatore. Il Berlin nel tempo ha cambiato vari oem e mentre le prime serie erano buone, poi la qualità è scesa. Se posti la foto dell' etichette ti possiamo dire qualcosa di più. Se hai la possibilità di provare un altro alimentatore sarebbe l' ideale e comunque se hai qualche euro da parte ti consiglierei di regalarti un alimentatore di qualità a livello del tuo sistema.

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti
    13 ore fa, Nik70 dice:

    Buongiorno @delu1995, lato hardware hai cambiato-testato praticamente tutto, rimane solamente l' alimentatore. Il Berlin nel tempo ha cambiato vari oem e mentre le prime serie erano buone, poi la qualità è scesa. Se posti la foto dell' etichette ti possiamo dire qualcosa di più. Se hai la possibilità di provare un altro alimentatore sarebbe l' ideale e comunque se hai qualche euro da parte ti consiglierei di regalarti un alimentatore di qualità a livello del tuo sistema.

    Purtroppo anche io ho pensato all'alimentatore e ti posto la foto e dimmi cosa ne pensi. 

    Spoiler

    1180wwi.jpg

     

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti
    10 minuti fa, delu1995 dice:

    Purtroppo anche io ho pensato all'alimentatore e ti posto la foto e dimmi cosa ne pensi. 

      Nascondi Contenuto

    1180wwi.jpg

     

    Il tuo alimentatore è il modello assemblato da CWT e la qualità della componentistica e del progetto è tutt altro che buona.

    Visto che i componenti del tuo pc sono di livello alto ti consiglierei di sostituirlo con una PSU all altezza. Non ti posso garantire che risolva il tuo problema ma il cambio è comunque consigliabile.

    Se ci dai un budget te ne possiamo consigliare uno.

    Altrimenti dovresti farti prestare un alimentatore per fare una prova.

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti
    40 minuti fa, Nik70 dice:

    Il tuo alimentatore è il modello assemblato da CWT e la qualità della componentistica e del progetto è tutt altro che buona.

    Visto che i componenti del tuo pc sono di livello alto ti consiglierei di sostituirlo con una PSU all altezza. Non ti posso garantire che risolva il tuo problema ma il cambio è comunque consigliabile.

    Se ci dai un budget te ne possiamo consigliare uno.

    Altrimenti dovresti farti prestare un alimentatore per fare una prova.

    Purtroppo non ho a disposizione nessun alimentatore di prova, e sinceramente il budget è il più basso possibile dato che mi si sono rotti telefono e gamepad in questo mese.

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Per alzare un po' il livello ti consiglierei di prendere almeno questo:

    https://www.amazon.it/gp/aw/d/B06W9G6H11/ref=ox_sc_act_image_1?smid=A11IL2PNWYJU7H&psc=1

    Come potenza ci staresti dentro anche con il taglio da 550w ma per escludere qualsiasi dubbio che i tuoi problemi derivino dall alimentazione ho preferito tenermi abbondante.

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti
    4 ore fa, Nik70 dice:

    Per alzare un po' il livello ti consiglierei di prendere almeno questo:

    https://www.amazon.it/gp/aw/d/B06W9G6H11/ref=ox_sc_act_image_1?smid=A11IL2PNWYJU7H&psc=1

    Come potenza ci staresti dentro anche con il taglio da 550w ma per escludere qualsiasi dubbio che i tuoi problemi derivino dall alimentazione ho preferito tenermi abbondante.

    Alla faccia, ma 90 euro non li ho in questo momento.. Natale mi ha prosciugato anche l'anima... Però quei lag vanno a diminuire man mano che gioco. Ad esempio in Counter Strike, i primi round mi si blocca una volta a round, mentre verso la fine delle partite non si blocca mai

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Visto che non è un problema drammatico è meglio se metti da parte un po' di soldi e quando puoi prendi un alimentatore come si deve. 

    Acquistare una PSU da 50-60 euro non ha senso perché andresti a prendere un alimentatore del livello del tuo o poco meglio e nel caso che non si risolvesse il problema avresti speso per niente.

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti
    7 ore fa, Nik70 dice:

    Visto che non è un problema drammatico è meglio se metti da parte un po' di soldi e quando puoi prendi un alimentatore come si deve. 

    Acquistare una PSU da 50-60 euro non ha senso perché andresti a prendere un alimentatore del livello del tuo o poco meglio e nel caso che non si risolvesse il problema avresti speso per niente.

    Certo però per spendere 90 euro preferirei prima avere una mezza certezza che il problema sia quello... Sperando di non essere incappato in qualche componente difettoso. Perché tutto è cominciato da quando ho preso il nuovo processore. Prima avevo un AMD FX 8120 con conseguente scheda madre con socket amd

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti
    9 ore fa, delu1995 dice:

    Certo però per spendere 90 euro preferirei prima avere una mezza certezza che il problema sia quello... Sperando di non essere incappato in qualche componente difettoso. Perché tutto è cominciato da quando ho preso il nuovo processore. Prima avevo un AMD FX 8120 con conseguente scheda madre con socket amd

    Se vuoi una certezza o te ne fai prestare uno o lo sostituisci con uno affidabile.

    In ogni caso io ti consiglio di cambiarlo perché è di bassa qualità. Hai investito un sacco di soldi negli altri componenti e sei andato a risparmiare sul pezzo che  deve garantirne il funzionamento e preservarli da guasti elettrici.

    Avevi lo stesso alimentatore con la precedente CPU?

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Crea un account o accedi per lasciare un commento

    Devi essere un membro per lasciare un commento

    Crea un account

    Iscriviti per un nuovo account nella nostra comunità. È facile!

    Registra un nuovo account

    Accedi

    Sei già registrato? Accedi qui.

    Accedi Ora

    ×