Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

Pc si spegne improvvisamente


Post Raccomandati

Ciao a tutti questa volta scrivo per conto di un amico il quale ha fatto un upgrade come me ovvero ha sostituito anche lui la scheda video prendendo una rx 480 4gb. Gli altri componenti sono 8 gb di ram scheda madre asus, processore i5 760 alimentatore cool master 760w. Il tecnico una volta montato il tutto dice che pero il pc dopo poco si spegne da solo e che secondo lui sara colpa dell alimentatore che va sostituito ormai vecchiotto di 6-7 anni. Secondo voi potrebbe essere la causa di tutto cio'? Se si che alimentatore consigliate su i 50-60€ grz.

Link di questo messaggio
Condividi su altri siti
NON PERDERTI LE MIGLIORI OFFERTE
 

Si, potrebbe essere l' alimentatore ma anche la scheda madre o adirittura la scheda video.

Per saperlo bisognerebbe provare con un altro alimentatore.

Intanto dicci la configurazione completa con il modello esatto di alimentatore.

Sotto i 60 Euro c'è questo:

https://www.amazon.it/Quiet-System-Power-Alimentatore-500W/dp/B018ILWI52/ref=sr_1_8?ie=UTF8&qid=1487112569&sr=8-8&keywords=evga+500b

Link di questo messaggio
Condividi su altri siti

Se è un tecnico (immagino un negozio fornito) non si può limitare a dire "secondo me". Dovrebbe fare delle prove e dire esattamente se il problema è l'alimentatore o un altro pezzo. Come ha detto @@Nik70, dovrebbe provare a montarne un altro e vedere se il sistema regge. 

Link di questo messaggio
Condividi su altri siti

Giorno ragazzi, vi aggiorno alla fine ha fatto un upgrade ha cambiato processore e scheda madre e altri otto gb di ram dato che aveva un pc di ormai 10 anni. Ha preso un processore i5 7500

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Discussioni Simili

    • Compatibilità processore 5600x con B450

      Salve, il Ryzen 5 5600x si può montare su MSI B450 Gaming Plus Max? 

      in CPU, Schede Madri e RAM

    • raffreddamento cpu 5800x - che dissipatore consigliate?

      Questa è la mia configurazione! cosa mi consigliate? Dissipatore GELID SOLUTIONS Phantom Black ProcessoreAMD Ryzen 7 5800X (8C/16T, 36MB di cache, fino a 4,7 GHz max Boost) Scheda MadreMSI MAG X570 Tomahawk Wi-Fi Alimentatore ASUS ROG Strix 850W Alimentatore Gold completamente modulare 80+ GOLD Case Corsair 275R Airflow RAM Corsair Vengeance RGB PRO 32 GB (2 x 16 GB) DDR4 3600 MHz C18 Scheda Video MSI Gaming X Trio RTX 2080ti SSD Samsung M

      in Raffreddamento

    • Alimentatore per i5 10600k e gtx 1660

      ciao ragazzi mi servirebbe un aiuto per scegliere l'alimentatore per questa configurazione: i5 10600k msi z490 gaming plus ballistix 2x8 3600 crucial ssd nvme 1tb  master liquid lite 240 un'ipotetica 1660 quando sara' possibile prenderla xD pensavo a un CV650 della Corsair, il budget e' sui 70 euro, che consigliate?

      in Case e Alimentatori

    • Problema scheda video dopo cambio processore

      Salve fino a 2 giorni fa avevo ryzen3 3200g,16 gb di ram, radeon rx 5500xt,ssd 500gb e hdd secondario 500gb,andava tutto benone.Poi appunto 2 giorni fa ho messo ryzen 5 3600 e il giorno dopo improvvisamente schermo nero e ho riavviato il pc,che peró faceva 4 bip,lo apro controllo scheda video la rimetto fissandola bene,si avvia ma dice non ce piu il driver video,lo reinstallo e torna tutto normale,stasera improvvisamente di nuovo schermo nero,riavvio e mi accorgo funziona un solo monitor e apren

      in Schede Video

    • Alimentatore cause prestazioni peggiori?

      Ciao a tutti.Ho un problema.2 giorni fa ho deciso di cambiare alimentatore passando da 450 a ,650 non so per quale motivo il pc si surriscaldava ,mentre con 450w no.Allora ho deciso di rimettere il mio vecchio alimentatore .appena acceso il pc e aver avviato r6 mi dà problemi di fps ,ero abituato a 200 fps di media ,ma ultimamente calano all'improvviso e dopo un sec tornano a 200 e non capisco perché .Ho provato a vedere msi afterburner ma niente temperature nella media sui 60 anche se ci sono p

      in Problemi tecnici

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • purtroppo la pasta termica del dissipatore stock è come colla e si attacca facilmente, se i pin della CPU non sono rotti e li hai raddrizzati non ti preoccupare. Per la questione del dissipatore, onestamente è strano, le viti devono essere sporgente, hai poi linkato una foto del socket Intel. Ti consiglio di guardare bene il manuale.
    • Buonasera Questo pomeriggio ho cercato di montare il dissipatore in questione https://www.amazon.it/ARCTIC-Freezer-eSports-DUO-raffreddamento/dp/B07MC8CRVZ/  Purtroppo le cose si sono complicate..  quando ho rimosso il dissipatore stock è rimasta praticamente incollata anche la cpu.... armato di pazienza sono riuscito a staccarla dal dissipatore aiutandomi con l'alcol isopropilico e il filo interdentale.. ma non è finita, purtroppo i pin del processore si erano deformati.. così con un ago e la lente di ingrandimento li ho sistemati tutti e rimontata... il pc ora funziona anche se ho comunque la preoccupazione che in qualche modo il processore si sia danneggiato... A questo punto volevo montare il nuovo dissipatore, ma purtroppo la staffetta uscita dalla confezione era troppo piccola, mentre quella stock poteva andare bene.. ma purtroppo i fori per le viti erano troppo sporgenti... per farvi capire incollo una foto di come dovevano essere.. invece nel mio caso il foro per agganciare la vite era troppo sporgente e non bloccava il tutto..quindi non ho potuto fare un bel niente... ho solo rischiato di buttare la cpu inutilmente!!!    
    • non vedo la foto, caricala su imgur
×
×
  • Crea Nuovo...