Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

Il pc appena assemblato si accende ma non entra nel bios


AlanMarcantonio
 Condividi

Post Raccomandati

Salve, ho montato il mio pc da gaming e collegato i cavi ma quando lo accendo partono le ventole, ma sul monitor c'è "nessun segnale" e non riesco ad entrare nel bios.

Ho provato a smontare ogni pezzo e riprovare, spostare le ram, cambiare cavo HDMI, cambiare tastiera, ma niente.

Ho provato ad accenderlo anche senza ram e la scheda non emette nessun bip.

Secondo voi qual è il problema?

 

Mobo: asrock b150m pro4s

Scheda video: rx470 sapphire 4gb

Ram: x fury ddr4 2x4

Processore: Intel i5 6400

Alimentatore: be quiet 500W

Link al commento
Condividi su altri siti

Ciao, guardando meglio ho notato che io facevo scattare solo la parte di sotto della ram e quindi non si collegava bene, ora sono nel boot e devo installare windows, ho impostato la mia Pennetta come prioritaria ma quando la avvio mi esce l'errore "reboot and select propert boot device" stò cercando in rete ma non trovo niente e non riesco a risolvere.

Link al commento
Condividi su altri siti

Ciao, guardando meglio ho notato che io facevo scattare solo la parte di sotto della ram e quindi non si collegava bene, ora sono nel boot e devo installare windows, ho impostato la mia Pennetta come prioritaria ma quando la avvio mi esce l'errore "reboot and select propert boot device" stò cercando in rete ma non trovo niente e non riesco a risolvere.

Oltre al buon consiglio di @@Guatayabas, prova anche a cambiare porta usb e chiavetta ;)

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Problema temperatura PC

      Salve a tutti,   non sono un esperto, ma ho paura che il mio pc abbia temperatura piuttosto alte. Controllando le temperature con HWMonitor e con Afterburner, a riposo la GPU rimane sui 40-45°, mentre la CPU rimane su 50-60° durante la normale navigazione internet. Ma quando gioco, entrambi arrivano tra i 75-80° con picchi di 85°. Ho notato che anche l'SSD m2 qualche volta raggiunge i 70° nonostante il dissipatore stock di Asrock (probabilmente viene scaldato da tutto il resto del ca

      in Case e Alimentatori

    • Consiglio per PC Fujitsu ESPRIMO_P556 i5-6400 [email protected] - 16gb ram

      Buongiorno a tutti, come da titolo, possiedo un pc ESPRIMO_P556 i5, con memoria RAM pari a 16 gb. La scheda integrata è una intel(HD) graphics 530. Inutile quindi dire che, accontentadosi MOLTO, sia possibile far girare una buona quantità di giochi, ovviamente a livelli bassi. Quindi vorrei installare una scheda grafica che lo renda più performante, consapevole del fatto che ci siano sicuramente dei limiti al tipo di scheda supportata. Ora il mio quesito è: data la configuraz

      in Schede Video

    • Problema con Nvidia t600 4GB GDDR6 e LG 29WN600 Monitor 29"

      Buon giorno a tutti come da titolo ho un problema con scheda video e monitor. Come risoluzione massima  e consigliata mi da 1920x1080 non è proporzionata con il monitor... veramente brutta da vedere. Da premettere che uso un adattatore mini displayport hdmi. Cosa faccio?  reso del monitor? cosa mi consigliate? Grazie in anticipo.  

      in Schede Video

    • argb (add_gen 2.1/2.2) +5vd + problema conettori argb

      salve ho scritto gia una discussione uguale a questa ma nel campo sbagliato penso ..scusatemi per il disturbo .. riepilogando ho una nuova scheda madre della asus mod: prime h510m-a che possiede la funzionalità aura sync asus e quindi possiede 4 conettori per led due argb e due rgb ...solo che se collego le due strisce led dei dissipatori ram che applicato sopra ai due banchi da 8gb per 2 funziona tutto correttamente ma sono RGB ma se voglio collegare qualcosa alle tipologie  ARGB sia sulla add_

      in Problemi tecnici

    • Problema scheda video con artefatti

      Buongiorno ragazzi, vi scrivo per chiedere un parere, e rendervi partecipi di una assistenza da parte di asus che trovo indecente. Circa due mesi fa, problema di sovratensione nel mio pc, che ha danneggiato scheda madre (msi z490) e scheda video (asus tuf 3070). Scheda madre rimborsata da MSI. I problemi sono stati, e sono, con la scheda video. La mando in assistenza. Non essendoci, fortuna mia, alcuna pista bruciata sulla scheda che facesse risalire a eventuali problemi di s

      in Schede Video



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Salve a tutti, ho in programma di far assemblare un nuovo pc gaming, sono fanatico degli fps e vorrei costruirlo attorno ad una RTX 3070 Ti, sapreste darmi consigli per delle componenti compatibili ed ottime per far girare al meglio questa scheda video (processore intel o adm?, scheda madre, ecc)? Non sono molto esperto a riguardo, quindi più consigli e delucidazioni mi date meglio è 😄 A voi la parola e grazie per la disponibilità 🙏   PS: Budget fino a 2500€ (cifra massima per pc completo ed assemblato)
    • Buongiorno a tutti, mi fa piacere essere entrato a far parte di questa community, spero di trovare consigli utlity e di apprendere qualcosa in più riguardo questo mondo 🙂
    • io ho provato a mettere il vcore a 1.30 e ratio a 47, mi diventa subito instabile. Occt mi genera degli errori
×
×
  • Crea Nuovo...