Vai al contenuto
  • Benvenuto sul forum PC-Gaming.it

    Accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora.

AlanMarcantonio

Il pc appena assemblato si accende ma non entra nel bios

Post Raccomandati

Salve, ho montato il mio pc da gaming e collegato i cavi ma quando lo accendo partono le ventole, ma sul monitor c'è "nessun segnale" e non riesco ad entrare nel bios.

Ho provato a smontare ogni pezzo e riprovare, spostare le ram, cambiare cavo HDMI, cambiare tastiera, ma niente.

Ho provato ad accenderlo anche senza ram e la scheda non emette nessun bip.

Secondo voi qual è il problema?

 

Mobo: asrock b150m pro4s

Scheda video: rx470 sapphire 4gb

Ram: x fury ddr4 2x4

Processore: Intel i5 6400

Alimentatore: be quiet 500W

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao alan, hai collegato il monitor all' uscita della scheda video o a quella della mobo?

Intanto prova a cambiare uscita video.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao, guardando meglio ho notato che io facevo scattare solo la parte di sotto della ram e quindi non si collegava bene, ora sono nel boot e devo installare windows, ho impostato la mia Pennetta come prioritaria ma quando la avvio mi esce l'errore "reboot and select propert boot device" stò cercando in rete ma non trovo niente e non riesco a risolvere.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Prova a rifare la pennetta usb col tool di windows,ricordati di formattarla prima,un ottimo tool per fare pennette bootable se non ti funziona col tool di microsoft è rufus!

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao, guardando meglio ho notato che io facevo scattare solo la parte di sotto della ram e quindi non si collegava bene, ora sono nel boot e devo installare windows, ho impostato la mia Pennetta come prioritaria ma quando la avvio mi esce l'errore "reboot and select propert boot device" stò cercando in rete ma non trovo niente e non riesco a risolvere.

Oltre al buon consiglio di @@Guatayabas, prova anche a cambiare porta usb e chiavetta ;)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Si il problema era quello, ho rifatto tutto da capo ed ora ho finalmente installato Windows, grazie per le risposte

Eccellente ;)

Se hai bisogno ci trovi qua :)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, Accedi Ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.


  •  

  • Ultime Risposte

    • Fatto... Ho scoperto cosa aveva fatto il tizio che aveva reso il case, ha sostituito una delle 3 ventole 8 led con una da 4.... Poco male perché oltre ad averlo pagato poco poi amazon mi ha anche rimborsato una ventola così ora ne ho 3 da 8 led ed una da 4 (messa sul retro in effetti se guardi bene la foto ora capisco...). Comunque fare un cinema del genere per cambiarsi gratis una ventola da 16 euro bisogna avere qualche problema..... Inviato dal mio SM-G935F utilizzando Tapatalk
    • Grazie sicuramente seguirò il tuo consiglio, al momento riesco a giocare ed usare il pc ancora bene, quindi posso aspettare i nuovi 4000 o i nuovi dopo il 4000 se ho ben capito sarà l'ultimo della serie , così potrò mettere ancora qualche somma da parte oltre a quella che già posseggo. Sono abituato ad avere il meglio è stare tranquillo per 4/5 anni, la configurazione che ti ho descritto sopra la feci nel 2014 oggi siamo nel 2020 e va ancora bene i giochi anche pesanti riesco a godermeli magari con qualche compromesso grazie mille pr la tua disponibilità. E sicuramente per la cpu seglierò AMD ormai offre molto di più rispetto agli intel e con prezzi minori
    • Ciao, ho risolto il problema cambiando la posizione dei fili della scritta Sapphire Grazie e buona giornata
×
×
  • Crea Nuovo...