Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

PC si spegne, AMD Ryzen 7


Post Raccomandati

Buona sera volevo spiegare un po cosa succede al mio pc. In primis vi elenco la mia configurazione:

Cpu ryzen 7 1700

Mobo: asus b350

Ram: corsair vegance 16gb

Gpu: gigabyte 1080

Alimentatore: be quiet 500w

Ssd: samsung evo 850

Hdd: barracuda 1tb

Vi spiego, all'accensione il pc parte normalmente poi si rispegne e dopo 1 secondo riparte in automatico. Quando riparte funziona tutto regolarmente ed è anche prestante. Ho cambiato la ram prima avevo (g skills 8gb) ma il problema continua. Inoltre in game giocando a cod warzone all'inizio mi va tra gli 80 e 140 fps dopo un po non supero i 35 fps. Stasera ho spento il pc e spento l'alimentatore( perchè nonostante il pc sia spento i led della mobo restano accesi) quando ho riacceso il pc ho sentito come un rumore di elettricità. Sono orientato a cambiare alimentatore, ma il problema dove può risiedere? Cpu? Mobo? Alimentatore? Grazie in anticipo :D

Link di questo messaggio
Condividi su altri siti
NON PERDERTI LE MIGLIORI OFFERTE
 
  • Risposte 27
  • Creata
  • Ultima Risposta

I migliori postatori in questa discussione

I migliori postatori in questa discussione

Post Popolari

Ciao @Felicela_93, prova a mettere le Ram a default e facci sapere. Inoltre ti consiglio di non scollegare l'alimentatore, il pc e l'alimentatore vanno sempre tenuti in tensione, continuare a collegar

Purtroppo per la mobo credo che sia normale,prova a vedere se nel BIOS trovi qualche impostazione per i led,se non trovi niente ti tocca lasciarla così. I primi ryzen non hanno mai digerito bene le ra

Ciao @Felicela_93, purtroppo è difficile stabilire da dove proviene il problema. Potrebbe essere un problema di instabilità... ma anche di alimentatore (strano che poi riparti e funzioni tut

Ciao @Felicela_93,

purtroppo è difficile stabilire da dove proviene il problema.

Potrebbe essere un problema di instabilità... ma anche di alimentatore (strano che poi riparti e funzioni tutto).

Hai aggiornato il bios all'ultima versione? Le RAM a che frequenza sono? Hai attivato il profilo A-XMP di quest'ultime nel BIOS?

Link di questo messaggio
Condividi su altri siti
Inviato (modificato)

Ho controllato, avevo attivo il D.O.C.P. attivo e le ram portate a 2933.

Ho disattivato il D.O.C.P, ho lasciato le ram a 2933, ho fatto l'aggiornamento del BIOS, ho fatto pulizia drivers video con DDU, ho cambiato le ram.

Il pc quando acceso se riavvio non si spegne e riaccende. Se spengo il pc continua ad accendersi 1 secondo si spegne e si riaccende. Continuo ad avere randomici cali frame su warzone, mi spiego all'avvio del gioco gia va tutto a scatti tipo 3 -4 fps nel menu, mentre altre volte mi va benissimo fluido 200-300 fps.

Per quanto riguarda l'accensione e lo spegnimento a questo punto non so se puo essere l'alimentatore(o magari qualche presa elettrica)  la mobo o la cpu?

E per i frame ballerini possibile sia l'hdd?

 

Modificato da Felicela_93
Link di questo messaggio
Condividi su altri siti
  • Ezyy changed the title to PC si spegne, AMD Ryzen 7

Ciao @Felicela_93,

se hai le RAM portate a 2933 vuol dire che l'OC su di esse è attivo, prova ad impostarle alla frequenza base, solitamente 2133.

Se neanche così risolvi credo che allora sia un problema hardware. Hai provato a fare qualche benchmark alla gpu (magari Heaven)? Si comporta ugualmente? E benchmark alla CPU?

 

Prova ad installare il gioco su SSD, almeno ti togli anche il dubbio riguardante all'HDD. Escludo comunque un problema riguardante l'HDD dato che i problemi di riavvio/boot non lo riguardano. Credo più si tratti di un problema di instabilità!!

 

Succede lo stesso nei benchmark?

 

Link di questo messaggio
Condividi su altri siti
Inviato (modificato)
11 ore fa, Nik ha scritto:

Ciao @Felicela_93,

se hai le RAM portate a 2933 vuol dire che l'OC su di esse è attivo, prova ad impostarle alla frequenza base, solitamente 2133.

Se neanche così risolvi credo che allora sia un problema hardware. Hai provato a fare qualche benchmark alla gpu (magari Heaven)? Si comporta ugualmente? E benchmark alla CPU?

 

Prova ad installare il gioco su SSD, almeno ti togli anche il dubbio riguardante all'HDD. Escludo comunque un problema riguardante l'HDD dato che i problemi di riavvio/boot non lo riguardano. Credo più si tratti di un problema di instabilità!!

 

Succede lo stesso nei benchmark?

 

Ho installato il gioco su SSD, devo ancora peovare a rimpostare le ram nelle frequenze stock, però ho capito una cosa, il pc mi da questi problemi se è acceso e resra in indle per troppo tempo. Per farlo tornare a funzionare normalmente devo spegnerlo e spegnere l'alimentatore per qualche secondo, come se all'improvviso lavrasse al 20%. Non so se mi sono spiegato..

Ho fatto test haven, tutto al massimo e la gpu mi da 101 fps, e ho fatto stess cpu e non ho avuto nessun freeze.

Modificato da Felicela_93
Link di questo messaggio
Condividi su altri siti

Ciao @Felicela_93, prova a mettere le Ram a default e facci sapere. Inoltre ti consiglio di non scollegare l'alimentatore, il pc e l'alimentatore vanno sempre tenuti in tensione, continuare a collegarli e scollegarli non gli fa affatto bene.?

Link di questo messaggio
Condividi su altri siti
2 ore fa, Guatayabas ha scritto:

Ciao @Felicela_93, prova a mettere le Ram a default e facci sapere. Inoltre ti consiglio di non scollegare l'alimentatore, il pc e l'alimentatore vanno sempre tenuti in tensione, continuare a collegarli e scollegarli non gli fa affatto bene.?

Ok, ho messo tutto in auto. Allora lo spegnimento e l'accensione lo fa proprio quando spengo l'alimentatore. L'ho fatto delle volte perchè nonostrante io spenga il pc i led della mobo sono sempre accesi. Il gioco per ora sembra andare bene. Mi chiedo è normale che la mobo resti illuminata? Ed è normale che non posso aumentare le frequenze della ram e fare leggero overclok? 

Link di questo messaggio
Condividi su altri siti

Purtroppo per la mobo credo che sia normale,prova a vedere se nel BIOS trovi qualche impostazione per i led,se non trovi niente ti tocca lasciarla così. I primi ryzen non hanno mai digerito bene le ram, puoi provare ad aggiornare il BIOS della tua scheda madre all'ultima versione disponibile e poi reimpostare il profilo XMP. Comunque ora utilizzalo un attimo con le RAM a default così vedi se effettivamente il problema erano loro.

Link di questo messaggio
Condividi su altri siti
Inviato (modificato)
Il 6/5/2020 Alle 3:28 AM, Guatayabas ha scritto:

Purtroppo per la mobo credo che sia normale,prova a vedere se nel BIOS trovi qualche impostazione per i led,se non trovi niente ti tocca lasciarla così. I primi ryzen non hanno mai digerito bene le ram, puoi provare ad aggiornare il BIOS della tua scheda madre all'ultima versione disponibile e poi reimpostare il profilo XMP. Comunque ora utilizzalo un attimo con le RAM a default così vedi se effettivamente il problema erano loro.

Ho impostato tutto default, e aggiornato il bios. Il pc sembrava andare bene quando ad un certo punto mentre giocavo si sono spente tutte le periferiche (monitor, tastiera, mouse) ma il pc era acceso, e non si sono riaccese. Riavviando il pc poi è partito tutto normale. Dopo poco lo ha rifatto sempre in game, ho notato che si sono spente le periferiche attaccate alla scheda madre mentre le cuffie attaccate al case restavano accese. 

EDIT: oggi quando l'ho acceso ha rifatto spegnimento e riaccensione.

Modificato da Felicela_93
Link di questo messaggio
Condividi su altri siti

Ciao @Felicela_93,

dai sintomi sembrano problemi di instabilità delle RAM.

Se hai provato due tipi di RAM differenti mi sembra strano.

Puoi dirmi esattamente che RAM che hai montato fino ad ora? anzi se puoi linkarle è meglio.

 

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Discussioni Simili

    • Consiglio configurazione con RTX 3060

      Innanzitutto, spero di essere nella sezione giusta. Comunque, passo a chiedere la vostra consulenza.   La premessa è che io mastico poco la materia e sono più che altro in cerca di un'ottimizzazione della spesa. In settimana conto di mettere le mani su una delle nuove 3060 in uscita (ad un prezzo ragionevole, magari) e cominciare a definire i componenti del nuovo pc. Poiché mi sono dato un budget intorno agli 800/900€, ero orientato su un processore i5 10400f (del ryzen 5 5600 ancora n

      in CPU, Schede Madri e RAM

    • Configurazione pc gaming per GTA Online LSPDFR

      Ciao a tutti, premetto che sono nuovo sia sul forum che nel mondo del pc gaming, diciamo che sono totalmente ignorante sia sui componenti che sulla loro funzione. Voevo appunto passare ad un pc, io gioco prevalentemente a gta online, sul quale volevo anche installare la mod LSPDFR, per il resto non gioco mai a giochi nuovi e non sono un maniaco delle prestazioni. Se qualcuno riesce a darmi magari un idea dell'hardware di cui avrei bisogno e qualche consiglio lo ringrazio molto! Ci

      in PC Completi

    • Consigli e Pareri su Configurazione Pc Gaming 1700 euro

      Da profano avrei intenzione di scegliere adeguati componenti x accostarmi al Mondo del PC Gaming, Con Evenntuali intenti futuri di editing Video Stavo valutando Build (budget circa 1700€ o poco +) con i seguenti componenti,fondamentali i vostri consigli/pareri: Scheda Madre: https://www.amazon.it/ASUS-ROG-MAXIMUS-HERO-WI-FI/dp/B08826P3B6/ref=sr_1_23?adgrpid=106690502087&dchild=1&gclid=EAIaIQobChMIkZnli_7e7gIVxITVCh3X2g7mEAAYASAAEgJZC_D_BwE&hvadid=443288041882&hvdev=c&am

      in PC Completi

    • Configurazione pc lavoro grafica (2D, 3D, rendering) 600 euro

      Buongiorno, dopo essermi trovato benissimo lo scorso anno assemblando il mio ultimo pc con una delle vostre configurazioni Intel-NVIDIA, vorrei aiutare un’amica a fare lo stesso con la configurazione gaming da 600 euro di febbraio. Ho un dubbio però: lei è un architetto e usa quotidianamente Autocad e altri programmi per grafica e rendering. Attualmente lavora con un portatile di fascia medio bassa vecchio di 5 anni (fa progettazioni che non richiedono prestazioni troppo elevate tipo worksta

      in PC Completi

    • Miglior configurazione NZXT CAM (Kraken X63)

      Salve a tutti ragazzi, come state? Vorrei porvi una domanda essendo da poco passato a pc. Ho configurato una build che monda una ASUS 550 Gaming, 16GB di Ram Crucial a 3600mhz, Ryzen 5600X, Gigabyte Nvidia 3070 e il case NXZT ÉLITE. Ho deciso quindi di acquistare e montare un Kraken X63 per mantenere il processore “fresco” durante le sessioni di gaming ma non riesco a trovarmi col programma CAM di NZXT. Col dissipatore stock durante le partite di cod il professore girava s

      in Raffreddamento

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • scusami, mi ero sognato che avessi una GPU NVIDIA. Comunque potrebbe essere il codec AMD, per lo streaming rende meglio NVIDIA. Fai una prova con youtube e poi aggiornaci Se no puoi usare x264 abbassando bitrate e altre impostazioni.
    • Quindi mi confermi che sia difficile che con un PC del genere che il problema sia generato dai componenti non di buon livello? Comunque uso la dicitura AMD come encoder, nelle impostazioni di obs, va a gravare sulla scheda grafica Se vado a gravare sul processore (Software x264) si vede leggermente meglio ma lagga poi in game. Ho verificato youtube studio in attesa di scoprire la verità...ti farò sapere ahahahha Ti ringrazio ancora.
    • utilizzi HEVC come codec? Comunque potrebbe essere la connessione, codec o anche twitch.  Prova a fare streaming su youtube così da capire se lì si vede meglio  
×
×
  • Crea Nuovo...