Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

PC si spegne, AMD Ryzen 7


Felicela_93
 Condividi

Post Raccomandati

Buona sera volevo spiegare un po cosa succede al mio pc. In primis vi elenco la mia configurazione:

Cpu ryzen 7 1700

Mobo: asus b350

Ram: corsair vegance 16gb

Gpu: gigabyte 1080

Alimentatore: be quiet 500w

Ssd: samsung evo 850

Hdd: barracuda 1tb

Vi spiego, all'accensione il pc parte normalmente poi si rispegne e dopo 1 secondo riparte in automatico. Quando riparte funziona tutto regolarmente ed è anche prestante. Ho cambiato la ram prima avevo (g skills 8gb) ma il problema continua. Inoltre in game giocando a cod warzone all'inizio mi va tra gli 80 e 140 fps dopo un po non supero i 35 fps. Stasera ho spento il pc e spento l'alimentatore( perchè nonostante il pc sia spento i led della mobo restano accesi) quando ho riacceso il pc ho sentito come un rumore di elettricità. Sono orientato a cambiare alimentatore, ma il problema dove può risiedere? Cpu? Mobo? Alimentatore? Grazie in anticipo :D

Link al commento
Condividi su altri siti

  • Collaboratori

Ciao @Felicela_93,

purtroppo è difficile stabilire da dove proviene il problema.

Potrebbe essere un problema di instabilità... ma anche di alimentatore (strano che poi riparti e funzioni tutto).

Hai aggiornato il bios all'ultima versione? Le RAM a che frequenza sono? Hai attivato il profilo A-XMP di quest'ultime nel BIOS?

Link al commento
Condividi su altri siti

Inviato (modificato)

Ho controllato, avevo attivo il D.O.C.P. attivo e le ram portate a 2933.

Ho disattivato il D.O.C.P, ho lasciato le ram a 2933, ho fatto l'aggiornamento del BIOS, ho fatto pulizia drivers video con DDU, ho cambiato le ram.

Il pc quando acceso se riavvio non si spegne e riaccende. Se spengo il pc continua ad accendersi 1 secondo si spegne e si riaccende. Continuo ad avere randomici cali frame su warzone, mi spiego all'avvio del gioco gia va tutto a scatti tipo 3 -4 fps nel menu, mentre altre volte mi va benissimo fluido 200-300 fps.

Per quanto riguarda l'accensione e lo spegnimento a questo punto non so se puo essere l'alimentatore(o magari qualche presa elettrica)  la mobo o la cpu?

E per i frame ballerini possibile sia l'hdd?

 

Modificato da Felicela_93
Link al commento
Condividi su altri siti

  • Ezyy changed the title to PC si spegne, AMD Ryzen 7
  • Collaboratori

Ciao @Felicela_93,

se hai le RAM portate a 2933 vuol dire che l'OC su di esse è attivo, prova ad impostarle alla frequenza base, solitamente 2133.

Se neanche così risolvi credo che allora sia un problema hardware. Hai provato a fare qualche benchmark alla gpu (magari Heaven)? Si comporta ugualmente? E benchmark alla CPU?

 

Prova ad installare il gioco su SSD, almeno ti togli anche il dubbio riguardante all'HDD. Escludo comunque un problema riguardante l'HDD dato che i problemi di riavvio/boot non lo riguardano. Credo più si tratti di un problema di instabilità!!

 

Succede lo stesso nei benchmark?

 

Link al commento
Condividi su altri siti

Inviato (modificato)
11 ore fa, Nik ha scritto:

Ciao @Felicela_93,

se hai le RAM portate a 2933 vuol dire che l'OC su di esse è attivo, prova ad impostarle alla frequenza base, solitamente 2133.

Se neanche così risolvi credo che allora sia un problema hardware. Hai provato a fare qualche benchmark alla gpu (magari Heaven)? Si comporta ugualmente? E benchmark alla CPU?

 

Prova ad installare il gioco su SSD, almeno ti togli anche il dubbio riguardante all'HDD. Escludo comunque un problema riguardante l'HDD dato che i problemi di riavvio/boot non lo riguardano. Credo più si tratti di un problema di instabilità!!

 

Succede lo stesso nei benchmark?

 

Ho installato il gioco su SSD, devo ancora peovare a rimpostare le ram nelle frequenze stock, però ho capito una cosa, il pc mi da questi problemi se è acceso e resra in indle per troppo tempo. Per farlo tornare a funzionare normalmente devo spegnerlo e spegnere l'alimentatore per qualche secondo, come se all'improvviso lavrasse al 20%. Non so se mi sono spiegato..

Ho fatto test haven, tutto al massimo e la gpu mi da 101 fps, e ho fatto stess cpu e non ho avuto nessun freeze.

Modificato da Felicela_93
Link al commento
Condividi su altri siti

Ciao @Felicela_93, prova a mettere le Ram a default e facci sapere. Inoltre ti consiglio di non scollegare l'alimentatore, il pc e l'alimentatore vanno sempre tenuti in tensione, continuare a collegarli e scollegarli non gli fa affatto bene.?

Link al commento
Condividi su altri siti

2 ore fa, Guatayabas ha scritto:

Ciao @Felicela_93, prova a mettere le Ram a default e facci sapere. Inoltre ti consiglio di non scollegare l'alimentatore, il pc e l'alimentatore vanno sempre tenuti in tensione, continuare a collegarli e scollegarli non gli fa affatto bene.?

Ok, ho messo tutto in auto. Allora lo spegnimento e l'accensione lo fa proprio quando spengo l'alimentatore. L'ho fatto delle volte perchè nonostrante io spenga il pc i led della mobo sono sempre accesi. Il gioco per ora sembra andare bene. Mi chiedo è normale che la mobo resti illuminata? Ed è normale che non posso aumentare le frequenze della ram e fare leggero overclok? 

Link al commento
Condividi su altri siti

Purtroppo per la mobo credo che sia normale,prova a vedere se nel BIOS trovi qualche impostazione per i led,se non trovi niente ti tocca lasciarla così. I primi ryzen non hanno mai digerito bene le ram, puoi provare ad aggiornare il BIOS della tua scheda madre all'ultima versione disponibile e poi reimpostare il profilo XMP. Comunque ora utilizzalo un attimo con le RAM a default così vedi se effettivamente il problema erano loro.

Link al commento
Condividi su altri siti

Inviato (modificato)
Il 6/5/2020 Alle 3:28 AM, Guatayabas ha scritto:

Purtroppo per la mobo credo che sia normale,prova a vedere se nel BIOS trovi qualche impostazione per i led,se non trovi niente ti tocca lasciarla così. I primi ryzen non hanno mai digerito bene le ram, puoi provare ad aggiornare il BIOS della tua scheda madre all'ultima versione disponibile e poi reimpostare il profilo XMP. Comunque ora utilizzalo un attimo con le RAM a default così vedi se effettivamente il problema erano loro.

Ho impostato tutto default, e aggiornato il bios. Il pc sembrava andare bene quando ad un certo punto mentre giocavo si sono spente tutte le periferiche (monitor, tastiera, mouse) ma il pc era acceso, e non si sono riaccese. Riavviando il pc poi è partito tutto normale. Dopo poco lo ha rifatto sempre in game, ho notato che si sono spente le periferiche attaccate alla scheda madre mentre le cuffie attaccate al case restavano accese. 

EDIT: oggi quando l'ho acceso ha rifatto spegnimento e riaccensione.

Modificato da Felicela_93
Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Configurazione pc ufficio e rendering

      Salve a tutti, devo rifare il pc perchè vecchio. Ho solo il case e l'hd recuperabili. Principalmente ufficio con in contemporanea radio o tv aperte. Faccio rendering con un programma che al momento ci mette molto ad elaborare il tutto. Vorrei un pc veloce e performante. NON gioco. Vorrei avere wifi e bluetooth integrato e la possibilità di mettere 2 monitor sulla stessa scheda. Ad oggi un rivenditore mi ha consigliato questa configurazione:  BP- Alimentatore modulare BitFenix Whisper M 750W

      in PC Completi

    • perchè il mio computer mi dice che la configurazione ip non è valida?

      praticamente tutti i pc connessi tramite cavo ethernet al modem avvolte funzionano e avvolte esce l'errore "configurazione ip non valida" questo succede da quando ho cambiato modem probabilmente e stato configurato male ma non so come verificare il problema si presenta soltanto con i pc connessi tramite ethernet, quelli connessi tramite wi-fi non hanno problemi e poi se cambio di posto il cavo ethernet sul modem poi funziona di nuovo perchè succede come posso risolverlo?

      in Internet & Networking

    • Problema Corsair spedizione kit LGA 1700

      Buongiorno a tutti, ho un problema con il dissipatore e la scheda madre. Ho comprato questa scheda e questo dissipatore. Mi sono accordo solo dopo che il secondo è compatibile con socket lga 1700 con un kit di retrofit. L'ho acquistato direttamente dal sito Corsair a 4,99€ . Il problema è che, leggendo anche sul forum, c'è la possibilità che questo kit non arriverà mai (sono diversi giorni che lo stato dell'ordine è "in elaborazione"). In molti infatti hanno lo stesso problema e s

      in Modding

    • Aggiornamento PC - MOBO

      Ciao a tutti volevo avere consigli per la mobo che vorrei cambiare sul mio pc. Pensavo ad una Aorus ma non saprei. Secondo Voi come posso migliorare la mia attuale configurazione? La mia configurazione: ryzen 9 5950x, mobo attuale x570-f asus rog strix, 32 gb ram trident z neo, dissipatore Corsair H115i, gpu rx6900xt fe, psu corsair RM1000x, case corsair obsidian 500D Grazie in anticipo a tutti.

      in CPU, Schede Madri e RAM

    • che specifiche deve avere un alimentatore per mantenere in salute gli altri componenti del pc?

      Buonasera, quello che intendo è cos'è che ha in più un alimentatore in grado di mantenere "in salute il PC" avendo componenti più duraturi e longevi? C'è qualche specifica o caratteristica in particolare che deve avere in merito a ciò? Nel mio caso non mi interessa che abbia un tasso di rottura alto, mi interessa che faccia durare alti componenti (come CPU e scheda madre) il più a lungo possibile. cioè mi va bene che fra 2/3/4/10 anni si rompa l'alimentatore, lo cambio, meglio così, ma vorrei av

      in Case e Alimentatori



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

×
×
  • Crea Nuovo...