Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto.

     

     

Problema circa dissipatore e temperature


Post Raccomandati

Salve ragazzi.
Ho un problema da tempo con la mia cpu, credo.
Monto un 7850K (al quale ho disattivato da tempo il turbo core e la parte di gpu interna dedicata - il tutto perché le temperature partivano a palla - e tengo attivo il cool'n quiete) su scheda madre MSI A88X-G41 PC-Mate dissipato da un Cooler Master Seidon 120V V3 Plus (montato sul retro del case con le sue due ventole correttamente installate) - il tutto in un Cooler Master 690 II o III, non ricordo, che ha una ventola frontale, una superiore ed una posteriore (che ho tolto per mettere il dissipatore).
Mentre dal BIOS, all'accensione, ho tra 25° e 30°, diversi programmi sulle temperature mi mostrano tutti valori diversi in idle:
a) AMD Overdrive in idle intorno ai 50°;
b) MSI Command Center poco sotto i 40°;
c) CPU-Z 20°;
d) HWinfo 45°.
Usandolo un po' le temperature stanno subito intorno ai 60°.
Questo il collegamento con la scheda madre di ventole e pompa (manca il pin AIO-PUMP sulla scheda madre):
1) fan frontale su sysfan1;
2) fan superiore staccata;
3) pompa su cpufan;
4) ventola di fronte al radiatore su sysfan3 (il cavo originale ha un ulteriore cavo noctua perché ricordo che senza andava sempre a palla mentre con questo posso modificare la velocità, almeno credo serva a questo - correggetemi se sbaglio);
5) ventola dietro al radiatore (attaccata al case) su sysfan2.
Ora, dal bios (che come detto sopra mostra valori inferiori a 40° - soglia di settaggio delle ventole) mi rileva come se avessi 3 ventole che funzionano, e cioè:
- system che gira sempre intorno 2300 rpm;
- fan1 che posso alzare fino a 1100 rpm (che è quella anteriore del case);
- fan2 che posso alzare fino 2256 rpm (che dovrebbe essere quella di fronte al radiatore).
Da speedfan vengono rilevate le seguenti ventole:
1. FAN1 a 2304 rpm fissi (non cambia la velocità anche se cambio la percentuale);
2. FAN2 che sarebbe la ventola frontale del case (la velocità posso modificarla e cambia);
3. FAN3 che arriva fino a 2256, se modifico la percentuale, e dovrebbe essere quella frontale al radiatore.
Sempre speedfan rileva i seguenti dispositivi con le relativa temperature:
    GPU 32C (veritiero perché MSI Afterburner che uso con una curva ventole ad-hoc mi dice lo stesso);
    HD0 26C (veritiero perché CrystalDiskInfo ed altri programmi dicono lo stesso);
    Core 1/10C (COSA???);
    Temp3 (cosa è?) 26C;
    Temp1 (cosa è) 30C;
    Temp3 (cosa è?) 29C.
Poco fa ho cambiato, dopo quasi due anni la pasta termica; ne stava applicata parecchia da chi me lo aveva montato ma, comunque, chicco di riso di una cooler master che stava nella scatola del dissipatore e le temperature sono effettivamente calate di 3/5° a quelle che vi ho riportato adesso (non ho un case perfettamente pulito ma comunque neanche schifoso).
Scusate la lunghezza e arrivo alle domande:
    1) devo mettere quella prolunga noctua che mi montarono loro anche all'altra ventola del dissipatore per poterla vedere dai programmi e da bios (e quindi settarla)?
    2) non posso trovare un modo di installare anche la ventola superiore, ora scollegata, in qualche modo?
    3) poiché sulla scheda madre non c'è il pin aio-pump la pompa ha un pin a 3 che ho messo (ed è sempre stato così) su cpu-fan (da 4 pin) - va bene qua o lo metto altrove scambiandolo con qualche ventola?
Grazie e scusate davvero la lunghezza ma ho da sempre questo problema.
Se ne venissi a capo potrei risolvere i problemi di bottleneck che ho nei giochi - ho una 1050Ti, non all'ultimo grido ma in fullhd a settaggi easy fa il suo ottimo lavoro.
Grazie ancora a chiunque non mi prenda in giro per la mia ignoranza, o stupidità, e voglia rispondere.
Modificato da LuxMor
dimenticanza
Link di questo messaggio
Condividi su altri siti
   
NON PERDERTI LE MIGLIORI OFFERTE
 

Ciao @LuxMor, per riuscire a collegare anche la ventola superiore devi prendere uno sdoppiatore come questo:

https://www.amazon.it/KabelDirekt-Prolunga-ventola-collegamento-ulteriori/dp/B01LFBK7VE/ref=sr_1_5?__mk_it_IT=ÅMÅŽÕÑ&dchild=1&keywords=sdoppiatore+3+pin&qid=1587883962&sr=8-5

Ma quindi a che temperature arrivi mentre giochi? Perchè se la cpu sta sotto i 70 o 75 gradi non c'è alcun problema. 

La ventola del dissipatore deve metterla su cpu fan e poi il connettore della pompa mettilo su un altro connettore sys fan e lo tieni al massimo o almeno al 70-80%.La prolunga del noctua puoi fare a meno di metterla.

Link di questo messaggio
Condividi su altri siti
4 ore fa, Guatayabas ha scritto:

Ciao @LuxMor, per riuscire a collegare anche la ventola superiore devi prendere uno sdoppiatore come questo:

https://www.amazon.it/KabelDirekt-Prolunga-ventola-collegamento-ulteriori/dp/B01LFBK7VE/ref=sr_1_5?__mk_it_IT=ÅMÅŽÕÑ&dchild=1&keywords=sdoppiatore+3+pin&qid=1587883962&sr=8-5

Ma quindi a che temperature arrivi mentre giochi? Perchè se la cpu sta sotto i 70 o 75 gradi non c'è alcun problema. 

La ventola del dissipatore deve metterla su cpu fan e poi il connettore della pompa mettilo su un altro connettore sys fan e lo tieni al massimo o almeno al 70-80%.La prolunga del noctua puoi fare a meno di metterla.

Con HWinfo mi dice addirittura 84° come massima durante BF1 (e ho gli fps cappati a 45, fullhd 60hz su monitor da 144hz, dettagli al minimo). Il 7850k non credo possa reggere sti sforzi però devo dire che il waterblock non si era saldato con la cpu. LOL

Quindi consigli di settare come di seguito?

Ventola di fronte al radiatore, che ad ora si può regolare (che stava su sysfan3 con la prolunga), su cpufan (senza la prolunga noctua)

Pompa del radiatore, che si può regolare ma sta sempre a 2300 rpm, su sysfan3 (o sysfan2?)

Ventola dietro al radiatore, che a quanto sembra non si regola (ma è uguale a quella di fronte), su sysfan2 (o sysfan3)

Ventola frontale del case, regolabile (infatti cambia anche l'intensità del led), su sysfan1 (perché non arriva oltre).

Poiché non ho mai messo mai mano all'interno, se non per semplice pulizia, non voglio fare casini - già ieri per cambiare la pasta termica ci ho messo un'ora e ho sudato come un porco.

Link di questo messaggio
Condividi su altri siti

Ciao @LuxMor,

l'importante è avere la mano tranquilla e fare tutto con calma e delicatezza.

le ventole del dissipatore vanno tutte e due su CPU Fan, potresti prendere uno sdoppiatore se non lo possiedi.

Dato che non hai un header apposito per la pompa devi per forza collegarla a Sys_fan, quale è indifferente, ma usa sempre i primi disponibili.

Le ventole dei case invece vanno sempre bene su Sys_fan?

84 gradi non sono esageratamente alti, poi parliamo comunque di un gioco pesantuccio, però si potrebbe fare di meglio come ti diceva @Guatayabas

Provvedi prima a sistemare i collegamenti e dopo vedremo per le temperature, magari modificando qualche curva. ?

Link di questo messaggio
Condividi su altri siti
7 minuti fa, Nik ha scritto:

Ciao @LuxMor,

l'importante è avere la mano tranquilla e fare tutto con calma e delicatezza.

le ventole del dissipatore vanno tutte e due su CPU Fan, potresti prendere uno sdoppiatore se non lo possiedi.

Dato che non hai un header apposito per la pompa devi per forza collegarla a Sys_fan, quale è indifferente, ma usa sempre i primi disponibili.

Le ventole dei case invece vanno sempre bene su Sys_fan?

84 gradi non sono esageratamente alti, poi parliamo comunque di un gioco pesantuccio, però si potrebbe fare di meglio come ti diceva @Guatayabas

Provvedi prima a sistemare i collegamenti e dopo vedremo per le temperature, magari modificando qualche curva. ?

Grazie mille per la pazienza ed i consigli. Comprerò uno sdoppiatore e modificherò. Aggiornerò quando sarà possibile. Gracias. :D

Link di questo messaggio
Condividi su altri siti

Salve.

Scrivo perché ho avuto qualche news.
La mia arriva CPU arriva massimo a 1.3375V di CPU VID e 1.1375V di NB VID. Da bios (l'ultimo) della mobo (MSI A88X-G41 PC-MATE) non posso modificare sti voltaggi (o forse non ho capito io) mentre da clickbiosII posso ma al riavvio ritornano normali.


Ho letto su svariate discussioni, in inglese (perché in italia gli A10 sembrano snobbatissimi) e degli anni di uscita di queste apu, che AMD Overdrive è l'unico software a fornire un valore relativamente attendibile (perché proprio per quelle apu non è tuttoggi possibile rilevare la temperatura "precisa") - tutti gli altri software non vanno considerati nemmeno.
Spiegavano che AMD Overdrive dà il margine termico, quindi quanto mi separa dal limite e devo dire che, settando la ventola frontale a 800 rpm e quella davanti al radiatore a 800 rpm (quella dietro non so a quanto va perché non legge la velocità ma gira, credo, al minimo, quindi 600 rpm) mi dà un margine di 55/62° e ho letto che la temperatura massima è di circa 75 da qui:
http://www.cpu-world.com/CPUs/Bulldozer/AMD-A10-Series A10-7850K.html


Ho avviato Batman Arkham Asylum a settaggi massimi cappato a 60 fps e avviata la registrazione delle temp su AMD Overdrive:
margine minimo 42 e margine massimo 47.
A conti fatti dovrebbero essere temperature, fin troppo, ottime, tenuto conto del fatto che su HW Info mi escono temperature che, comunque, sarebbero in linea (facendo la differenza tra TSI e TCTL).


Al link l'immagine dopo 10 minuti di OCCT con ventole messe al massimo: https://ibb.co/gVbf01h

Dico anche un'altra cosa: col mio vecchio Phenom II X4 955 BE fui capace di quasi saldare la cpu al waterblock dell'aio del tempo mentre, quando giorni fa, dopo due anni, ho cambiato la pasta termica, tutto è andato liscio quindi se avessi avuto, per tutto sto tempo, temperature al limite, e/o oltre, credo che avrei già fuso o distrutto.

Link di questo messaggio
Condividi su altri siti

Se le temperature sono quelle non ti devi preoccupare. Probabilmente serviva solo una bella pulizia della pasta e sistemare meglio il dissipatore.

Link di questo messaggio
Condividi su altri siti
8 ore fa, Guatayabas ha scritto:

Se le temperature sono quelle non ti devi preoccupare. Probabilmente serviva solo una bella pulizia della pasta e sistemare meglio il dissipatore.

Grazie mille! Purtroppo dovrei comprare un piccolo compressore perché finora ho fatto con l'"aspirapolvere al contrario" - il getto di aria non era neanche così forte quindi ho preferito non forzare. Di smontare, pulire tutto perfettamente, e rimontare non se ne parla visto che non sono abbastanza ferrato (anche se sta pieno di guide).

Link di questo messaggio
Condividi su altri siti

Ciao @LuxMor,

tranquillo quando si secca la pasta termica te ne rendi conto!!

Hai fatto bene ad usare un normale compressore, è il pulitore numero uno dei pc!

Basta sparare l'aria non da vicino e sei apposto?

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

×
×
  • Crea Nuovo...