Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto.

     

     

Post Raccomandati

   
NON PERDERTI LE MIGLIORI OFFERTE
 

se è PWM (lo capisci se ha un connettore a 4-pin) puoi controllarla tramite scheda madre. Se il problema è comparso da poco, potrebbe essere anche una ventola rotta, sostituiscila con una nuova.

Link di questo messaggio
Condividi su altri siti
Inviato (modificato)
24 minuti fa, Ezyy ha scritto:

se è PWM (lo capisci se ha un connettore a 4-pin) puoi controllarla tramite scheda madre. Se il problema è comparso da poco, potrebbe essere anche una ventola rotta, sostituiscila con una nuova.

Intanto grazie, Il problema è che non riesco a trovare dov'è connessa, trovo cpu fan che è il dissipatore e chassis fan che sarebbe una ventola aggiuntiva posteriore, è da circa qualche mese che va avanti, su speed fan trovo attive solo cpu fan e aux1

Modificato da M_NuS-StylE87
Link di questo messaggio
Condividi su altri siti

se non riesci a trovare il cavo della ventola è un bel problema ? segui il cavo e vedi dové connessa

Link di questo messaggio
Condividi su altri siti

Ciao @M_NuS-StylE87, lo Z3 plus ha un fan controller che può controllare 2 ventole e probabilmente le ventole sono collegate a quest'ultimo. Prova a scollegare i 2 attacchi che ti ho segnato, mi sa che siano loro.

https://imgur.com/6fg0MsP

Link di questo messaggio
Condividi su altri siti
2 minuti fa, Guatayabas ha scritto:

Ciao @M_NuS-StylE87, lo Z3 plus ha un fan controller che può controllare 2 ventole e probabilmente le ventole sono collegate a quest'ultimo. Prova a scollegare i 2 attacchi che ti ho segnato, mi sa che siano loro.

https://imgur.com/6fg0MsP

Grazie 1000, ma per controllare la ventola rumorosa e abbassare la velocità cosa dovrei fare?

Si si, dovrebbero essere loro, controllati dal tasto High-Low nella parte superiore del case, li stacco e dove devo inserirli nella scheda madre per controllarli da Bios?

Link di questo messaggio
Condividi su altri siti

Nel tuo case nella parte frontale dovresti avere un pulsante che serve per cambiare velocità alle ventole. Prova a premerlo e vedi se la situazione cambia. Se non cambia allora non sono collegate al fan controller e ti conviene seguire il cavo della ventola come ti ha detto Ezyy!!!

Link di questo messaggio
Condividi su altri siti
1 minuto fa, Guatayabas ha scritto:

Nel tuo case nella parte frontale dovresti avere un pulsante che serve per cambiare velocità alle ventole. Prova a premerlo e vedi se la situazione cambia. Se non cambia allora non sono collegate al fan controller e ti conviene seguire il cavo della ventola come ti ha detto Ezyy!!!

Si sono collegate al case, era già Low e se premo High fa ancora più rumore, posso lasciare collegata quella "sana" al case e l'altra la collego al chassis fan 2 della scheda madre?

Link di questo messaggio
Condividi su altri siti

Se ti fa rumore o è avvitata male oppure è rotta,quindi controlla le viti e nel caso siano a posto ti conviene tirarla via e sostituirla o semplicemente scollegarla,tanto quel case ha già altre 4 ventole mi pare.

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Crea Nuovo...