Vai al contenuto
tonio.32

pc freez e audio muto.

Post Raccomandati


salve raga , ho un pc che mi sono fatto da poco , e non ho problemi tranne che quando gioco a GTA V , praticamente mentre gioco ci sono dei freez snervanti e non riesco a capire da cosa sono dovuti , allego video del freez .
ah una volta che e freezzato , il gioco rimane senza audio , poi al prossimo freez ritorno e poi al prossimo riscompare e cosi via .

Intel i5 6400 2.7ghz
16gb ddr4 2133
ssd 512 850 pro
gigabyte aorus extreme 6gb gtx1060
monitor Asus ROG SWIFT Curved PG348Q

gioco a 3440x1440 , ma anche abbassando a 1024 , o abbassando i dettagli al minimo il problema persiste .

ho notato che il difetto si presenta anche tipo mentre gioco se stacco una periferica usb .

le temperature non superano i 65 gradi sia gpu che cpu in full.

https://youtu.be/6DgSxaTR04E
 
ah un ultima cosa ho ottimizzato l'ssd per windows
 
e ho notato che di raro un piccolo scatto lo fa anche quando sono sul dekstop con tutto chiuso e tipo quando inserisco una pendrive , ora non so se sono collegate le cose , ora il mio dubbio ricade o su qualcosa che non va con l'ottimizzazione dell'ssd oppure sulla cpu , ma prima di cambiae quest'ultima con un 7700k vorrei essere sicuro .

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao Tonio, se non l'hai già fatto prova a fare una bella pulizia con dduninstaller e a reinstallare i nuovi driver Nvidia per la tua Vga.

Se cosi non risolvi proviamo a vedere altre soluzioni.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
2 ore fa, tonio.32 dice:

ciao , si scusami ho dimenticato di scriverlo che ho gia usato in modalità provvisoria ddunistaller e reinstallare gli ultimi ma nulla :(

Ciao @tonio.32, windows è completamente aggiornato? Lo hai installato da molto e nel frattempo hai fatto molte installazioni e cancellazioni di programmi e via dicendo? Chiedo perché vedo che tieni sia OS che giochi tutti su uno stesso SSD.

Il gioco è originale?

 

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao,  allora Windows e installato da poco , tutto aggiornato,  anche driver ho provato di tutto,  si metto OS e giochi sull' ssd in modo da sfruttare sia per giochi che OS,  i dati invece ho un HD da 500 normale, posto un video ad alta risoluzione,  si leggono dati cpu e gli in alto a destra se può aiutare.

 Ah.  Il gioco e originale,  considera ne ho due,  ho sia lanscatola originale con i CD,  e mi fa il problema,  poi ho disinstallato pulito e installato la versione da steam ma anche li fa lo stesso. Ora ho on mente di prendere un HD pulito,  reinstallato Windows e driver e metto il gioco e vedo se mi fa il problema per capire se sia l hardware o software che dite?

Modificato il da tonio.32

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ciao @tonio.32 guarda non credo che sia un problema dell' hdd, hai provato con un altro cavo HDMI, prova anche magari a cambiare slot pci e della vga. Poi prva anche con driver più vecchi di nvidia, sempre facendo una bella pulizia con dduninstaller.

Che alimentatore monti?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

ciao , il monitor e collegato in displayport ho provato di tutto , l'alimentatore e un evga 750watt , ma la cosa che mi fa rabbia e che ieri sera ho giocato con tutto al massimo , 100hz massima risoluzione dettagli massimi , e non s ebloccato na volta , poi ci so giorni che prende e fa i capricci , ma non è che sia la cpu ? dal video si nota che la frequenza e sempre al massimo , e masgari quando c'è un programma in background rompe e mi fa il difetto ?

 

i driver ho provato sia i precedenti che ultimi prove gia fatte in precedenza .

per la porta pci-e devo provare , ma non mi torna il fatto che dopo il freez l'audio sparisce e poi ritorna al prossimo freez .

ci sto sbattendo la testa ufff che rabbia .

raga sempre grazie per l'aiuto .

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Prova a cambiare pci e e poi prova anche a far partire il gioco senza nessun programma in background come hai suggerito tu stesso, il 7400 non è un mostro come processore ma dovrebbe comunque riuscire a far andare gta senza problemi.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti
Il 20/11/2017 at 18:14, Guatayabas dice:

Prova a cambiare pci e e poi prova anche a far partire il gioco senza nessun programma in background come hai suggerito tu stesso, il 7400 non è un mostro come processore ma dovrebbe comunque riuscire a far andare gta senza problemi.

ciao , allora grazie per la risposta , chiudendo vari programmi in background il gioco va decisamente meglio , nessun freez tranne se mentre gioco collego o scollego una periferica (non lo fa sempre) , la cpu non e la 7400 ma la 6400 , che oggi ho venduto e mi sono preso un i7 7700K 4.2ghz e ora vediamo se e quella .

vi terrò aggiornati la sto provando ora (montata da 1 minuti xD)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

raga bah non ci credo anche con il 7700k mi fa il problema anche se in modo minore . ora ho notato che il problema si presenta quando connetto e disconnetto una periferica (non tutte)  tipo ora ho il joipad scarico e mentre giocavo si e spento , e il gioco ha fatto il freez , poi lho riacceso e di nuovo il freez , dopo pochi secondi se rispento (pile scariche) ed riecco il freez . che cavolo e :@

il joipad e quello della xbox360 che si collega al pc senza fili tramite il suo ricevitore.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

Devi essere un membro per lasciare un commento

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora




  • Risposte

    • Star Citizien 3.0 è praticamente una realtà, anche se al momento è in una fase di testing su invito e non è ancora stato rilasciato per chiunque, per testare dapprima la stabilità dei server. Tuttavia, l’utente Xenthor Xi ha ben pensato di registrare un video di un’ora a risoluzione 4K e di postarlo su Youtube […] Leggi l'articolo completo:Pubblicato un video della prima ora di Star Citizen 3.0 in 4K View the full article
    • @Steve ok grazie mille 😀
    • come alimentatore ti basterebbe un 500/550w, per esempio Corsair CX550 oppure Be Quiet System Power 8... ma devi pensare anche di cambiare case prima di tutto... anche qui ce ne sono tanti, per esempio senza spendere chissà cosa risolveresti con un BitFenix NOVA ma come ti hanno già ripetuto, dovresti cambiarlo poi con la configurazione che avresti potresti pensare alle schede vga che hai citato prima, restando secondo me sulla fascia gtx 1060 - rx 580... non sarebbe male anzi !   PS, come diceva NiK70 prima dovresti pensare anche a un HDD da almeno 1 tb, magari lasciando lSSD per il sistema operativo e i programmi importanti e appunto lHD per i giochi !
    • @Nik70 io il case già montato con tutti i componenti lo ho pagato 720€ visto che non sono molto esperto credo mi hanno passato una gran sola, anche se avevo specificato per cui lo avrei utilizzato; però vabbe oramai non si può tornare indietro,comunque grazie per la risposta quindi che alimentatore mi consigli?
×