Vai al contenuto
Gosil

Raffreddamento a liquido con tubi rigidi

    Post Raccomandati

    Buongiorno, sto aiutando mio cugino a istallare un impianto a liquido con tubi rigidi, l'unica difficoltà è misurare la distanza tra i raccordi prima di piegare i tubi, la mia domanda è esiste un metodo preciso o una tecnica di misurazione per non sbagliare e buttare tubi?

    Grazie sempre

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ciao Gosil, non esiste una tecnica precisa per il semplice fatto che ogni case ha dimensioni diverse, quindi le misure dipendono principalmente dal tuo case e da come vuoi posizionare il kit, quindi dove mettere la vaschetta etc...

    I tubi che state utilizzando sono quelli forniti col dissipatore o li avete presi a parte? Idem per i raccordi.

    Comunque sia, le misure non si possono sbagliare, nel senso che, una volta svitato il "tappo" (ghiera) del raccordo, questo dovrà essere infilato nel tubo, di conseguenza quest'ultimo dovrà essere spinto sino a coprire interamente il raccordo, riavvitate la ghiera ed il gioco è fatto :)

    Il resto beh, come dicevo dipende dalla distanza che i tubi dovranno percorrere.

     

    Comunque sarebbe meglio se dicessi le specifiche del pc, quindi almeno modello di case e dissipatore utilizzato, almeno si ha un idea generale del lavoro che bisogna fare ;)

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Scusami forse non mi sono espresso bene, io dicevo come calcolare la misura, per esempio (raccordo CPU A RACCORDO RADIATORE) in pratica col tubo morbido è semplice mentre con quello rigido mi capita di piegarlo troppo e non si trova con l'ingresso del raccordo, volevo sapere se c'era una tecnica di misurazione precisa

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Si ma se non ci dici di che dissipatore stiamo parlando e se i tubi ed i raccordi sono quelli originali o meno non possiamo darti una mano

     

    Inviato dal mio ZP952 utilizzando Tapatalk

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Il kit è EK360 EXSTREME E I RACCORDI SONO EK 1/4 da12 e i tubi sono EK DA12

    Poi penso che la tecnica per piegarli e misurare la distanza è uguale per qualsiasi tubo o raccordo credo?

    Modificato il da Gosil

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Il kit è EK360 EXSTREME E I RACCORDI SONO EK 1/4 da12 e i tubi sono EK DA12

    Poi penso che la tecnica per piegarli e misurare la distanza è uguale per qualsiasi tubo o raccordo credo?

    Allora guarda, secondo me il metodo migliore è quello di prendere le distanze con qualcosa di flessibile, anche un classico tubicino in gomma tipo quelli per travasare per intenderci o un cavo sata.

    Una volta presa la misura lo affianchi al tubo ek e vedi se piegandoli entrambe mantengono la misura giusta. In caso il tubo rigido dovesse risultare leggermente più corto dopo averlo incurvato,ti basterà tagliarlo aggiungendo la differenza che passa tra questo ultimo e quello che hai usato per prendere la misura.

    Non so se sono riuscito a spiegarmi bene, in caso contrario troviamo un altra soluzione,facci sapere

     

    Inviato dal mio ZP952 utilizzando Tapatalk

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Crea un account o accedi per lasciare un commento

    Devi essere un membro per lasciare un commento

    Crea un account

    Iscriviti per un nuovo account nella nostra comunità. È facile!

    Registra un nuovo account

    Accedi

    Sei già registrato? Accedi qui.

    Accedi Ora


    • Risposte

      • Ciao ragazzi ho da poco iniziato il gioco ma arrivato ad un punto di cui vi allego le foto mi si presenta un problema ovvero tutte quelle luci/illusioni intorno alle figure di alcuni oggetti tra cui le rune nei corvi sono sparite. Il problema mi si è presentato dopo essere uscito dal game durante un capitolo e una volta rientrato tutto ciò non c'era più. Il problema più grande è che senza di queste illusioni non posso nemmeno allineare le rune per aprire i portoni. A qualcuno è capitato per caso o sa come risolvere?   Inviato dal mio ASUS_Z017D utilizzando Tapatalk    
      • Ciao e grazie per la risposta. Si le ho già provate ma nulla. Credo sia qualcosa a livello Hardware altrimenti non capisco perchè non funzioni neanche con una live ubuntu....
      • Ciao a tutti,belli e meno belli,sono qui per ricevere e dare consigli! Come console ho una Ps4 !
    ×