Vai al contenuto

Benvenuto sul nostro forum!

Join us now Registrati e accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora. PC-Gaming.it è il portale dedicato agli appassionati del gaming su PC.

 
Foto

Assassin's Creed Unity e l'ottimizzazione


  • Per cortesia connettiti per rispondere
26 risposte a questa discussione

#21 Sn1p3r1mpuls3

Inviato 31 luglio 2015 - 10:56

Non dovrebbero essercene ^^

Non ce ne sono stati ;)
Ho finito il download mentre giocavo e ora l'ho trovato su "Applicazione delle modifiche"...
P.S. Per ritornare all'argomento ottimizzazione, The Witcher 3 su Novigrad (una delle aree con più elementi grafici, infatti se vado nel bosco oppure in pianura gli fps salgono tantissimo) ho messo impostato il preset grafico Estremo e (togliendo solo NVIDIA Hairworks che si portava via almeno 15fps e distanza vegetazione a alta) non scende sotto i 30fps! Di solito su alto va a 40-44... Magari tutti i giochi fossero ottimizzati così :)
AGGIORNAMENTO ORE 01:45
Il PC ha finito l'aggiornamento a 00:30 e quando ho fatto l'accesso all'account mi ha dato schermata nera con solo il cursore del mouse visibile...
Ho aperto gestione attività ho disinstallato un aggiornamento che veniva consigliato di togliere su un sito, ho fatto un SFC /scannow e ho potuto vedere esplora risorse per circa 3-4min e poi mi ha disconnesso, dandomi di nuovo schermata nera all'accesso... Ho disinstallato l'antivirus ma nulla...
Che faccio?!

#22 KenMaster

KenMaster

    Glorious PC Gamer

  • Membri
  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 10882 messaggi

Inviato 01 agosto 2015 - 07:34

Perchè hai "disinstallato" l'antivirus? Dico non potevi disabilitarlo un attimo e provare?

 

Comunque per i driver hai fatto come ha detto China?



#23 Sn1p3r1mpuls3

Inviato 01 agosto 2015 - 08:01

Perchè hai "disinstallato" l'antivirus? Dico non potevi disabilitarlo un attimo e provare?

Comunque per i driver hai fatto come ha detto China?

Si... Comunque ormai ho reinstallato Windows 8 e lascerò perdere l'aggiornamento a 8.1 per un po'...
Un ultima cosa: le cartelle Windows.old e windows.old.000 posso cancellarle?

#24 KenMaster

KenMaster

    Glorious PC Gamer

  • Membri
  • StellettaStellettaStellettaStellettaStellettaStellettaStelletta
  • 10882 messaggi

Inviato 01 agosto 2015 - 08:56

Si le puoi cancellare : http://windows.micro...dows-old-folder

 

EHm ma windows 8.1 funge bene ehm sicuro di aver fatto tutto tutto come diceva china e di aver installato driver appunto per win 8.1? Poi dai ci può essere un scaxxo con gli ultimi driver , a me capita spesso e poi di conseguenza torno ai penultimi o giù di li  e  amen.



#25 Sn1p3r1mpuls3

Inviato 01 agosto 2015 - 09:08

Si le puoi cancellare : http://windows.micro...dows-old-folder

EHm ma windows 8.1 funge bene ehm sicuro di aver fatto tutto tutto come diceva china e di aver installato driver appunto per win 8.1? Poi dai ci può essere un scaxxo con gli ultimi driver , a me capita spesso e poi di conseguenza torno ai penultimi o giù di li e amen.

Ho fatto solo la prima parte...
Praticamente:
0) Scaricato l'aggiornamento
1) Installato in mezz'ora circa
2) Compare la schermata con scritto "Sto installando le tue app"
3) Schermata di accesso all'account
4) Metto nome utente e password
5) Schermata Nera, l'unica cosa che posso fare è avviare Gestione Attività con Ctrl+alt+canc (e appena si apre compare l'errore "impossibile trovare un punto d'ingresso di ImmersiveUI, ma premendo "OK" mi fa continuare)
6) Da gestione attività ho disinstallato l'antivirus, un aggiornamento di sicurezza di Microsoft suggerito in una guida, e fatto un SFC /scannow e riavviato il PC
7) All'accensione sembrava funzionare ma dopo pochi minuti mi ha disconnesso l'account e quando ho rifatto l'accesso di nuovo schermata nera...
Non potevo disinstallare/installare j driver in quei 2min in cui il PC funzionava

#26 Chinaski

Inviato 01 agosto 2015 - 10:31

Ehmmm scusate ma a me non mi pare te abbia fatto come dicevo io:
 

 

1) Aggiorna a win 8.1

2) Riavvia il pc

3) Disinstalla i vecchi driver con DDU

4) Riavvia il pc

5) Installa i nuovi amd 15.7

 

Inoltre:

1 hai fatto qualcosa che non mi pare averti consigliato, ovvero cancellare niente degli aggiornamenti fatti

2) Dal momento che al punto 6 dici di essere riuscito a disinstallare l'antivirus, il punto 7 (Non potevo disinstallare/installare j driver in quei 2min in cui il PC funzionava) mi sembra sia in controsenso no?

 

Noi cerchiamo di aiutarti ma se te segui in parte i nostri consigli e per il resto fai di testa tua che senso ha poi chiedere nuovamente aiuto perchè qualcosa è andato storto? Capisci il mio discorso?

 

Comunque se win 8 ti funge bene e non hai problemi tieni quello :)


  • Sn1p3r1mpuls3 piace questo

#27 Sn1p3r1mpuls3

Inviato 01 agosto 2015 - 11:26

Ehmmm scusate ma a me non mi pare te abbia fatto come dicevo io:
 

Inoltre:

1 hai fatto qualcosa che non mi pare averti consigliato, ovvero cancellare niente degli aggiornamenti fatti

2) Dal momento che al punto 6 dici di essere riuscito a disinstallare l'antivirus, il punto 7 (Non potevo disinstallare/installare j driver in quei 2min in cui il PC funzionava) mi sembra sia in controsenso no?

 

Noi cerchiamo di aiutarti ma se te segui in parte i nostri consigli e per il resto fai di testa tua che senso ha poi chiedere nuovamente aiuto perchè qualcosa è andato storto? Capisci il mio discorso?

 

Comunque se win 8 ti funge bene e non hai problemi tieni quello :)

Wait! 

Dopo aver installato 8.1 (quindi sulla schermata nera dopo il login) potevo aprire solo Gestione Attività e da lì sono riuscito ad arrivare, tramite msconfig, a "Disinstalla o modifica un programma"...

L'antivirus l'ho disinstallato da lì perchè era nell'elenco dei programmi (inoltre durante la disinstallazione è rimasta la schermata nera con solo la finestra dell'antivirus), mentre i driver no perchè non c'erano nell'elenco e non potevo spostarmi in altre aree del pannello di controllo perchè compariva l'errore "Impossibile trovare punto d'entrata di ImmersiveUI"  :blink:

Quindi non è un controsenso non poter disinstallare i driver, ma probabilmente mi sono spiegato io male  :P

Win8 va bene ma rimane il problema dei driver 15.7 (che portano ottimizzazioni a un sacco di giochi e la VSR)

EDIT 18:16

Sto facendo l'aggiornamento da Catalyst Control Center da versione 14.10.106 a 14.201.1008...

Intanto ho visto questo http://www.guru3d.co...r-download.html

e in particolare la sezione "Download Location" sotto che dice:

Download for Windows Vista/7/8/8.1 (32bit)

Download for Windows Vista/7/8.1 (64bit)

Perchè a 32bit i driver 15.7 ci sono mentre a 64bit no?  :unsure:






0 utente(i) stanno leggendo questa discussione

0 utenti, 0 visitatori, 0 utenti anonimi

 

Chi siamo

PC-Gaming.it nasce nel 2013 con lo scopo di riunire tutti gli appassionati e offrire un portate dedicato esclusivamente al PC Gaming. Il sito vanta numerose news giornaliere seguite anche da recensioni di prodotti (che possono spaziare dai videogiochi alle periferiche da gioco) provati direttamente da noi, con tanto di video sul canale YouTube. Il nostro obbiettivo è quello di diventare un punto di riferimento per tutti i PC Gamers Italiani!