Vai al contenuto
SkyLine9926

Problema aio

    Post Raccomandati

    Alla fine ho preso un seidon 120v ver 2 poichè il macho non c'era nello shop (non erano disponibili) ma ho dei problemi con le temperature ho avviato IBT su very high 5 cicli dopo nemmeno 5-10 min le temp erano ad 80 °C e ho deciso di stoppare il test.. come mai le temp sono cosi alte ???

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Allora, sono sicuro che tu non abbia effettuato overclock, quindi gia di base come detto in precedenza sull'altro thread, a frequenze base era quasi quasi meglio il dissi originale, gli aio se ben ti ricordi te li avevo sconsigliati se non avevi intenzione di effettuare OC di medio/spinto livello, ma vabbè, il prodotto che hai preso è ottimo, mi rimane il dubbio sulla corretta installazione, ovvero:

     

    • Sei sicuro di aver piazzato bene il dissi?
    • La pasta termica è il quantitativo giusto? Perchè se troppa o troppo poca, è normale tu abbia temperature così elevate.
    • IBT di sicuro non è il programma adatto ad un processore amd, tantomeno gli fx, quindi potresti aver avuto risultati errati, ma hai fatto bene ad interrompere il test, prevenire è meglio che curare. Utilizza prime 95 come torture test.
    • Nel caso tu abbia tentato di fare overclock, la causa potrebbe essere il voltaggio sbagliato, quindi facci sapere, magari postando degli screen dei test accompagnati da screen effettuati con hd monitor e cpu-z
    • Ricordami il case in tuo possesso, quante ventole ha e dove sono posizionate
    • Il case è pulito? Perchè la polvere aumenta le temperature

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

     

    Allora, sono sicuro che tu non abbia effettuato overclock, quindi gia di base come detto in precedenza sull'altro thread, a frequenze base era quasi quasi meglio il dissi originale, gli aio se ben ti ricordi te li avevo sconsigliati se non avevi intenzione di effettuare OC di medio/spinto livello, ma vabbè, il prodotto che hai preso è ottimo, mi rimane il dubbio sulla corretta installazione, ovvero:

     

    • Sei sicuro di aver piazzato bene il dissi?
    • La pasta termica è il quantitativo giusto? Perchè se troppa o troppo poca, è normale tu abbia temperature così elevate.
    • IBT di sicuro non è il programma adatto ad un processore amd, tantomeno gli fx, quindi potresti aver avuto risultati errati, ma hai fatto bene ad interrompere il test, prevenire è meglio che curare. Utilizza prime 95 come torture test.
    • Nel caso tu abbia tentato di fare overclock, la causa potrebbe essere il voltaggio sbagliato, quindi facci sapere, magari postando degli screen dei test accompagnati da screen effettuati con hd monitor e cpu-z
    • Ricordami il case in tuo possesso, quante ventole ha e dove sono posizionate
    • Il case è pulito? Perchè la polvere aumenta le temperature

     

    Il dissi dovrei averlo posizionato bene

    La pasta termica l'ho messa l'unica cosa che per sbaglio ho alzato il case e è scivolata pochissimo piu giu dal centro

    Ok provo ad utilizzare prime

    Non ho ancora effettuato oc ma volevo farlo,ma con queste temp...

    Il mio case per ora è un itek invader,il radiatore l'ho posizionato nella parte supreiore per quanto riguarda l'areazione il case è aperto quindi non dovrebbe essere un problema,ha una sola ventola frontale,la smonto e la metto vicino al radiatore per raffreddare meglio??

    Il case prima di montare il dissi l'ho pulito per bene

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Intanto metti la ventola sul retro in estrazione, così che tiri via l'aria calda dall'interno. Se non devi prendere il case nuovo a breve ti consiglio di comperare un altra ventola da 120 da mettere sul fron in entrata.

    Ok, ti è scivolato un pochino più in basso il dissi, non dovrebbe essere così grave, ma, la domanda più importante era: la quantità che hai messo è giusta?

    Prova comunque a ripulire il dissi, rimettere la pasta ( segui la tecnica del chicco di riso al centro) assicurarti che sia posizionato bene ed eseguire il test

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Intanto metti la ventola sul retro in estrazione, così che tiri via l'aria calda dall'interno. Se non devi prendere il case nuovo a breve ti consiglio di comperare un altra ventola da 120 da mettere sul fron in entrata.

    Ok, ti è scivolato un pochino più in basso il dissi, non dovrebbe essere così grave, ma, la domanda più importante era: la quantità che hai messo è giusta?

    Prova comunque a ripulire il dissi, rimettere la pasta ( segui la tecnica del chicco di riso al centro) assicurarti che sia posizionato bene ed eseguire il test

    sono quasi 20 min che ho avviato lo stress test con prime ho raggiunto una temp max di 66°C o.o senza toccare niente,ma comunque mi sembra altina.Ho notato che la cpu in full load la frequenza arriva massimo a  3001.5mhz, ma quella stock non dovrebbe essere 3.5??   EDIT:la pompa l'ho collegata  sul pwr fan e la ventola su cpu fan va bene cosi??

    r2s56c.png

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    sei a 65° in full con la cpu al 100%, ma cosa vuoi di più?? :D

    Oltrettutto considera che stai facendo uno stress test, quindi in gaming non raggiungerai mai quelle temperature, o almeno difficilmente, quindi vai tranquillo che sta andando bene.

     

    Però ti lascio una nota di demerito:

    Quando si fanno questi test, non si aggeggia col pc, non si naviga, non si fa un kaiser, si lascia terminare il test per almeno 3/4 d'ora, nel mentre puoi fare l'uncinettoi e tagliarti le unghie, ma stai lontano dal pc, dalla tastiera, dal mouse e da tutto ciò che riguarda il pc!! PASTICCIONE!! :P

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    sei a 65° in full con la cpu al 100%, ma cosa vuoi di più?? :D

    Oltrettutto considera che stai facendo uno stress test, quindi in gaming non raggiungerai mai quelle temperature, o almeno difficilmente, quindi vai tranquillo che sta andando bene.

     

    Però ti lascio una nota di demerito:

    Quando si fanno questi test, non si aggeggia col pc, non si naviga, non si fa un kaiser, si lascia terminare il test per almeno 3/4 d'ora, nel mentre puoi fare l'uncinettoi e tagliarti le unghie, ma stai lontano dal pc, dalla tastiera, dal mouse e da tutto ciò che riguarda il pc!! PASTICCIONE!! :P

    la ventola che devo spostare quale intendi? quella del case ?? metto la doppia ventola vicino al radiatore?? Grazie per in consigli e per i complimenti :P:D

    EDIT: giocando un pò a guarda cani :P ( watch dogs)le temp erano sui 65 °C

    Leggendo un pò di recensioni anche su amazon ho trovato questa :

     

    Ho comprato questo dissipatore su un sito diverso da Amazon, ma sono sicuro che la mia recensione può comunque tornare utile a qualcuno.

    Allora, parto dicendo che io sono sempre stato diffidente verso i dissipatori a liquido, ma quando ho trovato questo Seidon 120v Rev. 2 ad un prezzo così abbordabile ho voluto provare, e lasciatemi dire che non c'è davvero paragone con un qualsiasi dissipatore ad aria: in questo preciso istante sto dissipando un AMD FX 6300 occato di 800 mhz e si è assestato alla temperatura di 18 gradi, in gaming anche spinto non ha mai superato i 40.

    Siete in dubbio tra un dissipatore ad aria ed un Seidon? Quei 10 o 20 euro ne valgono la pena? Assolutamente si, parola di chi è sempre stato scettico.

     

    io sto sui 35 C° senza fare niente... che faccio cambio la pasta termica??

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Guarda, ti dico di prendere con le pinze i commenti del genere perchè purtroppo non si hanno certezze che siano veri o fake, per avere la certezza di questi commenti bisognerebbe anche vedere le prove, ovvero screen con i test effettuati.

     

    Ora, direi che sia il caso di rimettere la pasta termica, non so quale tu abbia, nel caso ti consiglio la artic mx4.

    Ti lascio anche questo video che ti può tornare utile per i passaggi giusti da effettuare, inoltre come vedi tu stesso, ha le stesse temperature che hai tu. L'importante è che in full non superi una certa tem,peratura,ma dai test che hai effettuato come ti dicevo, io non mi preoccuperei dato che la tua cpu sotto stress non ha mai superato i 65°.

     


    Ps) Lascia perdere speedfan che è un programma ciofeca ;)

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Crea un account o accedi per lasciare un commento

    Devi essere un membro per lasciare un commento

    Crea un account

    Iscriviti per un nuovo account nella nostra comunità. È facile!

    Registra un nuovo account

    Accedi

    Sei già registrato? Accedi qui.

    Accedi Ora


    • Risposte

      • Salve ragazzi, qualche settimana fa comprai un set di ventole RGB (Le NZXT AER 140 mm) per dare un tocco di colore al computer insieme alla centralina. Mandero magari qualche foto viste le modifiche alla postazione
        Tutto funziona ma volevo chiedere una domanda per sapere se la centralina non abbia qualche problema.
        La luce emessa dalla centralina stessa (una sottile striscia bianca)  rimane accesa anche quando il computer rimane spento. Non ho controllato però, in quanto la centralina non è visibile pienamente, nonostante il pannello in plexigas. Chiedo se è normale questa cosa.
        Grazie per i consigli.
      • è poco più di una R7 260X per un paragone per metterne una più performante bisogna prima conoscere il resto della tua config.
      • Mi rivolgo ancora a questo forum per un consiglio. Vorrei procedere all'upgrade della mia vecchia shapphire hd 7850 montata su di una scheda asus maximum II formula, però non vorrei troppo svenarmi. Un consiglio ? Ringrazio anticipatamente
      • Buon giorno.presento il mio problema.Ho un PC ASUS con scheda video NVIDIA GeFORCE GTX 750 che uso per X-Plane 11,non soddisfandomi pienamente decido di cambiare,
        prendo una GIGABYTE NVIDIA GeForce GTX 1050 Ti WINDFORCE OC 4 G 4 GB di memoria GDDR5 128 Bit scheda grafica PCI Express 3 HDMI/DP/DVI, Nero.
        Sostituisco la mia scheda sul PC e qui iniziano i problemi.Dopo aver configurato tutto accendo il PC,sembra funzionare bene,ma dopo unpo' il computers si blocca,cioe'
        il mouse non si muove piu',quindi sono costretto a spegnere.Sostituisco il mouse e dopo un po'il problema si ripete.Chiamo un mio amico molto piu' esperto di me ed e'
        anche programmatori mi dice che potrbbe essere la scheda madre che non sopporta quella video.
        Quindi decido di cambiare la sceda madre con MSI Z270 Gaming M3 Scheda Madre, Interfaccia ATX, Socket Intel 1151, Nero e gia che ci sono prendo anche
        RAM Ballistix Sport LT 8 GB DDR4 2400 MT/s (PC4-19200) Dual Rank x8 DIMM 288-Pin, Grigio, BLS8G4D240FSB
        PROCCESSORE Intel Core i5-7500 3.4GHz 6MB Cache intelligente Scatola
        SSD Crucial MX500 SSD Interno, 500GB 3D NAND SATA 2.5 Pollici, CT500MX500SSD1(Z).
        Per il Case e alimentatore (800 watt) ho usato uno che tenevo in casa
        Assemblo il tutto e installo WINDOWS 10 64 bit (nuova licenza).installati anche tutti i driver accendo,funziona tutto al meglio finalmente risolto il problema.vado a 
        cena ritorno PC bloccato come sul precedente PC.Allora provo a togliere la sceda video usando solo quella integrata ma il blocco contina,provo anche con tre monitor
        differenti,ma niente.Problema di tensione della corrente?no mi sono spostato in altre case a provare niente il problema persiste.
        Qualcuno di Voi piu' esperti di me mi potrebbe trovare una soluzione.Grazie
      • Va bene, allora per il momento resto così, in futuro si vedrà. Grazie! 😜
    ×