Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

temperature cpu RYZEN 7 5800X problema con F1 2021


maxell62
 Condividi

Post Raccomandati

Mi scuso se torno su questo argomento ma  ultimamente giocando con F1 2021 il gioco qualche volta mi va in crash, ho un Ryzen 7 5800x con dissipatore Noctua NH D15, ho pensato che forse il noctua non basta a dissipare il calore della CPU dato che è un processore che scalda e che questo sia il problema, ho cmq fatto 3 cicli con IntelBurnTest e 3 con Cinebench e le temperature mi sembra che non siano altissime (max 76° che allego sotto) da notare che con IntelBurntest mi da in rosso un valore...Power Reporting Deviation (Accuraccy) che cosa è? naturalmente i testi fatti a PC appena acceso.

https://imgur.com/a/4bKkVzY

 

Modificato da maxell62
modifica
Link al commento
Condividi su altri siti

2 ore fa, maxell62 ha scritto:

Mi scuso se torno su questo argomento ma  ultimamente giocando con F1 2021 il gioco qualche volta mi va in crash, ho un Ryzen 7 5800x con dissipatore Noctua NH D15, ho pensato che forse il noctua non basta a dissipare il calore della CPU dato che è un processore che scalda e che questo sia il problema, ho cmq fatto 3 cicli con IntelBurnTest e 3 con Cinebench e le temperature mi sembra che non siano altissime (max 76° che allego sotto) da notare che con IntelBurntest mi da in rosso un valore...Power Reporting Deviation (Accuraccy) che cosa è? naturalmente i testi fatti a PC appena acceso.

https://imgur.com/a/4bKkVzY

 

Ciao, con crash intendi che si chiude il gioco senza errori o altro? Tieni aggiornati i driver e il sistema operativo.

Hai toccato qualcosa nel BIOS lato processore o è tutto stock? Per i test di stabilità devi fare almeno 30 minuti con cinebench

qui trovi maggiore info su quel valore: Explaining the AMD Ryzen "Power Reporting Deviation" -metric in HWiNFO | HWiNFO Forum in generale non dovresti preoccuparti

Link al commento
Condividi su altri siti

per crash intendo che si chiude il gioco senza errori... torna alla schermata di windows. i driver stò provando a mettere la versione 471.11 era specifico per f1 2021. lato processore è tutto stock ho fatto solo un undervolt di 0,050v

p.s. 30 minuti ininterrottamente con cinebench?

Modificato da maxell62
modifica
Link al commento
Condividi su altri siti

33 minuti fa, maxell62 ha scritto:

per crash intendo che si chiude il gioco senza errori... torna alla schermata di windows. i driver stò provando a mettere la versione 471.11 era specifico per f1 2021. lato processore è tutto stock ho fatto solo un undervolt di 0,050v

p.s. 30 minuti ininterrottamente con cinebench?

allora potrebbe essere l'undervolt, hai provato a toglierlo e vedere se crasha? Comunque non mettere driver troppo vecchi...

Link al commento
Condividi su altri siti

fino ad ora con udervolt non mi ha dato problemi... cmq adesso provo a fare un test con cinebench di 30 minuti poi magari ti posto i risultati, dopodichè provo a togliere undevolt (undervolt l'ho fatto per avere meno temperatura sulla cpu).

Windows cmq l'ho aggiornato ma niente....

ho cinebench r20 il tempo me lo fa impostare a secondi, quindi 30 minuti metto 1800 secondi? faccio come opzione CPU SINGLE CORE E ANCHE MULTI CORE?

Modificato da maxell62
modifica
Link al commento
Condividi su altri siti

11 ore fa, maxell62 ha scritto:

fino ad ora con udervolt non mi ha dato problemi... cmq adesso provo a fare un test con cinebench di 30 minuti poi magari ti posto i risultati, dopodichè provo a togliere undevolt (undervolt l'ho fatto per avere meno temperatura sulla cpu).

Windows cmq l'ho aggiornato ma niente....

ho cinebench r20 il tempo me lo fa impostare a secondi, quindi 30 minuti metto 1800 secondi? faccio come opzione CPU SINGLE CORE E ANCHE MULTI CORE?

multi core, prima prova f1 senza undervolt

Link al commento
Condividi su altri siti

Ciao, ho provato F1 2021 senza undervolt e di nuovo è uscito dal gioco (o si blocca o esce quando salvo di solito).

Ho fatto test Stability di 30 minuti ti allego sotto link con tutte le schermate del test:

https://imgur.com/a/Jeos8ED

Ci siamo come temperature o che altro può essere?

quello che è strano è che è qualche giorno che mi ci fa... ho pure aggiornato win e ho pure reinstallato il gioco da capo.

Link al commento
Condividi su altri siti

52 minuti fa, maxell62 ha scritto:

Ciao, ho provato F1 2021 senza undervolt e di nuovo è uscito dal gioco (o si blocca o esce quando salvo di solito).

Ho fatto test Stability di 30 minuti ti allego sotto link con tutte le schermate del test:

https://imgur.com/a/Jeos8ED

Ci siamo come temperature o che altro può essere?

quello che è strano è che è qualche giorno che mi ci fa... ho pure aggiornato win e ho pure reinstallato il gioco da capo.

questo problema di crash da quando ti è capitato? succedere anche con altri giochi o solo con f1? 

temperature vanno bene anche se potrebbe essere più fresco il processore.

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Come cambiare colori ventole e dissipatore LED

      ciao ragazzi io o una z270 gaming m5 ma non so come cabiare i colori delle ventole e dell disipatore a liquido qualcuno mi puo dire come fare

      in Problemi tecnici

    • Collegamento ventola dissipatore liquido

      ciao. la connessione della ventolina del dissipatore liquido arctic 360-A dove va collegata sulla scheda z690-plus d4 . io lo messa su cpu fan pero vedo che ce anche una connessione Aio pump . quando ho assemblato il pc se non mi sbaglio lo messa su Aio Pump pero mi dava errore perche non trovava la cpu fan e partiva il bios.ho 5 ventole pero sono collegate tutte sulla centralina rgb.

      in Raffreddamento

    • Temperature alte

      ciao . da quando ho assemblato questo pc ho notatoche appena accendo il pc le temperature sono alte dopo 1 minuto scendono e normale con questa configurazione ?

      in Raffreddamento

    • GPU - temperature alte e ventole spesso al massimo

      Buon anno! Spesso il PC della mia ragazza raggiunge temperature legate alla GPU molto alte e le ventole girano al massimo in situazioni "anomale", per esempio appena aperto un qualsiasi gioco sul menu principale (a partita non ancora iniziata). E' vero che è un micro-ATX però mi fa strano il comportamento a PC appena acceso, con il fresco in casa... Posso fare qualcosa per migliorare la situazione? c'è un problema hardware o software? ################# Scheda madre: Gigabyte

      in Raffreddamento

    • Cambio vecchio dissipatore ad aria, cosa mi consigliate?

      Ciao a tutti 👋 Volevo chiedervi un consiglio perchè sarei intenzionato a cambiare il mio dissipatore ad aria che si è rotto (due dei quattri pin di plastica si sono spezzati). Avendo comprato il dissipatore anni fa e stupidamente avendo buttato la scatola, non ricordo il modello preciso, ma presumo sia Cooler Master RR-2V2E. Allego anche delle foto così magari i più esperti sapranno dirmi il modello corretto. Ho deciso di cambiarlo,oltre al fatto che si è rotto, ma anche perchè il mont

      in Raffreddamento



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • La volevo degli stessi colori delle altre ventole e dissipatore per farlo omogeneo, però non so che dimensioni prenderla per il mio case e come posizionarla dato che le ventolo frontali spingono aria verso l'esterno credo ed il dissipatore è posizionato con la ventola verso la parte frontale.
    • buongiorno a tutti ho appena finito di assemblare il mio nuovo PC e all'accensione il monitor (che funziona con tutti gli altri PC che hp) mi dà segnale assente. Tutte le ventole del case e del dissipatore si accendono, girano e funzionano i led. I componenti del PC sono: - Case: MSI MPG GUNGNIR 300R - Scheda Madre: MSI Z790 GAMING PRO WIFI - Processore: Intel Core i7 14700k - Dissipatore: Corsair iCUE H150i ELITE - RAM: CORSAIR VENGEANCE RGB DDR5 RAM 32GB (2x16GB) 6000MHz CL36 - Alimentatore da 1000W Per ora non ho installato scheda video in quanto sto valutando quale acquistare. Ho provato ad installare la mia vecchia GTX 1070 Ti ma anche con questa, collegando il cavo Hdmi alla scheda grafica, sul monitor appare l'avviso di segnale assente. Qualcuno mi sa dire come poter risolvere il problema? Vedete problemi di incompatibilità tra i componenti installati? grazie mille!
    • Buongiorno ragazzi,  Scusate il post ma ho un problema che mi sta facendo impazzire. Dal nulla hanno smesso di funzionarmi le cuffie attaccate su scheda madre, le cuffie e il cavo funzionano in quanto le ho provate anche su altro pc ma funzionano anche le porte. Seleziono l’uscita monitor e l’audio funge, seleziono le cuffie il microfono funziona (dal test vedo che rileva il rumore) ma non sento. Procedo a installare i driver audio della scheda madre (Z590-a) scaricati dal sito, mi fa la prima parte di installazione e al primo riavvio selezionando Altoparlanti (che sarebbero le cuffie) sento le cuffie e non va il microfono, mi fa la seconda parte di installazione e il secondo riavvio torno a non sentire e a funzionare il microfono. Se attacco le cuffie a un pad Xbox funziona tutto. Sto impazzendo, fino a ieri pomerigito funzionava tutto e dal nulla ieri sera non funzionava più nulla. Mi date qualche soluzione? Sto uscendo pazzo. Grazie mille!!
×
×
  • Crea Nuovo...