Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto.

     

     

OBS - I video registrati hanno qualche calo di FPS


Post Raccomandati

Ciao, oggi ho provato a cambiare programma di registrazione e sono passato da Bandicam a OBS, però ho riscontrato un problema: ogni volta che finisco di registrare un video e lo guardo, in alcune parti cala di FPS (circa 30) per 10 (massimo 15 secondi), e questo lo fa quasi in ogni clip che registro (tranne alcune clip corte), e questo è fastidiosissimo perché mi costringe anche a tagliare quelle parti durante il montaggio video.

Questi sono i miei settaggi:

image.thumb.png.523fe724cdf2ba94f741342452d21ecb.png

Modificato da MacoixIT
Link di questo messaggio
Condividi su altri siti
   
NON PERDERTI LE MIGLIORI OFFERTE
 

Vabbe, immagino che nessuno sappia qualcosa.

Link di questo messaggio
Condividi su altri siti

Ciao @MacoixIT,

probabilmente è un problema di codifica hardware.

Ora stai utilizzando NVIDIA NVENC, prova con altro.

Link di questo messaggio
Condividi su altri siti
Inviato (modificato)
12 ore fa, Nik ha scritto:

Ciao @MacoixIT,

probabilmente è un problema di codifica hardware.

Ora stai utilizzando NVIDIA NVENC, prova con altro.

Oh l'ho cambiato con x264. Comunque cosa devo mettere invece come controllo della frequenza?

Perché molti dicono che CBR è per le dirette, perciò quale devo usare tra ABR, VBR e CRF?

Modificato da MacoixIT
Link di questo messaggio
Condividi su altri siti
29 minuti fa, MacoixIT ha scritto:

Oh l'ho cambiato con x264. Comunque cosa devo mettere invece come controllo della frequenza?

Perché molti dicono che CBR è per le dirette, perciò quale devo usare tra AVR, VBR e CFR?

utilizza sempre CBR e intanto vedi come funziona e se hai ancora problemi di frame.

Link di questo messaggio
Condividi su altri siti
1 ora fa, Ezyy ha scritto:

utilizza sempre CBR e intanto vedi come funziona e se hai ancora problemi di frame.

E su "Parametri x264" e e "Preset dell'utilizzo della CPU" cosa devo mettere?

Link di questo messaggio
Condividi su altri siti
2 minuti fa, MacoixIT ha scritto:

E su "Parametri x264" e e "Preset dell'utilizzo della CPU" cosa devo mettere?

parametri x264 anche nulla, su preset tieni veryfast. Se hai ancora problemi di frame cambi in superfast.

Link di questo messaggio
Condividi su altri siti
Il 18/9/2020 Alle 3:05 PM, Ezyy ha scritto:

parametri x264 anche nulla, su preset tieni veryfast. Se hai ancora problemi di frame cambi in superfast.

Ho provato a registrare, ma purtroppo sembra che il gioco vada leggermente a scatto quando registro con x264.

Link di questo messaggio
Condividi su altri siti
13 minuti fa, MacoixIT ha scritto:

Ho provato a registrare, ma purtroppo sembra che il gioco vada leggermente a scatto quando registro con x264.

eh sì va ad usare la CPU e se non è abbastanza potente ti fa a scatti. Comunque ti consiglio di contattare l'assistenza OBS di sicuro loro sapranno aiutarti meglio. Purtroppo ci sono molte possibili cause, alla fine la tua 1070 non dovrebbe avere problemi 😕

Giusto per prova, metti 720 come risoluzione e nvenc e vedi se ti da lo stesso problema.

Link di questo messaggio
Condividi su altri siti

Ciao @MacoixIT,

questo dipende sicuramente dall'hardware obsoleto.

Potresti provare ad abbassare la risoluzione come ti ha consigliato @Ezyy  🤔

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Crea Nuovo...