Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

Aura sync\armory crate e simili


Luca89
 Condividi

Post Raccomandati

Salve ho una scheda madre tuf z390 pro gaming e un dissipatore a liquido ryujin 240 e non riesco in nessuno modo a comandare in maniera ottimale i led della scheda madre e del dissipatore,ho installato/disinstallato 50 volte i vari programmi e driver a loro annessi per funzionare,aggiornato bios e firmware scheda madre e dissipatore ma non riesco.Per la precisione se installo solo aura sync riesco a comandare i led scheda madre e dissipatore,ma non lo schermo di quest'ultimo,anche perchè se volessi spegnere tutto non lo potrei fare,con armory crate andando alle impostazioni aura riesco a comandare i led,quando vado per comandare lo schermo del dissipatore non va,o meglio  a volte va e a volte no ma nel 99% dei casi si blocca,avevo provato anche un altro programma per comandare lo schermo del dissipatore,(non ricordo il nome,live qualcosa)e mi faceva fare praticamente tutto tranne visualizzare sullo schermo temperatura della cpu e cose simili,ma dopo due volte non ha più funzionato,non mi si apriva più l'applicazione restituendomi un errore del tipo windows a bloccato l'app per motivi di sicurezza qualcosa del genere,possibile che sia così complicato gestire 2 led e uno schermetto?grazie a chi mi aiuterà

Modificato da Luca89
Link al commento
Condividi su altri siti

  • 2 settimane più tardi ...
  • Collaboratori
Salve ho una scheda madre tuf z390 pro gaming e un dissipatore a liquido ryujin 240 e non riesco in nessuno modo a comandare in maniera ottimale i led della scheda madre e del dissipatore,ho installato/disinstallato 50 volte i vari programmi e driver a loro annessi per funzionare,aggiornato bios e firmware scheda madre e dissipatore ma non riesco.Per la precisione se installo solo aura sync riesco a comandare i led scheda madre e dissipatore,ma non lo schermo di quest'ultimo,anche perchè se volessi spegnere tutto non lo potrei fare,con armory crate andando alle impostazioni aura riesco a comandare i led,quando vado per comandare lo schermo del dissipatore non va,o meglio  a volte va e a volte no ma nel 99% dei casi si blocca,avevo provato anche un altro programma per comandare lo schermo del dissipatore,(non ricordo il nome,live qualcosa)e mi faceva fare praticamente tutto tranne visualizzare sullo schermo temperatura della cpu e cose simili,ma dopo due volte non ha più funzionato,non mi si apriva più l'applicazione restituendomi un errore del tipo windows a bloccato l'app per motivi di sicurezza qualcosa del genere,possibile che sia così complicato gestire 2 led e uno schermetto?grazie a chi mi aiuterà
Ciao Luca89,

Scusa il ritardo.

Su questo ti faccio rispondere dal mio collega@Guatayabas che ne sa sicuramente più di me!!

Link al commento
Condividi su altri siti

Ciao @Luca89 , purtroppo pure io ho il tuo stesso problema con il software aura. Io ho una scheda madre formula x con il mini display e per far funzionare questo display ho dovuto imprecare in qualsiasi lingua. Ora mi funziona ma non saprei dirti nemmeno il motivo preciso.

Io ho formattato il pc e reinstallato l'ultima versione di windows 10 da 0. Poi ho scaricato Al suite 3 di Asus e dopo Asus Aura e Live dash. Armoury  non l'ho proprio installato perchè mi dava problemi. Ora mi funziona tutto ma non provo nemmeno ad entrare su live dash per cambiare logo perchè ho paura che da un momento all'altro si bugghi tutto e non funzioni più!!!?

Link al commento
Condividi su altri siti

2 ore fa, Guatayabas ha scritto:

Ciao @Luca89 , purtroppo pure io ho il tuo stesso problema con il software aura. Io ho una scheda madre formula x con il mini display e per far funzionare questo display ho dovuto imprecare in qualsiasi lingua. Ora mi funziona ma non saprei dirti nemmeno il motivo preciso.

Io ho formattato il pc e reinstallato l'ultima versione di windows 10 da 0. Poi ho scaricato Al suite 3 di Asus e dopo Asus Aura e Live dash. Armoury  non l'ho proprio installato perchè mi dava problemi. Ora mi funziona tutto ma non provo nemmeno ad entrare su live dash per cambiare logo perchè ho paura che da un momento all'altro si bugghi tutto e non funzioni più!!!?

Grazie della risposta, io vorrei solo spegnere il monitor del dissipatore, dato che se spengo completamente il pc dall'interruttore dell'alimentatore mi si riaccende il monitor è devo riaprire live dash e spegnerlo manualmente opteró per un bellissimo pezzo di scoc nero per fili elettrici e faccio prima?

Link al commento
Condividi su altri siti

27 minuti fa, Guatayabas ha scritto:

Prova a controllare sia nel Bios che nel programma aura o live dash dovrebbe esserci l'opzione per spegnere i led e le scritte a computer spento.

Si infatti c'è la possibilità, ma mi comanda solamente il led della scheda madre e il led del dissipatore(che poi si riaccende fino alla schermata del desktop per poi spegnersi non appena aura sync gli da l'imput) ma per il monitor del dissipatore non c'è verso, devo aprire manualmente live dash e spegnerlo

Link al commento
Condividi su altri siti

  • 2 mesi più tardi ...

Ciao ragazzi, mi collego al topic anche io in cerca di qualche dritta.Ho un problema simile con la gestione di aura sync da parte di Armury. Ho una x570 e-gaming strix ed una 2070 super strix. Accendo il pc e,durante il post è tutto ok. subito dopo essermi loggato in windows i led della mobo si spengono, mentre quelli della gpu vengono resettati sparando colori random. Se accedo ad Armury, spesso la mobo non viene nemmeno vista dal software.In rete sto scoprendo molte segnalazioni di problemi con aura sync. Possibile che il software di gestione abbia problemi cosi marcati? Ma qualcuno, alla fine ha una situazione stabile o si va a "tentativi" ? 

Modificato da Common User
Link al commento
Condividi su altri siti

  • Collaboratori
10 ore fa, Common User ha scritto:

Ciao ragazzi, mi collego al topic anche io in cerca di qualche dritta.Ho un problema simile con la gestione di aura sync da parte di Armury. Ho una x570 e-gaming strix ed una 2070 super strix. Accendo il pc e,durante il post è tutto ok. subito dopo essermi loggato in windows i led della mobo si spengono, mentre quelli della gpu vengono resettati sparando colori random. Se accedo ad Armury, spesso la mobo non viene nemmeno vista dal software.In rete sto scoprendo molte segnalazioni di problemi con aura sync. Possibile che il software di gestione abbia problemi cosi marcati? Ma qualcuno, alla fine ha una situazione stabile o si va a "tentativi" ? 

Ciao @Common User,

purtroppo in questi casi è l'esperienza che fa la differenza.

Personalmente non posso esserti d'aiuto, come puoi vedere sono problemi che si riscontrano spesso.

Ti consiglio di procedere a tentativi e di googlare, magari anche in inglese.

Il mio collega ne sa sicuramente di più @Guatayabas ma ultimamente è molto impegnato

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Temperatura alta Ryzen 5 5500

      Buongiorno Ho da qualche giorno montato un AMD Ryzen 5 5500 sul mio pc Come dissipatore ho un gammax 120mm, pasta termica arctic mx 4. Le temperature mi preoccupano un pò.. Alla prima accensione proprio nei primi minuti ho una temperatura di 50-54 gradi poi si stabilizza sui 34-36 gradi, senza nessun utilizzo giusto qualche app aperta tra browser player e sale subito a 40 gradi Prima avevo un ryzen 3 3100 e di rado la temperatura superava i 40 max 50, ma con questa cpu non riesco a c

      in Raffreddamento

    • Problema temperatura PC

      Salve a tutti,   non sono un esperto, ma ho paura che il mio pc abbia temperatura piuttosto alte. Controllando le temperature con HWMonitor e con Afterburner, a riposo la GPU rimane sui 40-45°, mentre la CPU rimane su 50-60° durante la normale navigazione internet. Ma quando gioco, entrambi arrivano tra i 75-80° con picchi di 85°. Ho notato che anche l'SSD m2 qualche volta raggiunge i 70° nonostante il dissipatore stock di Asrock (probabilmente viene scaldato da tutto il resto del ca

      in Case e Alimentatori

    • Scelta dissipatore 90mm

      Salve, volevo cambiare il mio dissipatore noctua nh-l9x65 per un noctua nh-u9s, perché il la mia CPU è molto calda. mi chiedevo se potesse andare bene anche uno di questi a minor prezzo: (che in dimensioni sono simili, ma in prestazioni non so come compararli) https://www.amazon.it/gp/product/B06XGY98NR/ref=ox_sc_act_title_3?smid=A11IL2PNWYJU7H&th=1 https://www.amazon.it/gp/product/B084G7L22K/ref=ox_sc_act_title_5?smid=A11IL2PNWYJU7H&psc=1 https://www.amazon.it/gp/pro

      in Raffreddamento

    • dissipatore a liquido corsaire!

      salve a tutti! vorrei cambiare il mio dissipatore ad aria mettendone uno a liquido sia per una questione di temperature sia per una questione estetica, possibilmente della corsaire visto che ho anche le ventole in entrata e in uscita della stessa marca! cosa mi consigliate? come budget vorrei stare intorno ai 200 euro... questa è la mia configurazione Dissipatore GELID SOLUTIONS Phantom Black Processore AMD Ryzen 7 5800X (8C/1

      in Raffreddamento

    • Cpu ryzen 7 5800X, dissipatore stock sufficiente?

      Ciao a tutti, mi sto per accingere ad assemblare il mio primo pc, avevo una quest, ho una cpu ryzen 7 5800x ho letto In giro che le cpu hanno un dissipatore stock ma che questa cpu non ne ha bisogno, vado tranquillo? Tenendo conto che ho hn case con 3 ventole anteriore e ho la possibilità di metterne altre 4 , a proposito io metterei una ventola posteriore in uscita e le altre 3? Che mi consigliate 

      in CPU, Schede Madri e RAM



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

×
×
  • Crea Nuovo...