Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

Ventola della GPU gira al massimo improvvisamente


Post Raccomandati

Da qualche mese, mentre gioco la ventola comincia improvvisamente a girare molto velocemente, probabilmente al massimo, producendo quindi molto rumore.

Ciò accade in qualunque gioco almeno 2-3 volte al giorno. Non penso sia dovuto allo sforzo della cpu, in quanto la percentuale di utilizzo è nella norma.

Come potrei fare per risolvere il problema?

Il processore è un ryzen5 2600, mentre il dissipatore è un cryorig m9 plus

EDIT:

Ho scoperto che in realtà a fare il rumore è la scheda video. Come potrei risolvere?

La scheda video è una Sapphire Rx590

Modificato da LookingForPC
Update
Link di questo messaggio
Condividi su altri siti
NON PERDERTI LE MIGLIORI OFFERTE
 
  • Risposte 21
  • Creata
  • Ultima Risposta

I migliori postatori in questa discussione

I migliori postatori in questa discussione

Post Popolari

Ciao @LookingForPC se non riesci a risolvere impostando la curva, puoi sempre provare con un aggiornamento Bios all'ultima versione disponibile. E poi puoi provare a riapplicare la pasta termica.

Sta' attento che a quei giri la scheda video prende il decollo... 🤣

Posted Images

26 minuti fa, LookingForPC ha scritto:

Da qualche mese, mentre gioco la ventola comincia improvvisamente a girare molto velocemente, probabilmente al massimo, producendo quindi molto rumore.

Ciò accade in qualunque gioco almeno 2-3 volte al giorno. Non penso sia dovuto allo sforzo della cpu, in quanto la percentuale di utilizzo è nella norma.

Come potrei fare per risolvere il problema?

Il processore è un ryzen5 2600, mentre il dissipatore è un cryorig mi plus

Ciao @LookingForPC, se ciò accade mentre giochi significa che la temperatura del processore è salita e di conseguenza il dissipatore parte a full?

Potresti provare dal bios della scheda madre a modificare le curve della ventola cpu rendendola meno aggressiva e spostando i limiti leggermente più un alto?

A quanto arriva la temperatura della CPU in game? Fai dei test e facci sapere?

 

 

Modificato da Nik
Link di questo messaggio
Condividi su altri siti
Inviato (modificato)
Il 28/8/2019 Alle 7:23 PM, Nik ha scritto:

Ciao @LookingForPC, se ciò accade mentre giochi significa che la temperatura del processore è salita e di conseguenza il dissipatore parte a full?

Potresti provare dal bios della scheda madre a modificare le curve della ventola cpu rendendola meno aggressiva e spostando i limiti leggermente più un alto?

A quanto arriva la temperatura della CPU in game? Fai dei test e facci sapere?

 

 

Ho provato a controllare la temperatura e l'utilizzo della cpu tramite MSI afterburner, ma durante il periodo in cui la ventola "impazzisce" tutto sembra nella norma, la temperatura non supera i 55 gradi...

Modificato da LookingForPC
Link di questo messaggio
Condividi su altri siti
2 minuti fa, LookingForPC ha scritto:

Ho provato a controllare la temperatura e l'utilizzo della cpu tramite MSI afterburner, ma durante il periodo in cui la ventola "impazzisce" tutto sembra nella norma, la temperatura non supera i 55 gradi...

Sei sicuro che impazzisca a 55 gradi (forse 55 gradi sono il risultato del raffreddamento!)?

Ti consiglierei di modificare la curva della ventola alzandola di 5 gradi in full e basta.

Le temperature non mi sembrano per niente alte e se la ventola parte a full vuol dire che il sensore ha rilevato una temperatura altissima?

 

Vediamo il mio collega @Guatayabas che ne pensa?

 

 

Link di questo messaggio
Condividi su altri siti
Inviato (modificato)
14 ore fa, Nik ha scritto:

Sei sicuro che impazzisca a 55 gradi (forse 55 gradi sono il risultato del raffreddamento!)?

Ti consiglierei di modificare la curva della ventola alzandola di 5 gradi in full e basta.

Le temperature non mi sembrano per niente alte e se la ventola parte a full vuol dire che il sensore ha rilevato una temperatura altissima?

 

Vediamo il mio collega @Guatayabas che ne pensa?

 

 

Ho appena provato ad alzare la curva della ventola di 5 gradi, ma purtroppo la ventola continua a partire a full. Inoltre ho notato che non mi permette di alzare la curva più di 5 gradi in più dello standard, quindi adesso non posso neanche alzarla ulteriormente. Qualche altra soluzione?

Modificato da LookingForPC
Link di questo messaggio
Condividi su altri siti
Ho appena provato ad alzare la curva della ventola di 5 gradi, ma purtroppo la ventola continua a partire a full. Inoltre ho notato che non mi permette di alzare la curva più di 5 gradi in più dello standard, quindi adesso non posso neanche alzarla ulteriormente. Qualche altra soluzione?

Sicuramente ci sarà qualche funzione di protezione abilitata ma a questo punto se non cambia nulla non mi spingerei oltre (su bios MSI con cui ho spesso a che fare basta levare una spunta "Smart") 

Sei sicuro che parta al massimo? Potrebbe essere il dissipatore che è rumoroso di suo o magari hai sbagliato a collegare la ventola del dissipatore, dove è collegata? CPU fan vero?

Hai toccato qualcosa nel bios tipo risparmi energetici?

Prova a fare anche un reset del bios.

Successivamente controlla che il risparmio energetico windows sia impostato su Bilanciato

 

Non so cosa potrebbe essere... le stiamo provando tutte

 

 

Link di questo messaggio
Condividi su altri siti
32 minuti fa, Nik ha scritto:

Sicuramente ci sarà qualche funzione di protezione abilitata ma a questo punto se non cambia nulla non mi spingerei oltre (su bios MSI con cui ho spesso a che fare basta levare una spunta "Smart") 

Sei sicuro che parta al massimo? Potrebbe essere il dissipatore che è rumoroso di suo o magari hai sbagliato a collegare la ventola del dissipatore, dove è collegata? CPU fan vero?

Hai toccato qualcosa nel bios tipo risparmi energetici?

Prova a fare anche un reset del bios.

Successivamente controlla che il risparmio energetico windows sia impostato su Bilanciato

 

Non so cosa potrebbe essere... le stiamo provando tutteemoji28.png

emoji16.png

 

 

Niente da fare, il dissipatore è collegato correttamente.

Considerando che normalmente il rumore è presente solo a tratti, escluderei che dipenda dal dissipatore, in quanto normalmente non è poi tanto rumoroso.

Anche il risparmio energetico Windows è impostato su bilanciato.

Facendo il reset del BIOS la ventola impazzisce meno frequentemente, però il problema non è ancora stato risolto del tutto, in quanto capita comunque ogni 10 minuti circa

Link di questo messaggio
Condividi su altri siti
Niente da fare, il dissipatore è collegato correttamente.
Considerando che normalmente il rumore è presente solo a tratti, escluderei che dipenda dal dissipatore, in quanto normalmente non è poi tanto rumoroso.
Anche il risparmio energetico Windows è impostato su bilanciato.
Facendo il reset del BIOS la ventola impazzisce meno frequentemente, però il problema non è ancora stato risolto del tutto, in quanto capita comunque ogni 10 minuti circa
Credo succeda allo sbalzare delle temperature.... è normale.
Prova a monitorarle e a tenerle sotto controllo, da lì poi capirai il problema
Link di questo messaggio
Condividi su altri siti
4 minuti fa, Nik ha scritto:

Credo succeda allo sbalzare delle temperature.... è normale.
Prova a monitorarle e a tenerle sotto controllo, da lì poi capirai il problemaemoji28.png

Avevo già provato a monitorare le temperature, ma non ho notato alcuna differenza tra quando la ventola gira normalmente e quando invece parte al massimo

Link di questo messaggio
Condividi su altri siti
Avevo già provato a monitorare le temperature, ma non ho notato alcuna differenza tra quando la ventola gira normalmente e quando invece parte al massimo
Cioè la temperatura rimane fissa a 55 gradi anche quando il dissipatore non parte a full?

Quando parte a full sei in idle o gaming?
Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Discussioni Simili

    • Compatibilità processore 5600x con B450

      Salve, il Ryzen 5 5600x si può montare su MSI B450 Gaming Plus Max? 

      in CPU, Schede Madri e RAM

    • Problema scheda video RTX 3070

      Ho un problema con il pc.. Ho comprato un pc da gaming a febbraio … Dopo pochi mesi ha iniziato a fare tre beep quando lo accendevo però il pc funzionava benissimo.. però il beep non lo faceva a tutte le accensioni..! Glielo faccio presente al venditore e mi dice che se funziona tutto …e regolare ! insomma un mese fa è partita la scheda video! Una msi 3070 ! Lo rimando in assistenza e niente dopo 3 settimane ancora nessuna notizia …! Allora li chiamo e mi dice che ancora non

      in Problemi tecnici

    • Dissipatore rumoroso Sapphire Nitro+ RX 570 8GB

      Buongiorno forum, possiedo questa scheda video da ormai un paio d'anni. Fin da subito ho notato che la rumorosità era più marcata rispetto alla mia vecchia MSI GTX 960, ma adesso mi sembra che la cosa sia un po' degenerata. Sto giocando a RE Village e il gioco in se richiederebbe un ambiente abbastanza silenzioso per essere apprezzato al meglio: potresti dover sentire i passi o i versi di qualcosa prima di trovartelo davanti all'improvviso, ma con un aspirapolvere nel PC è difficile. Ho semp

      in Raffreddamento

    • raffreddamento cpu 5800x - che dissipatore consigliate?

      Questa è la mia configurazione! cosa mi consigliate? Dissipatore GELID SOLUTIONS Phantom Black ProcessoreAMD Ryzen 7 5800X (8C/16T, 36MB di cache, fino a 4,7 GHz max Boost) Scheda MadreMSI MAG X570 Tomahawk Wi-Fi Alimentatore ASUS ROG Strix 850W Alimentatore Gold completamente modulare 80+ GOLD Case Corsair 275R Airflow RAM Corsair Vengeance RGB PRO 32 GB (2 x 16 GB) DDR4 3600 MHz C18 Scheda Video MSI Gaming X Trio RTX 2080ti SSD Samsung M

      in Raffreddamento

    • Problema schermo con Logo fisso

      Ciao a tutti inserisco il nuovo thread qui perché principalmente tutto è accaduto dopo avere sostituito il dissipatore..anche se logicamente la causa del problema deriva da altro.. Un normalissimo PC tower di fascia medio-bassa con un processore i3 ho notato che il dissipatore lavorava male, rispetto al passato aveva diminuito i suoi giri al minuto e non raffreddava più come prima, trattasi sempre di un dissipatore di quelli base che venivano venduti insieme ai processori Intel.. Essendo u

      in Problemi tecnici

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • purtroppo la pasta termica del dissipatore stock è come colla e si attacca facilmente, se i pin della CPU non sono rotti e li hai raddrizzati non ti preoccupare. Per la questione del dissipatore, onestamente è strano, le viti devono essere sporgente, hai poi linkato una foto del socket Intel. Ti consiglio di guardare bene il manuale.
    • Buonasera Questo pomeriggio ho cercato di montare il dissipatore in questione https://www.amazon.it/ARCTIC-Freezer-eSports-DUO-raffreddamento/dp/B07MC8CRVZ/  Purtroppo le cose si sono complicate..  quando ho rimosso il dissipatore stock è rimasta praticamente incollata anche la cpu.... armato di pazienza sono riuscito a staccarla dal dissipatore aiutandomi con l'alcol isopropilico e il filo interdentale.. ma non è finita, purtroppo i pin del processore si erano deformati.. così con un ago e la lente di ingrandimento li ho sistemati tutti e rimontata... il pc ora funziona anche se ho comunque la preoccupazione che in qualche modo il processore si sia danneggiato... A questo punto volevo montare il nuovo dissipatore, ma purtroppo la staffetta uscita dalla confezione era troppo piccola, mentre quella stock poteva andare bene.. ma purtroppo i fori per le viti erano troppo sporgenti... per farvi capire incollo una foto di come dovevano essere.. invece nel mio caso il foro per agganciare la vite era troppo sporgente e non bloccava il tutto..quindi non ho potuto fare un bel niente... ho solo rischiato di buttare la cpu inutilmente!!!    
×
×
  • Crea Nuovo...