Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

Ahoi


Sistedod
 Condividi

Post Raccomandati

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Ciao e grazie per la risposta. Non ho capito per quale motivo, sia nell'attuale versione di Msi center che nella precedente, non vi è modo di impostare la velocità delle ventole (non ho capito se hanno rimosso questa funzionalità, oppure è "nascosta" da qualche parte e sono io a non vederla.) Di Afterburner ho già letto qualcosa ma visto che non sono uno smanettone (a dire la verità ci capisco poco o nulla di certe cose), non vorrei combinare qualche guaio con le mie mani. Installandolo succede qualcosa? Cioè, già la sola installazione fa overclock o cose simili oppure devo essere io manualmente a farlo? Grazie mille. Ezyy, ho risolto... Hanno implementato la sezione delle ventole sotto "prestazioni estreme", cliccando nell'ingranaggio. Me ne sono accorto switchando su performance estreme (il mio settaggio era AI) Per quanto riguarda Afterburner, mi consigli di installarlo o lasciare perdere?
    • Salve a tutti, sono Vitto da Firenze, grazie agli amministratori di darmi modo di provare a cercare una soluzione per un piccolo problema che non riesco a risolvere.. Allora, ho ripreso in mano dopo tanti anni la vecchia PS1 e mi sono davvero divertito a far muovere tanti personaggi dei vecchi tempi. Tra tutti i giochi che mi erano rimasti in mente, e che allora era il mio favorito, c'era il gioco "Attack of Saucerman", il CD funziona ancora ma non è proprio splendente. Per salvaguardarlo volevo fare una copia con il masterizzatore, ho provato quindi con l'ultima versione di Nero Burning Rom ma non c'è verso, il processo si blocca quasi subito in fase di lettura a causa di errore irreversibile (mentre il programma masterizza perfettamente anche altri CD che ho provato). Poi ho provato con ImgBurn, che addirittura non riesce nenche a partire con la lettura.... Non sono molto avvezzo con la masterizzazione, e sicuramente dipenderà dal tipo di file di questo CD, quindi chiedo a qualche gentile esperto come fare, e soprattutto quale programma usare per masterizzare questo piccolo gioiellino. Inserisco un paio di foto per mostrare il tipo di file contenuto sul CD, così chi se ne intende magari può più facilmente qui link : https://ibb.co/G5bPzsq poi all'interno della cartella PSX ci sono questi file qui link : https://ibb.co/6BSchDP Spero che qualche gentile amico/amica possa aiutarmi e ringrazio anticipatamente. Vitto
    • ho quattro attacchi sulla mia scheda madre per i colori ...rgbx2  argbx2..si tratta della m/b asus prime h510m-a ... se attacco gli rgb vanno sia con software sia senza ..se attacco invece per esempio una ventola (ANTEC) ARGB una al cpu_fun e l'altra al connettore argb ...lei gira perchè riceve supporto dal cpu_fun ma non fa colori ...ho provato su tutti e due gli argb della scheda madre (add_gen 2.1 che al 2.2) ma zero con diversi prodotti ...per voi ho talmente sfiga che non funzionano tutti e due i connettori o sbaglio io qualche cosa ??? però grazie a un convertitore di voltaggio che trasforma da 12v a 5v ..quindi...da rgb+12v escono tre intestazioni argb +5 v i banchi di ram con led e le ventole si sincronizzano coi colori ... in più ho trovato dopo mille ricerche un software compatibile per cambiare effetti cioè aura sync ..così ho risolto parte del problema ma resta che gli attacchi  argb non danno segno di vita ..può essere colpa dell' alimentatore ??? è un coolermaster da 550 w 
×
×
  • Crea Nuovo...