Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

Aiutooo Fake Boot come risolverlo ?


Rosssiiii
 Condividi

Post Raccomandati

Ciao :)

Il mio pc:

MSI b350m mortar

rx560 4gb oc gigabyte

ryzen 1400 stock

ram aegis 2800mhz

Sto riscontrando dei problemi fastidiosi di fake boot all'accensione del pc,non si verificano sempre ma ci sono dei perieodi in cui si verificano abbastanza spesso di giorno in giorno.

Io ogni sera scollego completamente il pc dalla rete elettrica togliendo la spina della ciabatta dal muro.

Quando avvio il pc capita che questo parte ma poi si spegne, si riaccende, si spegne ...non vedo neanche la schermata del logo MSI, quindi si accende e gira per massimo 4 secondi e poi si spegne e delle volte questo si ripete solo 1 volta,altre volte si ripete più volte e sono costretto a spegnere il pc dall'interruttore on/off presente sul case.

Ho notato che quando ciò accade non vedo neanche la luce blu sul case che indica che il pc è acceso...vedo solo la luce rossa dell'hard disk che lampeggia.

Nel bios ho le seguenti impostazioni:

kZJIcH3.png

lasciate perdere la scritta ddr speed 2133 perchè lo screenshot l'avevo fatto in passato prima che cambiassi le impostazioni.

come posso risolverlo ?

Link al commento
Condividi su altri siti

NON PERDERTI LE MIGLIORI OFFERTE
 

Ciao @Rosssiiii non è che sia proprio una bella mossa staccare sempre il pc dalla corrente, sarebbe meglio che l'alimentatore rimanga sempre in tensione. Puoi staccarlo quando vedi che ci sono temporali, ma per il resto ti consiglio di lasciarlo collegato, spegnerlo e basta, senza nemmeno spegnere l'interruttore dell'alimentatore.

Le Ram ora come sono impostate?

Link al commento
Condividi su altri siti

  • 4 settimane più tardi ...
Inviato (modificato)
Il 10/4/2018 at 19:26, Guatayabas dice:

Ciao @Rosssiiii non è che sia proprio una bella mossa staccare sempre il pc dalla corrente, sarebbe meglio che l'alimentatore rimanga sempre in tensione. Puoi staccarlo quando vedi che ci sono temporali, ma per il resto ti consiglio di lasciarlo collegato, spegnerlo e basta, senza nemmeno spegnere l'interruttore dell'alimentatore.

Le Ram ora come sono impostate?

sono impostate a 2800mhz senza axmp...questa frequenza è quella stock delle ram.

la spina dalla rete elettrica la stacco ogni sera come faccio per tutti i miei dispositivi elettronici per evitare che possa esserci qualche temporale,o qualche altro problema mentre dormo, tu non la togli mai ?

perchè fa male taglierla ?

 

Modificato da Rosssiiii
Link al commento
Condividi su altri siti

Ciao @Rosssiiii, ho avuto lo stesso problema in questi giorni, ho risolto aggiornando il bios !

Link al commento
Condividi su altri siti

Il 5/5/2018 at 16:29, Steve dice:

Ciao @Rosssiiii, ho avuto lo stesso problema in questi giorni, ho risolto aggiornando il bios !

hai la mia stessa scheda madre ?

che ram hai ?

grazie della risposta :)

Link al commento
Condividi su altri siti

no, scheda madre diversa e anche ram... ma il problema si è presentato quando ho cambiato le ram appunto.. prova a scaricarti la versione piu recente del bios, dal sito della casa madre che quasi di sicuro è quello secondo me!

Link al commento
Condividi su altri siti

16 ore fa, Steve dice:

no, scheda madre diversa e anche ram... ma il problema si è presentato quando ho cambiato le ram appunto.. prova a scaricarti la versione piu recente del bios, dal sito della casa madre che quasi di sicuro è quello secondo me!

il fatto è che questi problemi ce li ho da sempre...in passato ho aggiornato diverse versioni del bios ma non l'ho mai risolto

tu com' hai impostato le frequenze della ram nel bios ?

io essendo le aegis ram da 2800mhz ho impostato questo valore, ma non utilizzo più il profilo A-XMP con il quale comunque in passato si verificavano questi fakeboot 

Link al commento
Condividi su altri siti

Prova a fare come ti ha detto @Steve , anche io ho avuto sempre problemi con le Ram e con l'ultimo aggiornamento Bios mi funzionano meglio. Poi se anche cosi continui a fare dei fake boot vediamo di overcloccarle manualmente.

Link al commento
Condividi su altri siti

Il 8/5/2018 at 10:32, Guatayabas dice:

Prova a fare come ti ha detto @Steve , anche io ho avuto sempre problemi con le Ram e con l'ultimo aggiornamento Bios mi funzionano meglio. Poi se anche cosi continui a fare dei fake boot vediamo di overcloccarle manualmente.

ok, ora anche io ho aggiornato il bios all'ultima versione, speriamo che vada meglio...intanto però ho è stato un caso oppure in effetti qualche miglioria c'è stata perchè è andato tutto liscio per ora.

Tu forse non hai la stessa mb, tuttavia ho notato che hanno modificato un pò la parte che permette la gestione delle ventole nel bios e anche il mouse nel bios si muove in maniera fluida...invece in passato andava sempre lento.

 

Ma questa voce a cosa serve:

https://i.imgur.com/FuRjMnY.jpg

Link al commento
Condividi su altri siti

Ciao @Rosssiiii guarda con gli ultimi aggiornamenti Bios hanno fatto dei miracoli. Anche la mia che è una Gigabyte ora mi da molti meno problemi, sopratutto con le ram. Ogni tanto prima mi faceva qualche fake boot pure a me purtroppo.

Quell'impostazione serve in caso di overvolt. Puoi tenerla tranquillamente disabilitata, anche con settaggi in automatico ho visto che non salgono eccessivamente col voltaggio.

Link al commento
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Scelta componenti: RAM e case - Corsair Vengeance Carbide 275R

      Salve a tutti, Sto cominciando ad acquistare un po' alla volta le varie componenti per un pc Gaming, senza troppa fretta per sfruttare inoltre eventuali offerte che un po' alla volta troverò per il web. Al momento possiedo: -MSI RTX 2060 -processore Ryzen 5 5600X   Sto seguendo un po' la build proposta nel forum con budget 1500 euro (in futuro potrei decidere di cambiare la GPU quando i prezzi saranno più sensati) Scheda madre MSI MAG B550M MORTAR Wi-Fi Pr

      in PC Completi

    • Aggiornamento pc - da 4790k a Ryzen 5 5600X

      Salve a tutti. Tempo fa avevo chiesto consigli per aggiornare il mio pc ma, tra l'uscita dei nuovi ryzen e il periodaccio in fatto di mancanza di scorte e prezzi alle stelle, ho preferito aspettare. Ora sto rivalutando quali modifiche fare entro fine anno e ritorno in cerca di consigli. Vi ripropongo la mia attuale configurazione:   Cpu: Intel i7 4790k Mobo: Asus Maximus VII Hero Gpu: Rtx 2060 Strix O6G Alimentatore: Cooler master V1000 Ram: Corsair Dominaror Platin

      in CPU, Schede Madri e RAM

    • Meglio Ryzen 5 5600X oppure Ryzen 7 3800X????

      Come da titolo devo farmi il PC nuovo e non so scegliere tra i due, anche perchè costano praticamente uguale... Consigli???   Inoltre.. consigli su quale piastra madre accoppiarci (da non spendere un patrimonio)? Ho trovato la Gigabyte X570 AORUS ELITE che ne pensate?

      in CPU, Schede Madri e RAM

    • Voltaggi Ryzen 5 5600x

      Buonasera, sul Ryzen 5 5600x in indle sono normali i voltaggi su tutti e 6 core che variano di continuo ogni secondo da circa 0.900 V a 1.150 V? Mi pare anche il 3600 ci faceva e funzionava benissimo.  

      in CPU, Schede Madri e RAM

    • Bus Clock e Overclock Ryzen 1600X

      Eccomi con un piccolo problemino: Ho un Ryzen 1600X e una Gigabyte b450 gaming X. Circa 10 mesi fa ho impostato un OC con valori di 3.9GHz e 1.30V, stabile con delle prove fatte con OCCT. Feci uno screenshot per ricordarmi dei risultati.In questa occasione, HWinfo misurava un bus clock di 99.8mHz e frequenza di clock 3.891GHz. Tutto nella norma praticamente. Ieri ho dovuto sostituire la batteria tampone, morta prematuramente dopo nemmeno un anno. Ho dovuto reimpostare l'overclock, se

      in Overclocking Generale

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

×
×
  • Crea Nuovo...