Vai al contenuto
  • Benvenuto sul forum PC-Gaming.it

    Accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora.

    Post Raccomandati

    Buonasera a tutti,

    avrei bisogno di un consiglio, attualmente sto giocando a "ark survival evolved" e con la nuova espansione spesso il gioco crasha... probabilmente la mia gpu non lo regge..

    attualmente ho la seguente gpu:

    MSI AMD Radeon R9 280, 3GB GDDR5, PCI Express 3.0 Graphics Card R9 280 GAMING 3G

    c'è qualche modo semplice per migliorare le prestazioni? non ho mai fatto overclock.. e non so da dove partire..

    so che come programma ho msi afterburn, può essere valido?

    se ci sono guide all'uso e riuscite a lincarle mi fate un favore grosso grosso!!

    saluti!

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti
    1 ora fa, Mesinex dice:

    Buonasera a tutti,

    avrei bisogno di un consiglio, attualmente sto giocando a "ark survival evolved" e con la nuova espansione spesso il gioco crasha... probabilmente la mia gpu non lo regge..

    attualmente ho la seguente gpu:

    MSI AMD Radeon R9 280, 3GB GDDR5, PCI Express 3.0 Graphics Card R9 280 GAMING 3G

    c'è qualche modo semplice per migliorare le prestazioni? non ho mai fatto overclock.. e non so da dove partire..

    so che come programma ho msi afterburn, può essere valido?

    se ci sono guide all'uso e riuscite a lincarle mi fate un favore grosso grosso!!

    saluti!

    Ciao @Mesinex, per prima cosa devi dirci a che risoluzione stai giocando e con quali impostazioni in dettagli e filtri e poi anche il resto della tua configurazione.

    Ti dico gia in partenza che ARK è ottimizzato col deretano, quindi anche avendo configurazioni di fascia alta si hanno attualmente ancora problemi.

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti
    50 minuti fa, Chinaski dice:

    Ciao @Mesinex, per prima cosa devi dirci a che risoluzione stai giocando e con quali impostazioni in dettagli e filtri e poi anche il resto della tua configurazione.

    Ti dico gia in partenza che ARK è ottimizzato col deretano, quindi anche avendo configurazioni di fascia alta si hanno attualmente ancora problemi.

    allora in gioco ho i settaggi tutti al minimo, risoluzione attuale 1920*1080, finestra senza bordi, nessun filtro attivo (anche se non capisco bene che tipo di filtro intendi scusa .

    come configurazione oltre a quella gpu ho:

    CPU Type
    AMD FX(tm)-6300 Six-Core Processor

    System Memory
    8 GB

    serve altro?

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ciao @Mesinex, hai controllato mentre giochi i valori della cpu? Perchè probabilmente potrebbe essere anche la cpu il problema a farti da collo. Poi per crash cosa intendi? Ti va a scatti o ti si disconnette proprio il gioco?

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    @guatayabas umh la cpu dovrebbe stare veramente bassa come % di utilizzo.. non ricordo sinceramente, ho notato che mettendo l'impostazione dalla gaming app della amd overclock e usando un solo monitor anzichè 2 va molto meglio... anche usando il gioco in schermo intero e non in finestra..

    il gioco comunque oltre ad andare a scatti ma quello non lo fa sempre, si freeza proprio tutto e poi si disconnette.. a volte mi da connection lost (quindi immagino sia un problemi di linea che anche quella fa veramente schifo) a volte niente resta frezzato con gpu all'80% fisso e devo chiudere forzatamente...

     

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ciao @Mesinex la cpu sarebbe meglio che non andasse al 100%, se i cali di frame te li fa quando la cpu viaggia al 100% significa che hai un collo di bottiglia e non puoi fare niente, forse overcloccando un po il processore risolveresti qualcosina ma ne dubito.

    Come driver come sei messo? Prova a fare una bella pulizia in modalità provvisoria con dduninstaller e poi gli reinstalli i driver nuovi che li scarichi dal sito ufficiale amd.

    Per quanto riguarda l'overclock della gpu lo puoi fare ma non ti darà molte prestazioni in più, parliamo di un 10% risicato a discapito di consumi e temperature più alte. Poi essendo una scheda grafica vecchiotta non andrei a rischiare toccando i voltaggi.

    Prima prova a reinstallare i driver come ti ho detto sopra e vediamo se si risolve qualcosa.

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ho già fatto la pulizia e driver nuovi, 

    la CPU comunque non va mai oltre il 40%... 

    oggi schermata blu di Windows -.- al ripristino automatico del sistema il secondo monitor non va... mi dice no signal.. mi sa scheda video andata sul canale dvi? ‘Hdmi va benissimo... sto messo male... vorrei potete pensare ad una configurazione nuova.. però non è il momento adatto da quel che ho letto escono nuovi processori e gpu.. tra pochi mesi 

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ciao @Mesinex , non è che hai dei profili di ocverclock attivati? Prova a portare tutto  a default in caso tu ne abbia di attivi

    Poi hai provato a fare una scansione antivirus e antimalware, con qualche programma tipo malwarebytes antimalware o adwcleaner?

     

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Crea un account o accedi per lasciare un commento

    Devi essere un membro per lasciare un commento

    Crea un account

    Iscriviti per un nuovo account nella nostra comunità. È facile!

    Registra un nuovo account

    Accedi

    Sei già registrato? Accedi qui.

    Accedi Ora

    ×