Vai al contenuto
  • Benvenuto sul forum PC-Gaming.it

    Accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora.

Fenixem97

Assemblaggio pc

    Post Raccomandati

    salve a tutti oggi ho assemblato il mio pc, una volta montato e collegato tutto mi sono apparsi due problemi:

    1 problema: appena accendo il tasto del alimentatore mi si accende tutto il pc, quando si dovrebbe accende direttamente dal pulsante del case

    2 problema: quando si accende tutto il pc nonostante sia collegato al monitor, il monitor non lo rileva e resta spento 

    Qualcuno mi può aiutare ? Grazie in anticipo
     
     

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ciao, potresti elencarci la configurazione? Il monitor è collegato alla scheda madre o alla scheda video?

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ciao grazie per aver risposto allora 

    CPU: amd ryzen 3 1200 
    Scheda madre: ASrock AB350M
    Alimentatore: evga 430 w 80 plus white 
    Scheda video: GeForce gtx 1050 2g
    Hard disk: western digital 1t 
    Case: cit
    Ram : crucial ballistix sport 8 gb x1

    Il monitor è collegato alla scheda madre

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Devi collegarlo direttamente alla scheda video

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti
    6 ore fa, Fenixem97 dice:

    Ciao grazie per aver risposto allora 

    CPU: amd ryzen 3 1200 
    Scheda madre: ASrock AB350M
    Alimentatore: evga 430 w 80 plus white 
    Scheda video: GeForce gtx 1050 2g
    Hard disk: western digital 1t 
    Case: cit
    Ram : crucial ballistix sport 8 gb x1

    Il monitor è collegato alla scheda madre

    Prova a collegare il cavo HDMI del monitor ad una delle uscite della scheda video

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Le cpu ryzen non hanno la scheda video integrata, sulla mobo trovi (come hai gia' sperimentato) le uscite ma sono per una eventuale APU, come la serie A oppure Athlon 7 sempre con socket AM4.

    Per il primo problema, dovresti ri controllare tutti i cablaggi, potrebbe essere il tasto accensione del pc rimasto incastrato, dovresti  provare a staccare il PWR BUTTON dalla scheda madre e provare ad accendere l'alimentatore, se non parte allora il problema e' nel tasto (anche se visivamente il tasto non e' incastrato potrebbe non funzionare il circuito o lo switch). In caso non partisse il pc (quindi in questo caso e' un buon segno) puoi cortocircuitare il PWR Button sulla mobo con un cacciavite, cosi' facendo se il pc si avvia normalmente abbiamo "quasi"risolto il problema.

     

    Modificato il da TriXteR

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Crea un account o accedi per lasciare un commento

    Devi essere un membro per lasciare un commento

    Crea un account

    Iscriviti per un nuovo account nella nostra comunità. È facile!

    Registra un nuovo account

    Accedi

    Sei già registrato? Accedi qui.

    Accedi Ora

    • Ultime Risposte

    ×