Vai al contenuto
  • Benvenuto sul forum PC-Gaming.it

    Accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora.

Rosssiiii

Non riesco a creare una macchina virtuale a 64bit

    Post Raccomandati

    Ciao, la mia configurazione è:

    MSI b350 mortar
    rx560 4gb oc gigabyte
    ryzen 1400

    La versione del bios è la meno aggiornata... 1.0

    Non capisco perchè non riesco a creare in nessun modo una macchia virtuale 64bit usando virtualbox.

    Come potete vedere da qui: http://i.imgur.com/oxw2lAG.jpg la secure virtual machine è impostata su yes, quindi è attiva.

    In virtual box vedo questa situazione: 
    http://i.imgur.com/CVTFiYa.png

    nessun sistema 64bit selezionabile.

     

    Ieri così a caso mi sono trovato a vedere la scritta nella finestra di win10 dove è scritto virtualizzazione disabilitato, forse dovrei attivarla da qualche menu di windows.
    http://i.imgur.com/e0KVBkA.png

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Io purtroppo non ho ancora avuto il piacere di avere tra le mani un ryzen e quindi di preciso non so quale sia l'impostazione che abilita tale funzionalità.

    Nella controparte Intel per abilitare i programmi che fanno da macchina virtuale bisogna controllare che sul Bios ci sia l'opzione Vt-d abilitata,magari prova a controllare che ci sia una funzione del genere sul Bios.E poi mannagia a te aggiornalo sto Bios che ne trarrai solo vantaggio,se poi dovrai risettare i parametri poco male!!! ;):D

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Io purtroppo non ho ancora avuto il piacere di avere tra le mani un ryzen e quindi di preciso non so quale sia l'impostazione che abilita tale funzionalità.

    Nella controparte Intel per abilitare i programmi che fanno da macchina virtuale bisogna controllare che sul Bios ci sia l'opzione Vt-d abilitata,magari prova a controllare che ci sia una funzione del genere sul Bios.E poi mannagia a te aggiornalo sto Bios che ne trarrai solo vantaggio,se poi dovrai risettare i parametri poco male!!! ;):D

    Domani mattina aggiorno il bios  :)

     

    Ho paura di aggiornare il bios  :D

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ho aggiornato il bios e ora escono i sistemi 64bit, tuttavia non era colpa del bios ma non avevo trovato la giusta impostazione per attivare la VSM...ma in passato avevo solamente trovato il menu dove indicava la presenza della VSM per la mia cpu dove era scritto YES, però all'atto pratico non era attiva e cosi l'ho attivata.

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Crea un account o accedi per lasciare un commento

    Devi essere un membro per lasciare un commento

    Crea un account

    Iscriviti per un nuovo account nella nostra comunità. È facile!

    Registra un nuovo account

    Accedi

    Sei già registrato? Accedi qui.

    Accedi Ora

    ×