Vai al contenuto
  • Benvenuto sul forum PC-Gaming.it

    Accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora.

sirshroge

Problema urgente scheda video

    Post Raccomandati

    Salve a tutti, ho recentemente costruito un pc con i5 6400 e rx 570.

    La scheda video inizialmente era una favola (Doom 200fps, Ow 70 fps)...

    Dopo aver riavviato il pc vado ad aprire Ow e mi dice "Nessun Hardware video compatibile trovato errore 0xe0070150"

    Questo mi preoccupa perche pensai fosse un problema di Battle.net... Invece no, anche su steam avviando per esempio Rocket League mi dice "Scheda video non supportata".

    Sarete gentilissimi se voi mi aiutaste...

    Grazie in anticipo

     

    Inviato dal mio ASUS_Z010D utilizzando Tapatalk

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Salve a tutti, ho recentemente costruito un pc con i5 6400 e rx 570.

    La scheda video inizialmente era una favola (Doom 200fps, Ow 70 fps)...

    Dopo aver riavviato il pc vado ad aprire Ow e mi dice "Nessun Hardware video compatibile trovato errore 0xe0070150"

    Questo mi preoccupa perche pensai fosse un problema di Battle.net... Invece no, anche su steam avviando per esempio Rocket League mi dice "Scheda video non supportata".

    Sarete gentilissimi se voi mi aiutaste...

    Grazie in anticipo

     

    Inviato dal mio ASUS_Z010D utilizzando Tapatalk

    Ciao, vorrei chiederti, per capire meglio la situazione. Hai provato con un riavvio se dopo funzionava tutto? Driver aggiornati? Sembra strano che una scheda video smetta di funzionare così all'improvviso. Per caso nella tua zona c'è stata una tempesta con fulmini? Non è che per caso c'è stato uno sbalzo di corrente?

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ciao, vorrei chiederti, per capire meglio la situazione. Hai provato con un riavvio se dopo funzionava tutto? Driver aggiornati? Sembra strano che una scheda video smetta di funzionare così all'improvviso. Per caso nella tua zona c'è stata una tempesta con fulmini? Non è che per caso c'è stato uno sbalzo di corrente?

    Nessuna di queste situazioni... Driver aggiornati... Il pc non presenta problemi

     

    Inviato dal mio ASUS_Z010D utilizzando Tapatalk

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ciao @@sirshroge elencaci la tua configuraizone completa e intanto se non l'hai già fatto scaricati dduninstaller per fare una pulizia pulita dei tuoi vecchi driver e poi reinstalli quelli aggiornati amd dal sito ufficiale.

    alla schermata iniziale di dduninstaller lancialo in safe mode mi raccomando.

    Poi già che ci sei prova a scaricare Msi afterburn per controllare le temperature della tua vga.

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Crea un account o accedi per lasciare un commento

    Devi essere un membro per lasciare un commento

    Crea un account

    Iscriviti per un nuovo account nella nostra comunità. È facile!

    Registra un nuovo account

    Accedi

    Sei già registrato? Accedi qui.

    Accedi Ora

    ×