Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

H100i v2 Push/Pull


xPeperone171
 Condividi

Post Raccomandati

Buona sera,

Proprio prima ho notato che è possibile rimuovere la paratia nascondi cavi del mio s340 elite, 

quindi un buon motivo per aggiungerne altre!

In questo momento monto due "Noctua NF-F12 iPPC-3000" al radiatore del mio H100i v2

Queste ventole costano 50$ al paio, ne varrebbe la pena?

E poi, dove le connetto? dal waterblock esce il cavo per connettere le ventole, ma ci sono soltanto due slot, dovrei comprare uno sdoppiatore 4 pin a parte?

 

 

Link al commento
Condividi su altri siti

Secondo me non ti conviene prenderle,a meno che tu abbia dei problemi con le temperature della cpu.Costano 50 euro che non sono pochi,aumenteranno sicuramente il rumore generale del tuo pc e di certo non ti daranno chissà quale vantaggio anche in termini di temperature. ;)

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • B560 aorus elite vs msi b560 mag torpedo

      Ciao a tutti..mi chiedevo quale tra queste due b560 sia migliore da accoppiare ad un i5 11400f o se una vale l'altra..   Grazie

      in CPU, Schede Madri e RAM

    • Fallout New Vegas mod - Il gioco non parte

      Salve a tutti, scusate se riprendo una discussione un pò vecchia, ma sto riscontrando svariati problemi. Sono due giorni che cerco di installare delle mod su Fallout NV ma il gioco se le attivo non mi parte proprio, se le disabilito mi parte. ho già letto qualche guida, mi sono scaricato NMM ma anche cosi non mi parte il gioco o provato a installare Fallout NV non nella cartella programmi da steam, ma facendo quest'ultima operazione le mod che installo non le vedo nei contenuti ma NMM

      in Problemi tecnici

    • Pc fisso si è spento di colpo e non parte più !

      Stamattina ho acceso il mio pc fisso: Case: Aerocool QS-240 Micro-torre Nero vane portacompute alimentatore: PSU Be quiet System Power 8 - 500W 80 PLUS ssd: crucial mx300 275gb m.2 scheda video: Gigabyte rx 560 4GB OC ram: aegis 2800mhz scheda madre: msi b350m mortar processore: ryzen 1400 2x ARCTIC F12 PWM PST come dissipazione case anteriore ; ARCTIC Freezer 34 eSports DUO dissapazione CPU Poi durante la sessione di gioco, stavo usando il simulatore liftoff, il pc si è spento d

      in Problemi tecnici

    • Il computer non parte dopo cambio cpu

      Ciao ho montato un AMD x4 945 su una scheda madre GA-M68M-S2P della gigabyte e si blocca sempre all'avvio di Windows. Che problema potrebbe essere e come potrei risolvere? Il bios è aggiornato.

      in Problemi tecnici

    • Pc parte ma nessun segnale video

      Ragazzi da oggi ho un problema al pc. Possiedo questo computer: CPU: AMD Radeon R5 3600 MOBO: Gigabyte B450 Gaming X PSU: Cooler Master MWE 650W v2 RAM: Crucial Ballistix 3200 MHz DDR4 16GB (8GB x2) SSD: Crucial P1 500 GB Nvme M2 Il PC ha sempre funzionato bene, oggi ho scambiato il processore con quello di un mio amico 2-3 volte per delle prove senza montare il dissipatore. Alla 3° volta ho dimenticato di spegnere l'alimentatore e appena ho messo il processore si è acceso da solo il pc se

      in Problemi tecnici



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Ciao, si le temperature sono sempre nella norma.
    • Ciao, le temperature sono nella norma?
    • Ciao a tutti, da un paio di mesi a questa parte sto riscontrando problemi con il mio pc dopo circa 2 anni dopo averlo assemblato. Ho effettuato un cambio di pasta termica al processore, e dopo averlo fatto continuo a ricevere delle schermate blù, il solito errore con la faccina triste, ma ogni volta con diversi codici di errore e si presenta in tempi differenti che possono essere all'avvio o dopo diverse ore di utilizzo. Ho provato a controllare e formattare i dischi (che funzionano correttamente) e ri installare il so con la convinzione che fosse un problema di file di sistema, ma il problema è riapparso. Tutti i driver sono sempre stati aggiornati all'ultima versione. Msi x570 gaming plus Amd ryzen 5 3400g Gskill 2x8 ddr4 3200mhz Ssd silicon power 500gb Ssd nvme kingstone 1tb
×
×
  • Crea Nuovo...