Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

Problema Rumore Fastidioso


MoonOfSteel
 Condividi

Post Raccomandati

Ciao a tutti.

 

Volevo esporvi questo problema, perchè io sinceramente non riesco a venirne a capo, non so nemmeno se sia la sezione giusta, ma ipotizzando che sia la madre lo posto qui e chiedo scusa in anticipo XD

 

Ormai è circa un mesetto che sento questo piccolo rumore dalle casse. Sarà difficile descriverlo, quindi mi scuso in anticipo per il papiro. Praticamente, senza alcun intervallo di tempo regolare, per circa un secondo si sente questo disturbo, come di un jack che viene mosso, il problema è che si sente sia con le cuffie che con le casse, e anche cambiando presa.

 

Ho notato che se la cosa succede in game ho anche del lag per tutta la durata del rumore (che comunque non va mai oltre i 2 secondi al massimo). Il che mi fa purtroppo pensare che non sia solo un problema audio.

 

All'inizio ho pensato ad un'interferenza, ma non c'è niente vicino al pc che non vi fosse mesi fa, quando il problema non si era presentato. 

 

Potrebbe essersi presentato dopo un aggiornamento di win, ma non ne sono certa, comunque ho tutti i driver aggiornati ma il problema permane, quindi il mio terrore è che sia un problema hardware.

 

Mi scuso per il papiro, ho cercato di essere il più sintetica possibile, grazie in anticipo.

 

 

Link al commento
Condividi su altri siti

Ok ok, sei sicura che il "rumore" venga dall'interno del pc e non dall'alimentatore o sched avideo magari?

Possibile anche che sia dovuto agli aggiornamenti di windows eh, quindi dobbiamo procedere per esclusione, tipo:

1) Ricontrolla i collegamewnti audio

2) Controlla che non ci siano aggiornamenti driver per il comparto audio direttamente dal sito produttore della tua scheda madre

3) ricontrolla se hai aggiornsmenti dei driver della vga da effettuare

4) Fai una scansione antivirus

5) Fai una scansione antimalaware

6) Fai una pulizia con ccleaner

 

Se non risolvi tienici informati e vediamo di tentare altre soluzioni, don't worry be happy :)

Ps) Che tipo di cuffie e casse stai utilizzando? Hai provato con altre periferiche audio?

Link al commento
Condividi su altri siti

Ok ok, sei sicura che il "rumore" venga dall'interno del pc e non dall'alimentatore o sched avideo magari?

 

Non sono proprio sicura di quello che tu mi stia chiedendo. Scusa l'ignoranza, come faccio a capirlo? XD

 

Comunque per quanto riguarda i driver li ho scaricati direttamente dal sito della madre, e a parte un fastidiosissimo programmino in più non mi son serviti. Scansioni ne ho fatte veramente tante, comunque riproverò.

 

Le casse sono di un vecchiume assoluto e non ti so dire, le cuffie sono queste. Però mi sembra stano che la colpa sia di due periferiche da due porte differenti, però come dici proverò ad usare un sostituto.

 

Ccleaner non ci avevo pensato, comunque ora riprovo a fare tutti i passaggi e vi tengo informati.

Grazie mille.

Link al commento
Condividi su altri siti

Comunque il problema è che non è una cosa che posso testare. Mi spiego, a volte è parecchio fastidioso e si presenta con intervalli di un minuto circa o meno, a volte non si presenta per ore, quindi non so effettivamente cosa fare per "forzare" sto rumore.

 

Per vedere se era solamente un problema software avevo provato ad usare linux (se ci fosse stato anche su linux sarebbe stato un problema hardware). Però rischio di stare ore attaccata alle cuffie senza effettivamente capire se è stata una serata fortunata o se in generale sto rumore non si sente.

Link al commento
Condividi su altri siti

De Sacramento Extremæ Unctionis :D

Ergo, prova a formattare e reinstallare e se non risolvi allora c'è sicuramente un problema hardware ;)

 

Infatti era la cosa che pensavo di fare, il post era l'ultimo tentativo prima dell'inevitabile. XD

 

Approfitterò del ponte per formattare il mio pcino

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Audio PC - Aiuto scheda audio e cuffie

      Ciao a tutti!  Dopo aver configurato il PC mi ritrovo con un problema che non avevo considerato. Non ho infatti curato l'aspetto audio, dando per scontato che con la mia Focusrite 2i2 non avrei avuto problemi. Leggendo in giro però, ho visto che questa scheda audio esterna pecca sull'uscita delle cuffie, e quindi non è adatta al gaming. Scrivo per chiedere un consiglio su come migliorare questo aspetto. Al di la del budget per la spesa, la configurazione ideale sarebbe p

      in Audio

    • Consigli cuffie con buon audio e microfono 40 euro

      Salve, vorrei che qualcuno mi consigli delle cuffie con un buona qualità dell' audio e soprattutto del microfono, budget circa 40€. No cuffie bluetooth

      in Portatili



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Ciao, si le temperature sono sempre nella norma.
    • Ciao, le temperature sono nella norma?
    • Ciao a tutti, da un paio di mesi a questa parte sto riscontrando problemi con il mio pc dopo circa 2 anni dopo averlo assemblato. Ho effettuato un cambio di pasta termica al processore, e dopo averlo fatto continuo a ricevere delle schermate blù, il solito errore con la faccina triste, ma ogni volta con diversi codici di errore e si presenta in tempi differenti che possono essere all'avvio o dopo diverse ore di utilizzo. Ho provato a controllare e formattare i dischi (che funzionano correttamente) e ri installare il so con la convinzione che fosse un problema di file di sistema, ma il problema è riapparso. Tutti i driver sono sempre stati aggiornati all'ultima versione. Msi x570 gaming plus Amd ryzen 5 3400g Gskill 2x8 ddr4 3200mhz Ssd silicon power 500gb Ssd nvme kingstone 1tb
×
×
  • Crea Nuovo...