Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

Critical_process_died riavvio automatico, pc inutilizzabile


Post Raccomandati

Buona sera,

Oggi durante una sessione di Rise of The tomb rider stavo giocando con le impostazioni grafiche, tutt' ad un tratto mi ritrovo nel desktop con la barra strumenti lampeggiante quasi come sia in un loop infinito...

Spinsi il tasto d'accensione e il pc si spense regolarmente. (tasto premuto mezzo secondo)

A quel punto di ri-accesi il pc installò un update di Windows (ero offline)finita l'installazione,(senza nessuna schermata blu) si riavviò all'infinito.

Staccai il cavo hdmi dalla scheda video e lo attaccai ad una porta hdmi che legge solo la scheda video integrata del processore, a quel punto prima di riavviarsi da una schermata blu con il seguente errore:critical_process_died. (E poi un loop infinito di riavvii).

Prima di tutto questo il pc dava degli errori ogni tanto, quasi tutti riguardanti software e driver non installati e installati male, ma non davo troppo peso a queste situazioni.

Come da titolo il pc è inutilizzabile, il bios non parte e nemmeno la modalitá provvisoria.

 

 

 

Componenti:

Sistema operativo: win 10 pro (installato nell sdd insieme ai driver)

Cpu: i5 4960k 3.5 ghz (3889 ghz mi segnalava cpu-z hw monitor pro)

Gpu: geforce gtx 970 galax

Mobo: gigabyte z97x-sli

Ram: 2x4 gb rip.jaws 1600mhz ddr3

Alimentatore:gammec 1000w modulare

Memorie:120gb sdd hyperx - 1tb western digital blue

 

Antivirus: avira (free)

"Antimalware": iobit malware defender (pro)

 

Temperature:

Cpu: min 27 max 55

Gpu min 27 max 76

Modificato da xPeperone171
Link al commento
Condividi su altri siti

Cioè te quando provi ad accendere il computer non va proprio oppure vedi solo una schermata nera e senti comunque il computer andare???

Hai già provato a rimettere il cavo nella vga dedicata a vedere se almeno riesci a entrare nel bios???

 

Link al commento
Condividi su altri siti

Rigorosamente installati nel mio hard disk se non fosse palese

Ok, a quanto ho capito non ti fa accedere nemmeno al bios, quindi:

1) Prova a fare un reset cmos della scheda madre

2) Sull'ssd hai solo il sistema operativo ed i driver giusto? Quindi i dati li hai tutti sull'hdd. Se così fosse, oltre al clear cmos ti consiglio di fare una bella formattazione dell'ssd e reinstallazione pulita di windows e driver annessi, dovresti risolvere ;)

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Compatibilità processore e RAM

      Ciao a tutti. Volevo acquistare un i7 10700K, e volevo capire come posso controllare la compatibilità tra RAM e CPU. Grazie

      in CPU, Schede Madri e RAM

    • Pin processore leggermente piegati

      Salve, è possibile che un processore con dei pin leggermente piegati (comunque entra benissimo nello zoccolo della scheda madre) non fa partire per niente il computer? Cioè il pc non dà segni di vita quando premo sul pulsante di accensione. Mi sono accorto per caso perché stavo trasferendo tutto l'hardware di un pc su un nuovo Case e con un nuovo alimentatore ma come stavo dicendo anche ricontrollando tutti i cavi non riesco a farlo partire. Allora sono andato per esclusione, sull'alimentat

      in CPU, Schede Madri e RAM

    • Usare scheda video Nvidia insieme a grafica integrata Vega processore?

      Buongiorno a tutti, Ho il pc di un mio amico con un Ryzen 5 3400g, fino ad ora usava la scheda video Vega 11 integrata nel processore per fare tutto. Adesso si è preso una Gtx 760.... Però spegne il pc, la installa al suo interno e ne collegando la Hdmi alla scheda madre ne collegandola alla scheda video da segnale. Invece se accende il pc senza la scheda(usando quella integrata) funziona perfettamente.... Ha anche usato per un breve periodo una vecchia scheda Sapphire da 1gb

      in Schede Video

    • Compatibilità processore 5600x con B450

      Salve, il Ryzen 5 5600x si può montare su MSI B450 Gaming Plus Max? 

      in CPU, Schede Madri e RAM

    • Problema scheda video dopo cambio processore

      Salve fino a 2 giorni fa avevo ryzen3 3200g,16 gb di ram, radeon rx 5500xt,ssd 500gb e hdd secondario 500gb,andava tutto benone.Poi appunto 2 giorni fa ho messo ryzen 5 3600 e il giorno dopo improvvisamente schermo nero e ho riavviato il pc,che peró faceva 4 bip,lo apro controllo scheda video la rimetto fissandola bene,si avvia ma dice non ce piu il driver video,lo reinstallo e torna tutto normale,stasera improvvisamente di nuovo schermo nero,riavvio e mi accorgo funziona un solo monitor e apren

      in Schede Video



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

×
×
  • Crea Nuovo...