Vai al contenuto
  • Benvenuto sul forum PC-Gaming.it

    Accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora.

Robgt27

overclock msi z170a m5

    Post Raccomandati

    Biongiorno ragazzi eccomi di ritorno, ho un problema, sono passato a skylake, com msi z170a m5, i7 6700k ram ddr4 corsair 3000mhz,volevo fare overclock ma le impostazioni rimangono tutte su AUTO e non posso cambiare CPU Ratio e core Voltage, se provo a cancellare AUTO e mettere 45 si blocca il bios,mi potete aiutare per favore grazie come sempre e attendo i vostri consigli

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Biongiorno ragazzi eccomi di ritorno, ho un problema, sono passato a skylake, com msi z170a m5, i7 6700k ram ddr4 corsair 3000mhz,volevo fare overclock ma le impostazioni rimangono tutte su AUTO e non posso cambiare CPU Ratio e core Voltage, se provo a cancellare AUTO e mettere 45 si blocca il bios,mi potete aiutare per favore grazie come sempre e attendo i vostri consigli

     

    Riesci a fare uno screen del bios (per nostra comodità più che altro)

     

    Comunque deve dice "oc explore mode" cosa hai inserito? Normal o expert?

     

    Il bios è stato aggiornato per caso?

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    ciao ragazzi scusate l assenza sono riuscito a fare overclock sulla cpu i7 6700k, avevo impostato il ratio a 45 il resto su AUTO, le ram a 2400mhz, perche con xmp a 3000mhz non fa il boot, usato in 24/7 per un po è andato tutto ok con giochi, navigazione ecc..,poi da un paio di giorni durante il game e gli stress test di prova Schermata blu con clock_watchdogs_timeout, provato varie volte sempre così, ho reinstallato w10, aggiornamenti, driver, tutto sembrava fatta ma ancora crash sc blu,adesso ho impostato overclock presettato da MSI a 4400mhz che effettivo gira a 4540mhz, sembra essere tornato a posto fatti tutti i test ok, Volevo chiedervi se mi date i settaggi manuali di voltaggio e altro per settarlo a 4.7 4.8 gh, a poi perchè le ram non funzionano con xmp a 3000mhz, sono corsair vengeanze a 3000mhz 15-17-17-35 1,35v, grazie come sempre e scusate il Tema tipo esame, attendo con ansia i vostri consigli  :D  :D

    Modificato il da Robgt27

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    attendo ancora i vostri consigli che vi hanno licenziato? :D  :D

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ciao scusa il ritardo :)

    Allora, vedendo quello che hai scritto tu non hai fatto praticamente nessun OC dato che hai lasciato tutto su auto modificando solo il valore del moltiplicatore, oltrettutto ti sconsiglio fortemente di utilizzare l'OC presettato della scheda madre.

    L'OC si fa manualmente da bios e va fatto con criterio se non vuoi buttar via tutto, infatti non possiamo assolutamente darti settaggi come li chiedi te belli e pronti, ci si arriva piano piano ed ogni volta controllando temperature e facendo stress test per verificarne la stabilità. Oltrettutto ogni cpu e scheda madre si comporta in maniera differente, puoi avere fortuna come non averla :)

    Quindi ricapitolando tutto:

     

    1) Il bios della scheda madre è aggiornato?

    2) Fai un reset cmos della mobo in primis, così da riportarla con i valori a default

    3) Posta uno screen del tuo bios per facilitarci con i termini che come dicevo, tra schede madri differiscono

    4) Posta in seguito uno screen con i risultati ottenuti utilizzando programmi per stressare la cpu, ovvero questi:

    HWMonitor: per monitorare le temperature

    AIDA 64 o PRIME 95 o Intel Burn Test: per stressare la cpu ( ricorda, la prima volta fallo coi valori a default)

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Buongiorno ragazzi è un po che non ci sentiamo come va? per quanto riguarda l overclock del mio pc sono riuscito a trovare il setting stabile,ora gira tutto bene a 4.6ghz e ram a 3066mhz con il voltaggio di entrambi a 1.35v e temperature intorno 70c,posso essere soddisfatto,nel physic di firestrike ha fatto 14210 secondo voi è buono?

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Buongiorno ragazzi è un po che non ci sentiamo come va? per quanto riguarda l overclock del mio pc sono riuscito a trovare il setting stabile,ora gira tutto bene a 4.6ghz e ram a 3066mhz con il voltaggio di entrambi a 1.35v e temperature intorno 70c,posso essere soddisfatto,nel physic di firestrike ha fatto 14210 secondo voi è buono?

    Vedi se riesci ad abbassare il vcore, 1.35 è un po' altino, sarebbe meglio non superare mai 1.3 con skylake ;)

    Detto questo, ottimo lavoro ;)

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ciao ragazzi sono riuscito a salire di più in overclock del mio i7 6700k, arrivando a 4.8ghz vcore 1.46 sotto crasha nei test così è stabile,le ram stanno a 3066mhz,la temperatura max arriva a 80-82c, posso essere soddisfatto o si può limare qualcos'altro? Attendo i vostri consigli

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Crea un account o accedi per lasciare un commento

    Devi essere un membro per lasciare un commento

    Crea un account

    Iscriviti per un nuovo account nella nostra comunità. È facile!

    Registra un nuovo account

    Accedi

    Sei già registrato? Accedi qui.

    Accedi Ora

    • Ultime Risposte

    ×