Vai al contenuto
Djimmy

Problemi sospensione PC

Post Raccomandati

Hi forum, oggi mi si è presentato un curioso problema che spero possiate aiutarmi a risolvere (ho w 10)

Quando metto il PC in sospensione ( o ci va da solo) tutto ok, mi lampeggia la luce del tasto Power, il problema si presenta quando cerco di uscire dalla sospensione premo il tasto Power 1 volta (mouse e tastiera sono spenti ) e il computer si riprende però mouse e tastiera nonostante si illuminino non mostrano segni di vita e la mia tv/monitor non riceve il segnale. Al che mi tocca spegnere forzatamente il PC ( cosa che odio fare ) e riavviarlo .

 

 

 

Inviato dal mio SM-G900F utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Scusa non ho capito perdonami (sono stanco non farci caso , giornata stancante -__-' )  ma te perchè premi il tasto power per togliere il pc dalla sospensione? Non ti basta premere un quasiasi tasto della tastiera come fan tutti? ^^

 

Poi alt magari il tuo pc si riattiva solo con il tasto power? Di che pc parliamo ? notebook ?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

No PC desktop

Ho provato a uscire dalla sospensione premendo qualche tasto della tastiera o del mouse ma non funziona ( come se fossero disalimentati , il che è vero perché la mia tastiera retroilluminata non fa luci)

 

P.s

Grazie di concedermi il tuo aiuto nonostante tu sia stanco (T.T)

 

Inviato dal mio SM-G900F utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ci deve essere qualche impostazione da bios che disattiva tastiera e mouse col pc in sospensione credo.... ripetimi il tuo modello di scheda madre

 

Domanda per curiosità : ma con windows 7-8 che avevi prima il problema c'era o è venuto fuori con win 10?

Ok ho smanettato un po' nel BIOS e penso di aver risolto parzialmente il problema ovvero: ora posso far uscire dallo stand by il PC con i dispositivi usb ( mouse e tastiera quindi ) però un problema ancora mi affligge, quando esco dalla sospensione la televisione mi da assenza di segnale... qualche consiglio ?

 

Inviato dal mio SM-G900F utilizzando Tapatalk

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Ok ho smanettato un po' nel BIOS e penso di aver risolto parzialmente il problema ovvero: ora posso far uscire dallo stand by il PC con i dispositivi usb ( mouse e tastiera quindi ) però un problema ancora mi affligge, quando esco dalla sospensione la televisione mi da assenza di segnale... qualche consiglio ?

Inviato dal mio SM-G900F utilizzando Tapatalk

Non si riavvia nemmeno dopo che è passato qualche secondo?

Hai provato a spegnere e riaccendere la tv/monitor? Prova anche a cliccare qualche tasto più volte, magari non gli arriva subito l'imputati (a me a volte fa così).

 

Comunque la sospensione talvolta da problemi..io ad esempio ho disattivato lo stand-by del PC poiché una volta che ci andava, a volte non ripartiva in nessun modo.

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Non si riavvia nemmeno dopo che è passato qualche secondo?

Hai provato a spegnere e riaccendere la tv/monitor? Prova anche a cliccare qualche tasto più volte, magari non gli arriva subito l'imputati (a me a volte fa così).

 

Comunque la sospensione talvolta da problemi..io ad esempio ho disattivato lo stand-by del PC poiché una volta che ci andava, a volte non ripartiva in nessun modo.

Ho provato tutto

Eh ma lo standby diciamo che mi serve visto che sono solito ad addormentarmi davanti al PC mentre guardo Netflix/film aha hahaha =D

A parere mio questo è un problema Della TV

Magari quando prendo il nuovo monitor full HD ( solo monitor ) non mi da questi problemi

[ aspetta e spera devi ancora comprarti la gtx 970 T.T]

Ah una domanda molto niubba

Se il PC è in standby e sto facendo un download ( ad esempio di un gioco ) il download si interrompe oppure va avanti? ( anche se per intuizione presumo la 1°)

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Il download si interrompe con la sospensione ;) , con la sospensione solo la ram del pc rimane attiva ,il resto no ^^

 

Quindi ora stai con l' integrata del processore vero? Hai provato ad aggiornare i driver della stessa?

perchè aggiornare i driver della gpu della cpu?

Condividi questo messaggio


Link di questo messaggio
Condividi su altri siti

Crea un account o accedi per lasciare un commento

Devi essere un membro per lasciare un commento

Crea un account

Iscriviti per un nuovo account nella nostra comunità. È facile!

Registra un nuovo account

Accedi

Sei già registrato? Accedi qui.

Accedi Ora




  • Risposte

    • questo l'avevo capito 😄 Volevo dire, che se oggi giorno stabilisco determinati valori di OC perchè in casa c'è una temperatura base X e con questi valori si riesce ad avere la stabilità del sistema, poi quando d'estate ci sarà una temperatura Y, magari i valori che ho impostato per l'OC oggi giorno non saranno più adeguati e il sistema potrebbe non essere stabile, questo immagino sia possibile ? Chiaramente dipende da quanto mi spingo al limite oggi giorno, cioè se oggi porto il sistema al limite con la temperatura X attuale sicuramente quando quest'estate ci sarà una temperatura Y maggiore devo modificare il profile di OC. Ok, quando poi inizierò l'ov vi chiedo dei consigli a voi su come partire,sull'hdd da qualche parte ho già un programma per svolgere stree test, ora non ricordo il nome 
    • Avendo già pensato alla seguente configurazione: - CPU Ryzen 7 1700x + dissipatore Noctua NH U14s - Mobo x370 AMD - 16 Gb DDR4 - HD 1 Tb - SSD 256Gb - Alimentatore 750W Manca solo la scheda video e vorrei fare la GTX 1080 ti avendo un monitor 4k. Che modello di scheda mi consigliate, che sia affidabile, performante per un buon 4k e a buon prezzo?
    • @Ezyyil programma, quello per misurare i frame  correggimi se sbaglio qualcosa !  comunque ho appena provato a fare un test benchmark, (ne capisco poco), con 3dmark, firestricke, e ho avuto circa lo stesso risultato di quando l'avevo fatto in full hd 60hz, sugli 11000 circa, strano ... ma come faccio a confrontare i risultati e valutarli? (non avendo la versione completa diciamo...)
    • che significa che hai provato con fraps? xD
    • stessa cosa anche a me, appena provato con fraps, comunque per ora come prima esperienza AMD con la rx 580 mi sto trovando bene, perciò bene cosi con freesync, o adaptive sync che sia  
×