Vai al contenuto
  • Benvenuto sul forum PC-Gaming.it

    Accedi per avere accesso a tutti i nostri contenuti. Potrai richiedere supporto su qualsiasi cosa inerente al PC Gaming, iniziare a creare discussioni, rispondere ai post degli altri, fare amicizia, dare reputazione, e molto altro ancora.

Ste9489

Dissipatore Hyper T4

    Post Raccomandati

    Ciao a tutti :D

     

    sono stato fuori qualche giorno per lavoro, ma finalmente ho ripreso l'assemblaggio del Pc. Tuttavia ho incontrato qualche problemino :/

     

    Ho una asrock H170pro4 e cerco di montare il coolermaster Hyper t4. Ho inserito il processore, messo un pochino di pasta termica al centro e posizionato sopra l'alimentatore. Vedendo queste foto, sto procedendo nel modo giusto?

     

    I miei dubbi riguardano essenzialmente due cose:

     

    1) E' normale che l'alimentatore sia mantenuto solo e soltanto da un ferretto?

     

    2) La posizione è corretta?

     

    post-1591-0-92377400-1454015134_thumb.jpgpost-1591-0-23670100-1454015186_thumb.jpgpost-1591-0-19322200-1454015263_thumb.jpg

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Si, certo che è normale tranquillo :)

    Per ora pare che sia montato tutto correttamente non preoccuparti ;)

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    oh meno male XD allora continuo e poi vi tengo aggiornati :D

     

    ..mi preoccupava moltissimo la posizione, non volevo far danni ;D

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    oh meno male XD allora continuo e poi vi tengo aggiornati :D

     

    ..mi preoccupava moltissimo la posizione, non volevo far danni ;D

    Ripeto, dalle foto sembra posizionato bene, poi al massimo ti scoppia il pc dai, nulla di grave :D

    Scherzo eh, vai tranquillo e facci sapere come procede ;)

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Rieccomi :)

     

    purtroppo non ho buone notizie. Oggi mi ha contattato il tecnico e mi ha detto che la Mobo è guasta. In sostanza, avevo fatto tutto giusto e non funzionava per il semplice fatto che è guasta. La cosa mi urta parecchio, perchè per la sostituzione dovrò aspettare tempi biblici.

    Per il resto, ho una domanda inerente al dissipatore in questione. Il tecnico l'ha smontato e poi l'ha posizionato in modo diverso a come l'avevo messo io.. la ventola posteriore del case risulta avere proprio davanti la ventola del dissipatore. Com'è possibile? non dovrebbe guardare dall'altra parte e quindi sfruttare l'aria della ventola che le sta dietro?

     

    messe così mi darebbero l'impressione di far scontrare i flussi d'aria e stop..

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Rieccomi :)

     

    purtroppo non ho buone notizie. Oggi mi ha contattato il tecnico e mi ha detto che la Mobo è guasta. In sostanza, avevo fatto tutto giusto e non funzionava per il semplice fatto che è guasta. La cosa mi urta parecchio, perchè per la sostituzione dovrò aspettare tempi biblici.

    Per il resto, ho una domanda inerente al dissipatore in questione. Il tecnico l'ha smontato e poi l'ha posizionato in modo diverso a come l'avevo messo io.. la ventola posteriore del case risulta avere proprio davanti la ventola del dissipatore. Com'è possibile? non dovrebbe guardare dall'altra parte e quindi sfruttare l'aria della ventola che le sta dietro?

     

    messe così mi darebbero l'impressione di far scontrare i flussi d'aria e stop..

    Ci spiace per la mobo, purtroppo raramente capita :(

    Per il dissi minchia, ma che c..o di tecnico è?? Avevi fatto bene te fidati :)

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ci spiace per la mobo, purtroppo raramente capita :(

    Per il dissi minchia, ma che c..o di tecnico è?? Avevi fatto bene te fidati :)

    Credo infatti che non lo porterò nuovamente. Evidentemente è complicato trovare delle persone davvero competenti..

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Mmmm cavoli anche a me viene il dubbio :quindi:

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    mmm.. sulla mobo era un sospetto e direi che non credo possa essersi sbagliato su quello :D

     

    Nessun suono/movimento o qualunque minimo segno di vita (fatta eccezione per la corrente che arrivava alle porte usb). Mi ha detto che ha verificato la presenza di piccolissimi picchi di corrente in alcuni punti della mobo, per il resto il nulla assoluto.

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Crea un account o accedi per lasciare un commento

    Devi essere un membro per lasciare un commento

    Crea un account

    Iscriviti per un nuovo account nella nostra comunità. È facile!

    Registra un nuovo account

    Accedi

    Sei già registrato? Accedi qui.

    Accedi Ora

    ×