Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

8gb utilizzabili 4gb


Zank927
 Condividi

Vai alla soluzione Risolto da Zank927,

Post Raccomandati

NON PERDERTI LE MIGLIORI OFFERTE

 

Ciao Zank ^^ , ripetici un attimo tutta la tua config e il sistema operativo che hai.

 

Dissipatore CPU Artic Cooling Freezer 7 pro rev.2 Soket Intel Amd

Ram DDR3 G.Skill Ares F3-1600C9D-8GAO 1600MHz 8Gb (2x4) low profile

Scheda madre MSI970A-G46 

Hard disk interno 3.5 Western digital blue 1TB

Cpu AMD FX-6300 6-core 3.5 GHz

Alimentatore Thermaltake Berlin 630W 80+ ATX

Case iTek Zeero Midi-Tower Nero

VGA AMD Radeon 270x 2gb

Monitor led 21.5" Benq

SO: Windows 7 64bit

 

Comunque per curiosità ho tolto e rimesso le ram e adesso vedo che cè scritto:

Memoria installata (RAM) : 8Gb e tra parentesi NON cè scritto utilizzabile 4 Gb

 

Dite che ho risolto? :) 

Modificato da Zank927
Link al commento
Condividi su altri siti

  • 2 mesi più tardi ...
  • 3 anni più tardi ...
RAM RISERVATA PER HARDWARE 8GB

Ho una GA970A DS3 FX REV.2.1 con processore FX8350 e una Shapphire Rx570 Nitro+ DA 8GB CON RAM 4x4gb CRUCIAL ddr3 1333 totale 16gb ed e qui che nasce il problema. La memoria nel bios e di 16gb per il sistema anche e 16gb ma utilizzabile e 8gb e in gestione risorse mi dice che la ram riservata per hardware e 8gb cosa? nn capisco mettendo pure il caso che dalle proprieta delle scheda video 4gb sono condivi con la rx 570 portando la memoria video totale da 8gb dedicati a 12gb con 4gb di ram condivisa, mancano all'appello ben 4gb di memoria che windows non so dove abbia mandatoicon_mad.gif icon_mad.gif icon_dho.gif oltretutto mi viene vista come single channel mentre sono montati tutti e 4 i banchi nei 4 slot e quindi nn puo essere single channel!!!! c'e da dire che nn ho formattato ho preparato il sistema al meglio pero rimuovendo tutti i vecchi driver precedentemte alla sostituzione di scheda madre processore scheda video alimentatore tutto nuovo solo hdd e ram nn sono nuove ma anche qui le ram nn hanno erorri gia controllato!!!! spero che nn si dica subio formatta perche ho letto su internet che molti hanno questo problema anche formattando e altri no
 
ho provato a usare sia i canali grigi che quelli neri con entrambe le coppie di banchi e in questi casi entrambe le volte il sistema vedeva 8gb totali e quindi giusti ma poi appena aggiungo un banco e porto a 12gb totali mi esce fuori utilizzabili rimangono 7,96 e cosi quando aggiungo ancora un baco 16gb totali e 7,96gb utilizzabili. Da bios mi vede 16gb totali e utilizzabili lo dice proprio nn ho memoria rapping o integrata visto che ne la scheda madre ne il processore hanno video integrata. Non so oltre a nn aver formattato il sistema che so che e importante farlo quando vai a sostituire cpu e mobo altre cose da provare nn mi vengono in mente!!! premetto che avevo un negozio d'informatica fino al 2011 e che ho assemblato moltissimi pc senza aver mai avuto problemi che nn sono riuscito a risolvere ma nn si finisce mai di imparare e sicuramente a qualcuno sara successo e sa gia come fare per questo ho scritto qui sul forum per confrontarmi!! grazie a chi vorra rispondere  
Modificato da andrelatina
Link al commento
Condividi su altri siti

Ciao @andrelatina e benvenuto sul forum. Le Ram immagino siano uguali giusto? Hai controllato nella lista qvl della tua mobo se sono compatibili? Hai provato ad abilitare l'interleaving in channel memory setting nel Bios? Cpu-z te le legge tutte le ram? 

Secondo me in ogni caso ti conviene fare il formattone e sperare che si risolva cosi il problema. In caso contrario prova a controllare i pin della cpu se sono danneggiati o le piste della scheda madre. 

Link al commento
Condividi su altri siti

36 minuti fa, Guatayabas dice:

Ciao @andrelatina e benvenuto sul forum. Le Ram immagino siano uguali giusto? Hai controllato nella lista qvl della tua mobo se sono compatibili? Hai provato ad abilitare l'interleaving in channel memory setting nel Bios? Cpu-z te le legge tutte le ram? 

Secondo me in ogni caso ti conviene fare il formattone e sperare che si risolva cosi il problema. In caso contrario prova a controllare i pin della cpu se sono danneggiati o le piste della scheda madre. 

ciao Guatayabas e grazie per il benvenuto, le ram si sono uguali per marca modello velocità e quant'altro e sono compatibili anche perche la compatibilità qvl lasci il tempo che trova perche loro dicono

I moduli di memoria elencati di seguito sono solo di riferimento. A causa dei massicci modelli di memoria sul mercato, possiamo solo verificarne alcuni
ovviamente le mie ci sono da 1gb CT12864BA1339.8FF le mie 4x4gb CT51264BA1339.M16F

mccre

ma nn credo che questo e il problema perche anche se nn presenti proprio le mie la scheda madre il processore il chip ne vede 16gb e poi se provati alternando slot e banchi fino ad 8gb e tutto regolare dual channel e quindi uno slot grigio e uno nero e tutti i 8gb visti e utilizzabili se ne aggiungo un'altra siamo sempre in dual channel ma aumenta solo la ram totale e nn l'utilizzabile che rimane di 7.96 e se aggiungo gli ultimi 4gb perdo il dual channel e aumenta sempre solo la ram totale 16gb ma l'utilizzabile rimane 7,96gb quella che aumenta e la ram riservata per hardware che sale a 8gb e qui che il sistema secondo me individua quegli 8gb come riservati per chi sa quale hardware questo mi porterebbe a pensare mo formatto e risolvo perche evidentemente il cambio di mobo e cpu scheda grafica avra portato vecchi parametri nn piu validi con la nuova configurazione, ma il fatto del dual channel che si va a perdere invece mi porta a pensare che qualche problema hardware sulla mobo nuova o sulla cpu che sono nuovi, perche il dual channel visto con due banchi nn puo cambiare con l'aggiunta di altri e due su due diversi canali a meno che nn metti ram diverse allora si!!!! e mi chiedo puo essere che robba nuova e fallata qualcosa ? e un problema ambiguo nn chiaro anche con tutte le prove fatte nn e detto nulla l'unica e formattare ma anche facendolo e rimanendo il problema quale e il componente responsabile? ho scritto anche alla gigabayte ma spesso questi si lavano le mani ti dicono le ram sono nuove? no? cambia le ram prova con altre e dove le vado a prendere 4 ram uguali ddr3 per provare? ho miliardi di ram ddr2 so dim e dim ho anche le ddr addirittura pc133 avendo avuto un negozio o tantissima robba ma nn ho ddr3  

il problema e che nel bios gigabyte nn ci sono voci dove posso intervenire sulle ram tranne che per le latenze e nn c'e memori ripping o cose simili e tutto basato sull'overclock auto o manuale ma nn ci sono voci del genere anche perche  nn ho grafica integrata e anche abbastanza strano che nn ci siano alcune voci perche dovrebbero esserci cmq. sta di fatto che cpu z le vede tutte e 16 gb la bios anche l'unica cosa che mi fa pensare che potrebbe essere il sistema e che solo lui me ne legge di meno quando aggiungo dal terzo banco in poi ma dall'altra parte il fatto che fino al 3 banco mi legge meno ram ma rimane in dual channel e se metto il 4 banco passa a single channel mi fa pensare ad altro e per questo dubbio fra hardware e software che nasce il mio dilemma!!! di cpu pc ne ho montati tantissimi come detto avevo un negozio e faccio ancora questo lavoro e sono sicuro di averla montato perfettamente senza piegare nulla ;) cmq. per formattare ci penso domani perche ho tantissime cose e mi costa farlo intanto se vi viene in mente qualche altra cosa sono qui per testarla ;)

Modificato da andrelatina
Link al commento
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Ci sta come preventivo per quello di cui ho bisogno?

      Buonasera a tutti! Ho richiesto un preventivo per un pc da gaming e per streammare contemporaneamente. Il gioco più importante che deve girare alla perfezione e darmi la possibilità di poter fare una live senza il minimo problema è GTAV (RolePlay), ovviamente ho una buona connessione. Vi allego la foto del preventivo a cui sono interessato, fatemi sapere se ci sta o meno! E' il mio primo pc quindi non ci capisco molto. Grazie mille a chi risponderà

      in PC Completi

    • Grazie

      Ciao ragazzi, volevo solo ringraziarvi di cuore per l'aiuto nella configurazione del mio nuovo PC . E' arrivato ormai da qualche giorno e sono veramente soddisfatto!Per ogni dubbio ho trovato ottime risposte, cercando nelle varie discussioni, e ho imparato e stò imparando veramente tanto sui PC e vari componenti! Grazie davvero per questo sito che mi ha aperto un mondo davvero interessante. Buona vita e buon lavoro a tutti   

      in Tema Libero

    • Pc gaming consigli grazie

      Ciao a tutti sono un novizio nel campo del pc gaming e vorrei farmene uno proprio assemblarlo io, e vorrei dei consigli da gente piu esperta di me.. guardando au amazon mi sono fatto una possibile configurazione il mio budget massimo si aggira intorno ai 700€. La configurazione e questa: -mobo Msi B85-G43 gaming -cpu Amd fx 8350 -gpu Msi geforce gtx760 2gb ddr5 pci-e -ram g.skill sniper pc 8gb ddr3 1866mhz -alim. Thermaltake berlin 630w -hd seagate barracuda sata 500gb -lettore dvd as

      in PC Completi

×
×
  • Crea Nuovo...