Vai al contenuto
Cosmin1991

Temperature alte in Full HD

    Post Raccomandati

    Sera a tutti! :) 

     

    Ragazzi da quando ho cominciato a giocare in Full HD ho notato che le temperature della VGA ed anche della CPU sono un po' altine . Siccome non sono un esperto nella materia vorrei chiedere a voi cosa ne pensate.

    Vi allego la foto delle temperature dopo quasi due ore di BF3 ( tutto ultra ) 

    116u8oy.jpg

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ehmmm dopo due ore in full hd con vga a 38° e cpu a 42° non mi sembrano per niente altine a me, anzi direi più che ottime se non da freezer :sesene4:

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    :D Magari fossero quelle le temperature. Scusami China ma me ne sono accorto della cavolata che ho detto :D.  Putroppo lo screen lo fatto un pochino dopo aver finito di giocare( circa 10 min ), per questo sono così basse. Ma io mi riferivo alla temperatura massima ( 75° VGA, e 64° CPU ). Non sono un po' alte le temperature?

    Suppongo che la VGA e la CPU una volta raggiunta una temperatura alta le ventole cominciano a girare più velocemente per raffredare le due componenti e mantenere le temperature "costanti"...giusto ? SI, scusami ... io come una testa di legno pensavo che la temperatura massima fosse anche quella "costante". Sorry about that  :nelcesso:

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    :D Magari fossero quelle le temperature. Scusami China ma me ne sono accorto della cavolata che ho detto :D.  Putroppo lo screen lo fatto un pochino dopo aver finito di giocare( circa 10 min ), per questo sono così basse. Ma io mi riferivo alla temperatura massima ( 75° VGA, e 64° CPU ). Non sono un po' alte le temperature?

    Suppongo che la VGA e la CPU una volta raggiunta una temperatura alta le ventole cominciano a girare più velocemente per raffredare le due componenti e mantenere le temperature "costanti"...giusto ? SI, scusami ... io come una testa di legno pensavo che la temperatura massima fosse anche quella "costante". Sorry about that  :nelcesso:

    Ok capito, comunque sia ti dico gia che anche se fossero le temperature massime quelle vanno ancora benone, quindi non ti preoccupare ;)

    Semmai per fare una cosa ben fatta ed andare sul sicuro, riesegui i test in questo modo;:

    1. Lasci aperti i programmi di monitoraggio, ovvero msi afterburner per la vga e HWmonitor e real temp per la cpu
    2. Giochi per almeno un ora di fila
    3. fai gli screenshot dei programmi che avevi in background e li posti

    In questo modo ci leviamo tutti i dubbi   ;)

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ok. Perfetto! Farò così ! 

     

    MAB, penso che per stock tu intenda quello originale, nella scatola della cpu giusto ? Se è quello, allora sì...ma ho cambiato la pasta termica con un'altra migliore quando ho montato il pc.

     

    Ragazzi, grazie ancora delle vostre risposte velocissime. Appena faccio un full immersion di un'ora,  faccio gli screen e torno qua :D. Buona notte e buona serata :D

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ottimo, allora aspettiamo i dati e poi vediamo, ma gia il fatto che tu abbia messo un'altra pasta termica è gia un vantaggio, almeno 5° gradi in meno rispetto a quella preapplicata ;)

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Buon giorno a tutti!

     

    Scusate per l'assenza.

     

    Ecco qui le temperature dopo un ora e un quarto di BF4. ( tutto ultra in full hd )

    Nel HW Monitor le temperature salgono fino ai 78 gradi, dopo si stabilizzano ai 48° per la gpu. 

    Secondo voi sono abbastanza buone ? 

    Grazie mille in anticipo per le vostre risposte.

     

    29l0m4w.jpg

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ciao, ben tornato :)

     

    Direi che le temperature sono ottime, sia della cpu che della vga, quindi stai tranquillo ;)

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Crea un account o accedi per lasciare un commento

    Devi essere un membro per lasciare un commento

    Crea un account

    Iscriviti per un nuovo account nella nostra comunità. È facile!

    Registra un nuovo account

    Accedi

    Sei già registrato? Accedi qui.

    Accedi Ora


    • Risposte

      • Salve ragazzi, qualche settimana fa comprai un set di ventole RGB (Le NZXT AER 140 mm) per dare un tocco di colore al computer insieme alla centralina. Mandero magari qualche foto viste le modifiche alla postazione
        Tutto funziona ma volevo chiedere una domanda per sapere se la centralina non abbia qualche problema.
        La luce emessa dalla centralina stessa (una sottile striscia bianca)  rimane accesa anche quando il computer rimane spento. Non ho controllato però, in quanto la centralina non è visibile pienamente, nonostante il pannello in plexigas. Chiedo se è normale questa cosa.
        Grazie per i consigli.
      • è poco più di una R7 260X per un paragone per metterne una più performante bisogna prima conoscere il resto della tua config.
      • Mi rivolgo ancora a questo forum per un consiglio. Vorrei procedere all'upgrade della mia vecchia shapphire hd 7850 montata su di una scheda asus maximum II formula, però non vorrei troppo svenarmi. Un consiglio ? Ringrazio anticipatamente
      • Buon giorno.presento il mio problema.Ho un PC ASUS con scheda video NVIDIA GeFORCE GTX 750 che uso per X-Plane 11,non soddisfandomi pienamente decido di cambiare,
        prendo una GIGABYTE NVIDIA GeForce GTX 1050 Ti WINDFORCE OC 4 G 4 GB di memoria GDDR5 128 Bit scheda grafica PCI Express 3 HDMI/DP/DVI, Nero.
        Sostituisco la mia scheda sul PC e qui iniziano i problemi.Dopo aver configurato tutto accendo il PC,sembra funzionare bene,ma dopo unpo' il computers si blocca,cioe'
        il mouse non si muove piu',quindi sono costretto a spegnere.Sostituisco il mouse e dopo un po'il problema si ripete.Chiamo un mio amico molto piu' esperto di me ed e'
        anche programmatori mi dice che potrbbe essere la scheda madre che non sopporta quella video.
        Quindi decido di cambiare la sceda madre con MSI Z270 Gaming M3 Scheda Madre, Interfaccia ATX, Socket Intel 1151, Nero e gia che ci sono prendo anche
        RAM Ballistix Sport LT 8 GB DDR4 2400 MT/s (PC4-19200) Dual Rank x8 DIMM 288-Pin, Grigio, BLS8G4D240FSB
        PROCCESSORE Intel Core i5-7500 3.4GHz 6MB Cache intelligente Scatola
        SSD Crucial MX500 SSD Interno, 500GB 3D NAND SATA 2.5 Pollici, CT500MX500SSD1(Z).
        Per il Case e alimentatore (800 watt) ho usato uno che tenevo in casa
        Assemblo il tutto e installo WINDOWS 10 64 bit (nuova licenza).installati anche tutti i driver accendo,funziona tutto al meglio finalmente risolto il problema.vado a 
        cena ritorno PC bloccato come sul precedente PC.Allora provo a togliere la sceda video usando solo quella integrata ma il blocco contina,provo anche con tre monitor
        differenti,ma niente.Problema di tensione della corrente?no mi sono spostato in altre case a provare niente il problema persiste.
        Qualcuno di Voi piu' esperti di me mi potrebbe trovare una soluzione.Grazie
      • Va bene, allora per il momento resto così, in futuro si vedrà. Grazie! 😜
    ×