Vai al contenuto
Jakyout

Curva di raffreddamento per MSI R9 280

    Post Raccomandati

    Ciao ragazzi, vorrei un consiglio riguardo la "curva di raffreddamento" per la MSI r9 280..

     

    Non so bene come impostarla.. diciamo che vorrei rispettare questi parametri:

     

    1) Quando non gioco e vedo es: video,film streaming ecc.. vorrei che mantenesse una velocità moderata con poco rumore capace di non darmi troppo fastidio..

    2) Quando gioco vorrei che non si scaldasse troppo.. e vorrei creare una curva adatta senza far balzare la velocità delle ventole appena la temperatura diminuisce o aumenta

     

     

    Ecco come l' ho impostata per ora

     

    ju914x.png

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ma guarda che la tua vga ha il sistema TwinFrozr V, sotto ai 60° le ventole si spengono, non capisco perchè te le voglia fare andare anche se non c'è bisogno di essere raffreddata.

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Sotto i 60° le ventole si spengono?.. ma sei sicuro? perchè anche a 40° sono sempre attive

    Che io sappia si, quando non giochi dovrebbe essere in modalità silent e le ventole non dovrebbero mettersi in funzione se non quando la temperatura arriva ai 60°, cosa diversa quando invece fai partire un gioco, in quel caso la scheda entra in modalità gaming e le ventole entrano in funzione.

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Guarda quello che posso dirti è che le ventole sono accese ma molto silenziose.. ma sicuramente non sono ferme

    Quindi cercavo una soluzione silenziosa quando no gioco e una per raffreddare quando gioco..

    Ma mi serve un aiuto ad impostare la curva

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Guarda quello che posso dirti è che le ventole sono accese ma molto silenziose.. ma sicuramente non sono ferme

    Quindi cercavo una soluzione silenziosa quando no gioco e una per raffreddare quando gioco..

    Ma mi serve un aiuto ad impostare la curva

    Mi fido della tua parola, io non posseggo tale scheda ma leggendo qua e la così dicono, poi non so :)

     

    Comunque, lo screen che hai postato è come sono ora settate le ventole giusto?

    Quindi quando la temperatura arriva ai 40° le ventole andranno al 40% della velocità, a 50° invece quasi al 70%

    Però dipende dalle tue esigenze, ovvero, dal tuo udito insomma, dovresti settarle controllando che temperatura raggiunge quando stai guardando film etc.. e di conseguenza impostare i punti nel grafico, spostandoli sulla linea verticale modificherai la velocità, mentre su quella in orizzontale le temperature.

     

    Prima devi monitorarti ste cose, poi si può vedere un pochino come impostare la curva in generale, perchè come detto prima è una questione più soggettiva che oggettiva :)

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ma guarda che la tua vga ha il sistema TwinFrozr V, sotto ai 60° le ventole si spengono, non capisco perchè te le voglia fare andare anche se non c'è bisogno di essere raffreddata.

    La mia comunque è la twin frozr IVm dalla 280X in poi è V

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    La mia comunque è la twin frozr IVm dalla 280X in poi è V

    Non tutte le 280x hanno il V, ma tralasciando questo, anche con la tua versione dovrebbe esserci gia il sistema hybrid frozr, immesso dalla msi sulle proprie schede gia dal 2008, quindi il sistema che dicevo qualche post fa ;)

     

    Comunque vedi un pochino di capire a che livelli vuoi vada la ventola quando non stai giocando e vediamo di fare una curva in cui la velocità aumenti e diminuisca in modo lineare e senza stacchi improvvisi.

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Ma questo hybrid frozr devo impostarlo io?

    No, in teoria si imposta da solo, è un sistema come dicevo in cui le ventole a determinati regimi smettono di girare rendendo di fatto la scheda passiva

    Condividi questo messaggio


    Link di questo messaggio
    Condividi su altri siti

    Crea un account o accedi per lasciare un commento

    Devi essere un membro per lasciare un commento

    Crea un account

    Iscriviti per un nuovo account nella nostra comunità. È facile!

    Registra un nuovo account

    Accedi

    Sei già registrato? Accedi qui.

    Accedi Ora


    • Risposte

      • Salve ragazzi, qualche settimana fa comprai un set di ventole RGB (Le NZXT AER 140 mm) per dare un tocco di colore al computer insieme alla centralina. Mandero magari qualche foto viste le modifiche alla postazione
        Tutto funziona ma volevo chiedere una domanda per sapere se la centralina non abbia qualche problema.
        La luce emessa dalla centralina stessa (una sottile striscia bianca)  rimane accesa anche quando il computer rimane spento. Non ho controllato però, in quanto la centralina non è visibile pienamente, nonostante il pannello in plexigas. Chiedo se è normale questa cosa.
        Grazie per i consigli.
      • è poco più di una R7 260X per un paragone per metterne una più performante bisogna prima conoscere il resto della tua config.
      • Mi rivolgo ancora a questo forum per un consiglio. Vorrei procedere all'upgrade della mia vecchia shapphire hd 7850 montata su di una scheda asus maximum II formula, però non vorrei troppo svenarmi. Un consiglio ? Ringrazio anticipatamente
      • Buon giorno.presento il mio problema.Ho un PC ASUS con scheda video NVIDIA GeFORCE GTX 750 che uso per X-Plane 11,non soddisfandomi pienamente decido di cambiare,
        prendo una GIGABYTE NVIDIA GeForce GTX 1050 Ti WINDFORCE OC 4 G 4 GB di memoria GDDR5 128 Bit scheda grafica PCI Express 3 HDMI/DP/DVI, Nero.
        Sostituisco la mia scheda sul PC e qui iniziano i problemi.Dopo aver configurato tutto accendo il PC,sembra funzionare bene,ma dopo unpo' il computers si blocca,cioe'
        il mouse non si muove piu',quindi sono costretto a spegnere.Sostituisco il mouse e dopo un po'il problema si ripete.Chiamo un mio amico molto piu' esperto di me ed e'
        anche programmatori mi dice che potrbbe essere la scheda madre che non sopporta quella video.
        Quindi decido di cambiare la sceda madre con MSI Z270 Gaming M3 Scheda Madre, Interfaccia ATX, Socket Intel 1151, Nero e gia che ci sono prendo anche
        RAM Ballistix Sport LT 8 GB DDR4 2400 MT/s (PC4-19200) Dual Rank x8 DIMM 288-Pin, Grigio, BLS8G4D240FSB
        PROCCESSORE Intel Core i5-7500 3.4GHz 6MB Cache intelligente Scatola
        SSD Crucial MX500 SSD Interno, 500GB 3D NAND SATA 2.5 Pollici, CT500MX500SSD1(Z).
        Per il Case e alimentatore (800 watt) ho usato uno che tenevo in casa
        Assemblo il tutto e installo WINDOWS 10 64 bit (nuova licenza).installati anche tutti i driver accendo,funziona tutto al meglio finalmente risolto il problema.vado a 
        cena ritorno PC bloccato come sul precedente PC.Allora provo a togliere la sceda video usando solo quella integrata ma il blocco contina,provo anche con tre monitor
        differenti,ma niente.Problema di tensione della corrente?no mi sono spostato in altre case a provare niente il problema persiste.
        Qualcuno di Voi piu' esperti di me mi potrebbe trovare una soluzione.Grazie
      • Va bene, allora per il momento resto così, in futuro si vedrà. Grazie! 😜
    ×