Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

Problema riscaldamento a vuoto della GTX970


Gagge89
 Condividi

Post Raccomandati

Buon giorno,

ieri sera mentre giravo su internet tranquillamente ho avvertito calore uscire dal pc (effettivamente "arietta calda" stile in gaming usciva).

Così ho controllato con HWmonitor e mi diceva che la scheda video andava a 59° C e delle ventole non se ne sapeva nulla,stavano ferme o.O

Ho aperto MSI Afterburner e con quello aperto le ventole si sono come "risvegliate".

Ok chiudo MSI Afterburner e la temperatura riprende a salire. Sottolineo che non stavo ne giocando ne niente,solamente girovagando su internet (di solito la temperatura in idle della scheda video è di 32° C!!!)

Dopo un pò di misuti faccio partire MSI Gaming APP e mettendo l'impostazione di raffredamento con ventole al MAX per qualche secondo la temperatura torna normale. Mi tranquillizzo,10 min dopo è ancora a 33°C sto tranquillo.

Lascio aperto la notte il Pc, questa mattina mi sveglio monitoro e.....56°C senza fare niente!!!!!!!!! Alliora riapro Afterburner e con quello si placa. Non appena lo chiudo,le ventole si fermano e sale la temperatura!!!

jqnjhv.jpg

 

 

Ho lanciato il programma process explorer per controllare se avevo dei processi che usavano GPU ma niente.... :(

 

 

 

28cgaqv.jpg

 

 

 

 

Sono disperato!! Help!!! :( :( :(

Link al commento
Condividi su altri siti

Hai per caso aggeggiato con i settaggi della scheda video o voltaggi etc? Oppure è tutto a default come quando l'hai comprata?

Di norma le ventole della vga sono settate in modo da partire quando la temperatura supera Tot gradi, altrimenti stanno ferme. Controlla o dal bios o da msi AB qual'è il valore in cui esse entrano in funzione, mi sembra siano al 30% ovvero quando la temperatura supera i 67/70°

Link al commento
Condividi su altri siti

Hai per caso aggeggiato con i settaggi della scheda video o voltaggi etc? Oppure è tutto a default come quando l'hai comprata?

Di norma le ventole della vga sono settate in modo da partire quando la temperatura supera Tot gradi, altrimenti stanno ferme. Controlla o dal bios o da msi AB qual'è il valore in cui esse entrano in funzione, mi sembra siano al 30% ovvero quando la temperatura supera i 67/70°

No no ho lasciato tutto standard,dalla app msi ho messo solo msi gaming come tipo di settaggio ma quello c'è sempre stato.. da ieri mi da questo problema.. non ho capito cosa devo fare.. dal bios del pc devo vedere i valori delle ventole gpu? Devo scaricare un programma msi ab?
Link al commento
Condividi su altri siti

No no ho lasciato tutto standard,dalla app msi ho messo solo msi gaming come tipo di settaggio ma quello c'è sempre stato.. da ieri mi da questo problema.. non ho capito cosa devo fare.. dal bios del pc devo vedere i valori delle ventole gpu? Devo scaricare un programma msi ab?

MSI AB è l'abbreviazione di msi after burner, quindi lo hai gia :D

Puoi controllare entro quale soglia le ventole entrano in azione sia con il suddetto programma o dal bios.

La mia curiosità era sapere se per caso da msi ab hai impostato qualche modalità particolare per l'appunto e nel caso se tu abbia msi che si attiva all'avvio di windows, quindi rimane operativo anche in background lasciando i settaggi della vga sempre in modalità gaming anche se non stai giocando. In questo caso il clock speed ed il core voltage è superiore ai valori di default e le temperature si alzano per questo motivo, ma è normale.

 

Detto questo, problemi comunque non ne dovresti avere anche con temperature di 50° in utilizzo normale del pc, quindi da questo puntoi di vista stai tranquillo, il sistema di dissipazione entra in funzione solo quando, come detto prima, la soglia viene superata, quindi le ventole si attivano per abbassare le temperature.

Link al commento
Condividi su altri siti

MSI AB è l'abbreviazione di msi after burner, quindi lo hai gia :D

Puoi controllare entro quale soglia le ventole entrano in azione sia con il suddetto programma o dal bios.

La mia curiosità era sapere se per caso da msi ab hai impostato qualche modalità particolare per l'appunto e nel caso se tu abbia msi che si attiva all'avvio di windows, quindi rimane operativo anche in background lasciando i settaggi della vga sempre in modalità gaming anche se non stai giocando. In questo caso il clock speed ed il core voltage è superiore ai valori di default e le temperature si alzano per questo motivo, ma è normale.

 

Detto questo, problemi comunque non ne dovresti avere anche con temperature di 50° in utilizzo normale del pc, quindi da questo puntoi di vista stai tranquillo, il sistema di dissipazione entra in funzione solo quando, come detto prima, la soglia viene superata, quindi le ventole si attivano per abbassare le temperature.

 

Allora da msi ab i clock, i voltaggi ecc li ho lasciati tutti stock,unica cosa era la ventola ke avevo messo su auto.. solo che mentre fino a ieri su auto mi lasciava la gpu a 32 gradi, da ieri se lascio su auto la velocità delle ventole queste quando giudo msi ab si spengono e la temperatura continua a salire fino a 59 gradi e a quella temperatura non partono,sebbene dal grafico mio impostato già a 30 gradi dovrebbero girare!!

 

2u71s82.jpg

 

2nsyhq0.jpg

 

 

 

Edit: detto fatto.. ho provato a mettere su Auto, chiuso msi AB e letemperature che erano 32 gradi sono arrivate a 43!

 

fino a ieri tutto bene..ora sembra che se non tengo almeno msi AB in background le ventole non partano più

Link al commento
Condividi su altri siti

Allora da msi ab i clock, i voltaggi ecc li ho lasciati tutti stock,unica cosa era la ventola ke avevo messo su auto.. solo che mentre fino a ieri su auto mi lasciava la gpu a 32 gradi, da ieri se lascio su auto la velocità delle ventole queste quando giudo msi ab si spengono e la temperatura continua a salire fino a 59 gradi e a quella temperatura non partono,sebbene dal grafico mio impostato già a 30 gradi dovrebbero girare!!

Controlla anche dal bios per sicurezza.

Per quanto riguarda il resto, non mi hai detto se msi lavora in background in modalità gaming, di conseguenza all'avvio windows fa partire la vga con le impostazioni più spinte.

Nel tuo grafico sicuro che il valore sia 30° e non 30% ? Perchè sono due cose differenti :)

 

Ps) Curiosità, i driver della vga sono aggiornati all'ultima versione? Se si, prima di installarli, hai fatto una disinstallazione completa dei vecchi?

Link al commento
Condividi su altri siti

 

 

Controlla anche dal bios per sicurezza.

Per quanto riguarda il resto, non mi hai detto se msi lavora in background in modalità gaming, di conseguenza all'avvio windows fa partire la vga con le impostazioni più spinte.

Nel tuo grafico sicuro che il valore sia 30° e non 30% ? Perchè sono due cose differenti :)

 

Ps) Curiosità, i driver della vga sono aggiornati all'ultima versione? Se si, prima di installarli, hai fatto una disinstallazione completa dei vecchi?

Msi AB non l'ho impostato che parta con windows, lo apro io solo quando voglio monitorare un nuovo gioco come gira ma di deafult non parte all'avvio di windows.

Sisi come vedi dalle foto a 32-33 gradi dovrebbe girare sui 52% ..

Driver aggiornati fino all'ultimo aggiornamento,ma non con installazione completa,diciamo ke faccio quella ke li sovrascrive senza prima disinstallarli..

Link al commento
Condividi su altri siti

Msi AB non l'ho impostato che parta con windows, lo apro io solo quando voglio monitorare un nuovo gioco come gira ma di deafult non parte all'avvio di windows.

Sisi come vedi dalle foto a 32-33 gradi dovrebbe girare sui 52% ..

Driver aggiornati fino all'ultimo aggiornamento,ma non con installazione completa,diciamo ke faccio quella ke li sovrascrive senza prima disinstallarli..

Allora per prima cosa fai una disinstallazione con "driver Uninstaller" e fai un insallazione pulita con gli ultimi driver.

Poi disinstalla anche msi afterburner e vedi come sono le temperature.

In seguito prova a reinstallare anche msi afterburner

 

 

Ps) Scusa ma prima non vedevo gli screen, mi sono apparsi ora :)

Link al commento
Condividi su altri siti

Allora per prima cosa fai una disinstallazione con "driver Uninstaller" e fai un insallazione pulita con gli ultimi driver.

Poi disinstalla anche msi afterburner e vedi come sono le temperature.

In seguito prova a reinstallare anche msi afterburner

 

 

Ps) Scusa ma prima non vedevo gli screen, mi sono apparsi ora :)

 

questo driver uninstaller?

http://www.guru3d.com/files-details/display-driver-uninstaller-download.html

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • Temperatura MOS e calo preatazioni

      Buonasera a tutti! Sono nuovo del gruppo! Ho un problema con un computer Gaming che ho assemblato: durate le sessioni di gioco dopo pochi minuti i giochi vanno a scatti non sono fluidi: mi sono accorto che questo succede quando la Temperature MOS va a 127 gradi. Il dato è preso da MSI Center e anche dal BIOS visto che questo problema succede anche quando il PC non è sotto stress. Quando la temperatura del CMOS torna ai 30 gradi il giochi riprendono ad andare fluidissimi. Non riesco a capi

      in CPU, Schede Madri e RAM

    • EVGA RTX 2060 problemi di temperatura

      Buonasera ragazzi, da un pò di tempo mi domando se la temperatura della mia gpu è normale. Ho una EVGA 2060 RTX e in game raggiunge 80-83 gradi, un amico anche lui con una msi 2060 RTX VENTUS raggiunge i 49-52 gradi con gli stessi giochi. Ho subito pensato di cambiare la pasta termica, ma la mia scheda non ha manco un anno, e in tal caso invaliderei la garanzia. Uso msi e ho impostato la velocità delle ventole in auto. Cosa mi consigliate per far rientrare un pò le temperature? Devo cambiare pas

      in Schede Video

    • Temperatura alta Ryzen 5 5500

      Buongiorno Ho da qualche giorno montato un AMD Ryzen 5 5500 sul mio pc Come dissipatore ho un gammax 120mm, pasta termica arctic mx 4. Le temperature mi preoccupano un pò.. Alla prima accensione proprio nei primi minuti ho una temperatura di 50-54 gradi poi si stabilizza sui 34-36 gradi, senza nessun utilizzo giusto qualche app aperta tra browser player e sale subito a 40 gradi Prima avevo un ryzen 3 3100 e di rado la temperatura superava i 40 max 50, ma con questa cpu non riesco a c

      in Raffreddamento

    • Problema temperatura PC

      Salve a tutti,   non sono un esperto, ma ho paura che il mio pc abbia temperatura piuttosto alte. Controllando le temperature con HWMonitor e con Afterburner, a riposo la GPU rimane sui 40-45°, mentre la CPU rimane su 50-60° durante la normale navigazione internet. Ma quando gioco, entrambi arrivano tra i 75-80° con picchi di 85°. Ho notato che anche l'SSD m2 qualche volta raggiunge i 70° nonostante il dissipatore stock di Asrock (probabilmente viene scaldato da tutto il resto del ca

      in Case e Alimentatori

    • Differenza di temperatura di 1 core sul resto dei 7core

      ho notato che nel mio i9 9900kf 1 core rispetto al resto scalda una decina o quasi di gradi in più  per quale motivo ?

      in Raffreddamento



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Alla fine ho cambiato, punto sul nuovo processore AMD Ryzen 9 7900X, che fa davvero paura a prestazioni. Di ultima generazione ed è imbarazzante per la potenza che sprigiona. Costa anche meno rispetto a molti intel e anche di processori AMD della precedente generazione. Mi costerà un rene per la scheda madre, ma alla fine si punta ad assemblare un pc che vada per almeno i prossimi 5 anni
    • Ciao, grazie del feedback. L'alimentatore è da 400W e le RAM sono queste: Crucial Ballistix Sport LT BLS8G4D240FSBK 2400 MHz, DDR4, DRAM, Memoria Gaming per Computer Fissi, 8 GB, CL16, Grigio Riusciresti ad indicarmi qualche configurazione da poter fare con budget da 600 a 1000? Grazie ancora.
    • Ciao! alimentatore da quanti watt? e modello RAM? Se hai il budget cambierei tutto, puoi sempre riutilizzare case, hard disk ed ssd, ma comunque ti direi di aggiungere un altro SSD per giocare.
×
×
  • Crea Nuovo...