Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013, siamo diventati il punto di riferimento per tutti i giocatori italiani che giocano su PC. Se hai domande o dubbi sulla tua configurazione o su altri aspetti di questo mondo, sei nel posto giusto. Puoi iscriverti o accedere immediatamente per avere accesso alle risposte di esperti del settore e alla comunità di appassionati come te!

     

     

Consiglio scheda video


Rosssiiii

Post Raccomandati

3 ore fa, Rosssiiii ha scritto:

ma questa rx 6400 viene autoalimentata tramite la pci-e oppure richiede che venga alimentata tramite il connettore che esce dall'alimentatore ?

Un'altra domanda, ora che arriva una volta installata dovrei vedere il pc che parte...poi per testarla bene dovrei rimuovere i driver della vecchia gpu per mettere su questi ma almeno dovrei riuscire ad arrivare a windows?

che modello hai preso alla fine? In teoria al 99% solo con lo slot pcie.

Quando ti arriva la nuova scheda video, reinstalli i driver cancellando prima quelli vecchi con DDunistaller.

Link al commento
Condividi su altri siti

Inviato (modificato)
Il 16/5/2023 Alle 2:50 PM, Ezyy ha scritto:

che modello hai preso alla fine? In teoria al 99% solo con lo slot pcie.

Quando ti arriva la nuova scheda video, reinstalli i driver cancellando prima quelli vecchi con DDunistaller.

ho preso la rx 6400 della asus 4gb ... non ho voluto spendere molto perchè allo stato attuale quel pc lo uso poco e ancora meno per i giochi, soprattutto quelli moderni ...mi serve solo  che funziona e se devo editare video.

per 133€ https://www.amazon.it/dp/B09XR8TDZQ?psc=1&ref=ppx_yo2ov_dt_b_product_details

Modificato da Rosssiiii
Link al commento
Condividi su altri siti

Inviato (modificato)
Il 16/5/2023 Alle 2:50 PM, Ezyy ha scritto:

che modello hai preso alla fine? In teoria al 99% solo con lo slot pcie.

Quando ti arriva la nuova scheda video, reinstalli i driver cancellando prima quelli vecchi con DDunistaller.

la disinstallazione con DDU l'ho fatta in modalità provvisoria senza rete;

l'installazione dei nuovi driver l'ho fatta scaricando i driver da qui:

https://www.amd.com/en/support/graphics/amd-radeon-rx-6000-series/amd-radeon-rx-6400-series/amd-radeon-rx-6400

e scegliendo questi, ma non in modalità provvisoria ?

Revision Number
Adrenalin 23.4.3 (WHQL Recommended)

-------

ma il fw della GPU non lo si aggiorna mai ? perchè avevo letto che alcuni aggiornano anche quello li che può risolvere bug.

-------

Non capisco come mai, ma guardando questo video è possibile e anch'io ricordo che in passato era possibile regolare questi paramenti mentre ora non pare più essere possibile farlo ... vorrei modificare i grafici regolando la velocità della ventola ma non è cliccabile:

https://i.imgur.com/cRu48bv.png

tra l'altro se vado nelle impostazioni non trovo neanche quelle relative alla ventola:

TosahRN.png

cRu48bv.png

 

Modificato da Rosssiiii
Link al commento
Condividi su altri siti

4 ore fa, Rosssiiii ha scritto:

la disinstallazione con DDU l'ho fatta in modalità provvisoria senza rete;

l'installazione dei nuovi driver l'ho fatta scaricando i driver da qui:

https://www.amd.com/en/support/graphics/amd-radeon-rx-6000-series/amd-radeon-rx-6400-series/amd-radeon-rx-6400

e scegliendo questi, ma non in modalità provvisoria ?

Revision Number
Adrenalin 23.4.3 (WHQL Recommended)

-------

ma il fw della GPU non lo si aggiorna mai ? perchè avevo letto che alcuni aggiornano anche quello li che può risolvere bug.

-------

Non capisco come mai, ma guardando questo video è possibile e anch'io ricordo che in passato era possibile regolare questi paramenti mentre ora non pare più essere possibile farlo ... vorrei modificare i grafici regolando la velocità della ventola ma non è cliccabile:

https://i.imgur.com/cRu48bv.png

tra l'altro se vado nelle impostazioni non trovo neanche quelle relative alla ventola:

TosahRN.png

cRu48bv.png

 

a quanto leggo la RX 6400 non è supportata o comunque non puoi impostare la ventola, ti da così fastidio?

Link al commento
Condividi su altri siti

9 minuti fa, Ezyy ha scritto:

a quanto leggo la RX 6400 non è supportata o comunque non puoi impostare la ventola, ti da così fastidio?

uh mannaggia, ero abituato ad aggiustare il valore della ventola per poter tenere il più possibile fresca la scheda.

quindi non è possibile regolare il profilo della ventola neanche con un'altro programma ?

Ora non che avessi intenzione di farlo, ma forse anche tramite Afterburner sua rx560 c'era la possibilità di impostare il profilo di OC giusto ?

Link al commento
Condividi su altri siti

2 minuti fa, Rosssiiii ha scritto:

uh mannaggia, ero abituato ad aggiustare il valore della ventola per poter tenere il più possibile fresca la scheda.

quindi non è possibile regolare il profilo della ventola neanche con un'altro programma ?

Ora non che avessi intenzione di farlo, ma forse anche tramite Afterburner sua rx560 c'era la possibilità di impostare il profilo di OC giusto ?

quanti gradi hai? leggendo non c'è modo di imposta la velocità ma se non scalda molto e non fa rumore, alla fine non è un grosso problema.

Link al commento
Condividi su altri siti

Inviato (modificato)
7 minuti fa, Ezyy ha scritto:

quanti gradi hai? leggendo non c'è modo di imposta la velocità ma se non scalda molto e non fa rumore, alla fine non è un grosso problema.

Diciamo che non l'ho usata per cose estreme, ho semplicemente avviato liftoff con le impostazioni precedenti (non al massimo) e ho solo aumentato la risoluzione a 1080p che prima con la rx560 dovevo tenere settata più bassa.

uhh ma che cavolo cosa gli costava mettere la possibilità di gestire quei parametri, dipende forse da questo modello o tutte le 6400 sono cosi ?

per ora massimo 52 gradi, spero che spinga in autonomia allora...poi ho messo le ventole del case al 100% e non ha superato i 46 gradi.

tanto a far girare più velocemente le ventole del case non c'è il rischio di fare danni, al massimo si "usurano " le ventole però almeno tiene la temperatura più fresca...a me non da fastidio il suono delle ventole però sono rimasto triste dal non poter gestire quei parametri, ma vabbè. 

Modificato da Rosssiiii
Link al commento
Condividi su altri siti

48 minuti fa, Rosssiiii ha scritto:

Diciamo che non l'ho usata per cose estreme, ho semplicemente avviato liftoff con le impostazioni precedenti (non al massimo) e ho solo aumentato la risoluzione a 1080p che prima con la rx560 dovevo tenere settata più bassa.

uhh ma che cavolo cosa gli costava mettere la possibilità di gestire quei parametri, dipende forse da questo modello o tutte le 6400 sono cosi ?

per ora massimo 52 gradi, spero che spinga in autonomia allora...poi ho messo le ventole del case al 100% e non ha superato i 46 gradi.

tanto a far girare più velocemente le ventole del case non c'è il rischio di fare danni, al massimo si "usurano " le ventole però almeno tiene la temperatura più fresca...a me non da fastidio il suono delle ventole però sono rimasto triste dal non poter gestire quei parametri, ma vabbè. 

52 gradi non sono niente....alla fine la gestione della ventola ha un senso con le schede video di fascia più alta, queste sono quasi fredde.

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Buongiorno Ezyy, si più o meno è questo che volevo sapere, non sono espertissimo nel mondo dei computer lo faccio per obby e passione perché poi il pc lo uso prevalentemente per i videogiochi, in pratica ho appena finito di montare scheda madre, processore, ram, alimentatore,ecc. adesso stavo montando l'unico ssd NVMe dove dovrò installare tramite chiavetta usb il sistema operativo ma mi è venuto in mente quando ho montato su altri PC ssd aggiuntivi ma con windows già installato, poi quel ssd nuovo il sistema non lo trovava quindi si doveva andare tramite "gestione disco" a "inizializzarlo" e il gioco era fatto. Quindi ora dato che il sistema operativo non c'è ancora, appena finisco di montare l'ssd e poi accendo il pc per poter installare windows tramite chiavetta, il disco viene riconosciuto automaticamente? o bisogna fare una procedura dal bios per inizializzarlo?
    • Ciao, sto riscontrando lo stesso problema con la mia rtx 4070 super, monitor nero all'accensione, parte solo dopo 2 o 3 tentativi di spegni e riaccendi. Dalle caratteristiche vedo che abbiamo un pc molto simile, per caso hai risolto il tuo problema? Penso che non ho scelta tranne che contattare l'assistenza per cambiarla..
    • Ciao Gianni, in che senso? Se hai più ssd la soluzione più facile è collegare solo quello in cui vuoi installare Windows e semplicemente seguire la procedura guidata
×
×
  • Crea Nuovo...