Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

Post Raccomandati

Buonasera a tutti, ho appena finito di assemblare "la cosa" che vedete in profilo
Premetto che l'ultimo OC l'ho fatto con il Pentium 3 su slot 1 quindi non sono molto aggiornato 😂, ho letto qualche guida ma in testa ho molta confusione con tutti i settaggi dell'hardware attuale, sto però provando a piccoli passi restando su valori sicuri e scalando poco alla volta.

Per ora ho settato cosi, ditemi (se potete) se ho cannato qualcosa o se per ora sono in sicurezza:

Ram: settata con D.O.C.P a 3600 (16-18-18-38) 1.35V
BCLK 100.00
Asus performance Enchancement - Enabled
FCLK Freq. 1800MHz
CPU Ratio 44.00

PBO - Disabled (solo la voce generale, ce ne sono altre poi)
VDDCR CPU 1.25
i restanti voltaggi tutti in auto

Come ventole ho 2x140 in ingresso, 140 sulla cpu e altra 140 in estrazione dietro

Bios aggiornato all'ultima versione stabile (1401)

Un dubbio però, su hwinfo qual'è il reale valore del Vcore sotto sforzo?
ora sto provando a [email protected] (settato da bios), sulle varie voci durante i test mi da come valori massimi:
Core 0/1/2/etc VID 1.263V
Vcore 1.28V
CPU Core Voltage (SVI2 TFN) 1.263
CPU Core VID (Effective) 1.25

in idle invece le prime 2 voci calano, le altre 2 non variano

Con questi settaggi facendo un CB23 in multi da 10min come temperatura massima arriva a 73°

Link di questo messaggio
Condividi su altri siti
NON PERDERTI LE MIGLIORI OFFERTE
 
4 minuti fa, Tochiro ha scritto:

Buonasera a tutti, ho appena finito di assemblare "la cosa" che vedete in profilo
Premetto che l'ultimo OC l'ho fatto con il Pentium 3 su slot 1 quindi non sono molto aggiornato 😂, ho letto qualche guida ma in testa ho molta confusione con tutti i settaggi dell'hardware attuale, sto però provando a piccoli passi restando su valori sicuri e scalando poco alla volta.

Per ora ho settato cosi, ditemi (se potete) se ho cannato qualcosa o se per ora sono in sicurezza:

Ram: settata con D.O.C.P a 3600 (16-18-18-38) 1.35V
BCLK 100.00
Asus performance Enchancement - Enabled
FCLK Freq. 1800MHz
CPU Ratio 44.00

PBO - Disabled (solo la voce generale, ce ne sono altre poi)
VDDCR CPU 1.25
i restanti voltaggi tutti in auto

Come ventole ho 2x140 in ingresso, 140 sulla cpu e altra 140 in estrazione dietro

Bios aggiornato all'ultima versione stabile (1401)

Un dubbio però, su hwinfo qual'è il reale valore del Vcore sotto sforzo?
ora sto provando a [email protected] (settato da bios), sulle varie voci durante i test mi da come valori massimi:
Core 0/1/2/etc VID 1.263V
Vcore 1.28V
CPU Core Voltage (SVI2 TFN) 1.263
CPU Core VID (Effective) 1.25

in idle invece le prime 2 voci calano, le altre 2 non variano

Con questi settaggi facendo un CB23 in multi da 10min come temperatura massima arriva a 73°

Ciao, piuttosto non overcloccare il processore, i nuovi Ryzen 5000 vanno già al massimo a stock, l'overclock manuale ti complica la vita e guadagni poco nulla. Poi capisco che sia bello da fare, tu volevi farlo per aumentare le prestazioni o per altro?

 

 

 

Link di questo messaggio
Condividi su altri siti
Inviato (modificato)

Era giusto per vedere il massimo a cui arriva con la stessa frequenza allcore (e per capire quanto sfigato fosse)

Poi lo terrò in modalità "auto-overclock" più che altro per giocare, a tale proposito però ho un dubbio: in questa modalità viene regolato in automatico il voltaggio in base al carico, è corretto? Se ad esempio ho un gioco/applicazione che spreme uno o 2 core, su questi frequenza e voltaggio subiscono un boost fintanto che l'applicazione gira, ma è possibile dare un tetto massimo entro cui stare (sia come frequenza e come voltaggio)?

 

Modificato da Tochiro
Link di questo messaggio
Condividi su altri siti
2 minuti fa, Tochiro ha scritto:

Era giusto per vedere il massimo a cui arriva con la stessa frequenza allcore.

Poi lo terrò in modalità "auto-overclock" più che altro per giocare, a tale proposito però ho un dubbio: in questa modalità viene regolato in automatico il voltaggio in base al carico, è corretto? Se ad esempio ho un gioco/applicazione che spreme uno o 2 core, su questi frequenza e voltaggio subiscono un boost fintanto che l'applicazione gira, ma è possibile dare un tetto massimo entro cui stare (sia come frequenza e come voltaggio)?

 

in auto non mi sembra che tu possa decidere il voltaggio, attualmente qual'è il picco massimo registrato? In generale restano con voltaggi safe, poi capisco quello che dici 😃 anche io mi facevo queste paranoie poi ho lasciato stare perchè cambiavo spesso 🤣

Link di questo messaggio
Condividi su altri siti

Ho resettato il bios e settato solo D.O.C.P. per la ram e 1800MHz per l'infinity fabric, tutto il resto a default, anche le ventole.

Questi sono i risultati durante cinebench, single e multi (fatto girare 5 minuti)

https://imgur.com/a/dUZ4MSt

Link di questo messaggio
Condividi su altri siti
2 ore fa, Tochiro ha scritto:

Ho resettato il bios e settato solo D.O.C.P. per la ram e 1800MHz per l'infinity fabric, tutto il resto a default, anche le ventole.

Questi sono i risultati durante cinebench, single e multi (fatto girare 5 minuti)

https://imgur.com/a/dUZ4MSt

mi sembrano nella norma, ovviamente devi guardare il voltaggio medio.

Link di questo messaggio
Condividi su altri siti
Inviato (modificato)

Allora, risolto il problema del mouse laggante (speriamo 🤣) ho fatto qualche altra prova di oc all core.

Poi la rifaccio perchè mi sono dimenticato di fare screen, comunque a 4700 a vcore reale di 1,27 mi passa il cinebench da 10 minuti, temperatura massima sui 78/79°

Ho poi provato a 4800 anche dando 1,30V ma non c'è verso, o si impalla cinebench o nell'ultima prova si è riavviato il pc.

Poi magari provo a 4725/4750 per vedere se regge.

In seguito ho reimpostato i voltaggi e il ratio impostando solamente le curve a -25 su tutti i core e mi ha fatto sempre il Cinebench a 4690/4700 ma con Vcore minore di quello che impostavo io manualmente, temperature sempre allo stesso livello.

Modificato da Tochiro
Link di questo messaggio
Condividi su altri siti
2 ore fa, Tochiro ha scritto:

Allora, risolto il problema del mouse laggante (speriamo 🤣) ho fatto qualche altra prova di oc all core.

Poi la rifaccio perchè mi sono dimenticato di fare screen, comunque a 4700 a vcore reale di 1,27 mi passa il cinebench da 10 minuti, temperatura massima sui 78/79°

Ho poi provato a 4800 anche dando 1,30V ma non c'è verso, o si impalla cinebench o nell'ultima prova si è riavviato il pc.

Poi magari provo a 4725/4750 per vedere se regge.

In seguito ho reimpostato i voltaggi e il ratio impostando solamente le curve a -25 su tutti i core e mi ha fatto sempre il Cinebench a 4690/4700 ma con Vcore minore di quello che impostavo io manualmente, temperature sempre allo stesso livello.

piuttosto come sono anche i punteggi su cinebench? Vedi se c'è sempre dell'incremento. Poi per le impostazioni da tenere valuta tu, io lo terrei a stock, ormai mi sono stufano dell'overclock 🤣

Link di questo messaggio
Condividi su altri siti

Su Cinebench23 ho fatto 16111 a 4700

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • Allora, ho staccato fisicamente i cavi ai 2 hard disk e mi sono fatto mezz'ora buona di Metro senza il minimo problema, magari è presto per cantare vittoria ma forse si vede la luce in fondo al tunnel...?
    • Ciao. Come ha detto EZyy sono cuffie wireless da 300€, quindi funzionano in autonomia. La base fa sia da ricarica che ripetitore. Tutte le cuffie wireless che acquisti in confezione devono avere o la base o la chiavetta. Inviato dal mio iPhone utilizzando Tapatalk
    • Comunque ieri è venuto il tecnico a cambiare scheda madre, scheda video e reinstallare il sistema operativo. Adesso ovviamente il problema è stato risolto. Spero che non succeda di nuovo ahah.
×
×
  • Crea Nuovo...