Vai al contenuto

Tochiro

  • Numero contenuti

    31
  • Iscritto

  • Ultima visita

Su Tochiro

  • Rank
    Novizio
  • Compleanno 07/05/1983

Informazioni Profilo

  • Sesso
    Maschio

Il mio PC

  • Dissipatore
    Noctua NH-D15S
  • Processore
    AMD Ryzen 7 2700x
  • Scheda Madre
    Asrock x470 Taichi
  • RAM
    2x8 G.Skill F4-3200C16D-16GTZSW
  • Scheda Video
    Sapphire RX580 Nitro+ 8GB
  • Hard Disk
    In tutto 6TB
  • SSD
    Samsung 860 EVO 500GB
  • Alimentatore
    Corsair AX860
  • Scheda Audio
    Integrata
  • Case
    Corsair Graphite 600TM
  • Sistema Operativo
    Windows 10 PRO x64
  • Monitor
    HP 24es
  • Tastiera
    Logitech Wave Keyboard
  • Mouse
    Logitech MX518

Visite recenti

177 visite nel profilo
  1. Vga arrivata, montata e funzionante! I cavi di alimentazione stanno un pò da schifo ma sono fatti cosi e amen... Non ho ancora fatto test "pesanti" ho provato giusto fortnite per una partita e le temperature stavano sui 60 con le ventole al 30/35%, inudibili...nessuna differenza tra accese e spente. Messo anche la ventola sul retro (chromax da 120, si lo so costa ma...) inudibile pure questa e ho guadagnato 3-4°C sulla scheda madre, direi ottimo risultato e anche qui nessuna differenza tra prima e dopo, quella precedente che avevo della corsair era un phon...
  2. Alla fine la scimmia l'ha vinta e ho ordinato questa https://www.amazon.it/Sapphire-RADEON-NITRO-Radeon-GDDR5/dp/B071Y7CKM2/ref=sr_1_1?ie=UTF8&qid=1543496608&sr=8-1&keywords=rx580+nitro In aggiunta anche una ventola da 120mm ovviamente Noctua, ho visto che giocando la scheda madre va su facile di temperatura al contrario della cpu quindi la metto dietro in estrazione e tengo al minimo le 2 da 200mm
  3. Ok dai, ci penso su...mal che vada opterò per la RX580, risparmio qualcosa che magari reinvestirò in futuro...anche perchè pensandoci bene con i turni che faccio ora non è che abbia tutto sto tempo da dedicare al gaming...? In ogni caso sarà prima di Natale, sennò per 2 settimane a cosa gioco?? ?
  4. Si però anche te @Guatayabas...prima mi tenti con il 2700x e poi mi fai volare basso col la vga?!?! ? Scherzi a parte, il monitor è un classico 60Hz come hai supposto tu, ma permettimi di fare un ragionamento. 1) se optassi per una RX, converrebbe stare su una 580 o passare già a una 590? La 590 come ho visto da alcune recensioni scaldicchia ad esclusione della sapphire che sta sui 70° in full, però per quello che rende consuma parecchio. 2) se optassi per una GTX1070 spenderei si di più ma avrei una vga che consuma e scalda meno e che spinge di più, anche in vista di futuri "appesantimenti" di giochi, fermo restando che è un modello di quanto? 2 anni fa? E nel caso quale modello scegliere per non trovarsi un 747 nel case?
  5. Buon sabato, vi siete ripresi dai postumi del black friday? ? Ritorno su questi lidi per chiedere nuovamente consigli per (spero) l'ultimo upgrade di sistema ovvero la vga. Come potete vedere dalla mia configurazione ho ancora una 7850 da 2GB, acquistata qualcosa come 6 anni fa e mai un problema, ha fatto il suo sporco lavoro in modo eccezionale, mai un problema, parca nei consumi e soprattutto silenziosa. Ora però è arrivato il momento di mandarla in pensione (o destinarla a diverso utilizzo) anche perchè sono passato da un pò ad un monitor da 24" a 1080p (prima avevo un 22" da 1680x1050) e quindi si richiede potenza aggiuntiva, soprattutto con titoli recenti. I vincoli che ho sono principalmente la rumorosità visto che con l'attuale configurazione ho badato principalmente a quello (da li il Noctua gigante), come consumi 10W in più o in meno poco mi cambia e anche come dimensioni non ho grossi problemi visto il case e l'alimentatore; come budget preferirei stare entro i 400/450€, lo so sono tanti ma non sono uno che cambia pezzi ogni 6 mesi, punto alla durabilità (salvo rogne). Anche come potenza non mi serve nulla di mostruoso visto che gioco a 1080p (niente RTX per capirci). Fino ad oggi ho sempre avuto schede "rosse" ma potrei anche cambiare sponda, personalmente ero orientato verso una 1070 o una RX590 che però è leggermente meno potente e non so come sia a calore prodotto essendo uscita da poco. Fuoco alle polveri!!! Nota: la vga non mi serve domani eh, posso aspettare ancora un pò...ma ho The Witcher 3 preso in offerta che...?
  6. Scusate se sono sparito ma il lavoro in questi giorni mi ha inibito tutta la voglia di fare... vi ringrazio dei consigli, aprirò un topic nella sezione OC appena avrò tempo e volontà di dedicarmici, nel frattempo sto valutando l'upgrade della vga ma voglio aspettare le rx590 per vederecome vanno
  7. Allora sono riuscito a reimpostare tutto come ieri (credo) e ho fatto un test. Come potete vedere ci sono stati dei picchi di voltaggio ma in media è stato sui 1.22v per tutto il test e la temperatura dopo 20' si è fermata a 60° Tdie con ventola dissipatore sui 1100rpm, frequenza praticamente fissa a 3.9GHz. Ah un'altra cosa, nel bios ci sono 2 voci per i voltaggi con 5 livelli di "tolleranza", l'ho lasciato su quello più basso, forse settato sul più alto sarei anche arrivato a 4.0GHz ma mi va più che bene cosi... https://imgur.com/a/umo8mHM Magari sparo una boiata ma penso sia possibile tenerlo a 4.0 daily con Vcore non superiore a 1.3v visti i valori soprastanti...o no? ? @G1i2o3 potresti passarmi i settaggi per l'overclock del tuo pc se non ti secca e se e quando hai tempo? Anche via pm, cosi tanto per avere dei riferimenti visto che hai anche tu una Asrock, thx.
  8. La tensione precisa non la ricordo, sicuramente i picchi arrivavano almeno a 1.4v, le temperature dopo 5 minuti di test erano attorno ai 60° (Tdie) ma se avessi continuato sarebbero salite sicuramente vista la frequenza superiore ai 3.9GHz
  9. Una volta successe anche a me, non riuscivo a uscirne...alla fine era proprio il cavo...ti conviene prima provare con il cavo
  10. Allora, ho risolto l'arcano e infatti c'era qualcosa che non mi tornava... Mi sono messo a smanettare per cercare di tirare un pò le frequenze ma senza risultato, restavo sempre a 3.7GHZ di muro e non capivo perchè (la causa principale è la mia ignoranza eh)...poi ho visto in un sottomenù di un sottomenù di un menù della mobo una voce relativa all'xfr...e infatti era disabilitato!! Ecco perchè il Vcore non superava mai 1,12V e la frequenza massima non superava mai i 3.7GHz, per quello chiedevo quando si manifesta, una volta riavviato ho aperto HWinfo ed effettivamente alcuni core avevano dei picchi, sia di MHz sia di voltaggi, ho visto cos...ehm frequenze fino a 4,5GHz. Ho provato un 5 minuti di stress test e tutti i core si stabilizzavano a 3925MHz circa e ovviamente anche il Vcore e il moltiplicatore prima fisso da 30 a 37, andava ben sotto ai 30 e fino a 39.25. Anche le temperature salivano ovviamente di più e un pò più velocemente. Comunque nel dubbio ho resettato tutti i valori del bios e reimpostato solo la ram e le velocità delle ventole in base alle temperature, per ora resto cosi, ci ripenserò quando cambierò la vga (prossima generazione amd?) e li sicuramente mi servirà un boost per i giochi più pesanti.
  11. Grazie @G1i2o3, ho provato un altro test sempre sulla cpu ma stavolta ho aumentato leggermente il regime della ventola in estrazione. Una cosa però ho notato, da bios sulla ram ho impostato il profilo a 3200 e 1.35v, HWinfo e AIDA invece me le vedono a 1.39/1.4...è un errore di lettura o un problema del bios a tuo parere? Come puoi vedere il Vcore con le frequenze a 3.7GHz su tutti e 8 i core sta al massimo a 1.12v quindi presumo dalla mia scarsissima esperienza che si possa salire un pò senza problemi viste le temperature che ho rilevato (1h 12' di test e Tdie massimo a 53.8°) Allego link degli screen con i valori https://imgur.com/a/VHy4Vmq Un'altra cosa...ma il famoso Boost che con il 2700x dovrebbe arrivare a 4.3GHz in che scenario si manifesta? Perchè ho provato anche con Cinebench a singolo core ma sempre a 3.7 arriva, non è mai andato oltre...
  12. Salve a tutti, ho da qualche settimana assemblato il nuovo pc (del vecchio ho tenuto solo gli hard disk meccanici, il case e le unità ottiche) e siccome vorrei provare a tirare un pò il nuovo arrivato, non tanto per necessità ma più per sfizio, volevo dei pareri sulle temperature attuali onde evitare danni, anche perchè ho dei dubbi in merito. Nel case ho 2 ventole da 200mm, una in ingresso e una in estrazione in alto, entrambe stanno al minimo, sui 450/500rpm, la ventola del Noctua la tengo fissa a circa 1100/1150rpm, al massimo arriva sui 1400rpm. Ho installato Ryzen master (v1.4), HWinfo64 (v5.90) e AIDA64 (v5.98.4800) oltre a CPU-Z. la scheda madre monta l'ultimo BIOS ufficiale. Domanda 1: HWinfo mi da 2 temperature sulla cpu, Tdie e Tctl, quale è quella "reale" della 2? Tdie è sempre 10° inferiore a Tctl e il valore di Tctl è lo stesso che leggo su Ryzen Master e su AIDA quando faccio il test stress CPU Domanda 2: le ram le ho settate a 3200 da bios semplicemente selezionando la frequenza dall'elenco senza toccare i timing, ora sono a 3200MHz con 1.35v e timings 16/15/15/35/50 (scheda memory su CPU-Z), ho fatto bene o male? non ho ancora fatto test sulla ram con AIDA ma finora non ho manifestato nessun problema nell'uso quotidiano. Domanda 3: su AIDA durante il test di stress della CPU ho rilevato (dopo 1 ora di test) una temperatura che stava sui 64/65°, temperatura ambiente sui 20/21°, durante il test mi sono guardato qualche video su youtube, in quel caso la temperatura toccava i 66/67°, una volta chiuso tutto ma sempre col test attivo tornava sui 64/65°. In idle sto normalmente sui 33/34° (Tdie) e 43/44° (Tctl) Sono ok queste temperature o riscontrate qualcosa di anomalo? ?
  13. ok, ho installato tutto e funziona senza problemi, ho solamente avuto 5 minuti di panico perchè non avevo inserito bene la ram e mi dava errore la mobo...vi lascio il link con alcune foto dell'intervento chirurgico, per il cable management ho fatto meglio che ho potuto, ho 7 periferiche sata da alimentare (le ridurrò più avanti). Poi aprirò un altro posto per le temperature che a mio avviso non sono proprio il top soprattutto visto il noctua... ? https://imgur.com/a/24RYJTh
  14. Allora, è arrivato tutto (cpu, mobo etc) ho levato l'alimentatore vecchio e messo l'AX860, 2 accensioni su 2 partito senza problemi, domani provo ancora e vediamo, se è ok procedo al trapianto del resto. Il cable management è un incubo...mi ci vorranno ore solo per quello...
  15. Ci siamo, ho ordinato tutto ? tutto invariato tranne la CPU che ho preso il 2700X, l'alimentatore che ho preso l'AX860 (trovato a 150€) e ho aggiunto un SSD Samsung 860EVO da 500GB, per un totale di 1200€ esatti comprese spedizioni, preso da 3 shop differenti anziche tutto da amazon, in questo modo ho risparmiato 60/70€ almeno.
×