Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto.

     

     

Post Raccomandati

Salve a tutti è grazie in anticipo, possiedo l'hp 6305 sff compaq, oggi mi è arrivata la scheda video nividia geforce 710 prodotta da msi collocandola nel suo slot pci il pc si avvia ma non manda nessun segnale video ne dalla scheda grafica ne dall'uscita integrata sulla sua scheda madre,mi sapreste dire che problema potrebbe esserci, il pc dopo aver  rimosso la scheda funziona al 100%.

Link di questo messaggio
Condividi su altri siti
   
NON PERDERTI LE MIGLIORI OFFERTE
 

Ciao @warfiled7 e benvenuto sul forum. Sicuro di aver collegato bene la scheda grafica al pc? Hai poi utilizzato le uscite video di quest'ultima per collegarla al monitor? Guarda che la gt710 probabilmente è meno potente dell'integrata del tuo pc, quindi perchè l'hai acquistata?

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Crea Nuovo...