Vai al contenuto
  • Benvenuto sul forum ufficiale di PC-Gaming.it

    Il forum di PC-Gaming.it è dedicato ai neofiti e agli appassionati che vogliono imparare e condividere la propria passione. 

    Sei nel posto giusto se vuoi ricevere consigli, chiedere aiuto, fare nuove amicizie e molto altro!

     

Post Raccomandati

Buongiorno, ho un problema con un HDD esterno, quando scarico su utorrent, dopo qualche minuto esce il messaggio sovraccarico cache disco e la velocità si abbassa notevolmente non riuscendo a scaricare più niente (il disco ha 200gb di spazio libero) e su task manager vedo il disco usato al 100%, questo non mi succede scaricando su HDD interno (che ha solo 100gb liberi) e sull'altro HDD esterno, non so su CrystalDiskInfo lo stato del disco è buono con tutti i settori con il pallino blu, su utorrent anche modificando alcuni parametri non riesco a risolvere niente, qualcuno di voi ha un'idea? Grazie per eventuali risposte

Modificato da M_NuS-StylE87
Link di questo messaggio
Condividi su altri siti
   
NON PERDERTI LE MIGLIORI OFFERTE
 

Ciao @M_NuS-StylE87, prova a vedere se collegandolo direttamente alla scheda madre come fosse un hdd interno ti da gli stessi problemi. Nel caso continui a darteli puoi provare a deframmentarlo, e infine prova anche con un bel formattone se non hai dati importanti. Tutto questo presupponendo che tu abbia già seguito alcune guide su come risolvere il problema direttamente dalle impostazioni di utorrent.?

Link di questo messaggio
Condividi su altri siti
2 ore fa, Guatayabas ha scritto:

Ciao @M_NuS-StylE87, prova a vedere se collegandolo direttamente alla scheda madre come fosse un hdd interno ti da gli stessi problemi. Nel caso continui a darteli puoi provare a deframmentarlo, e infine prova anche con un bel formattone se non hai dati importanti. Tutto questo presupponendo che tu abbia già seguito alcune guide su come risolvere il problema direttamente dalle impostazioni di utorrent.?

Intanto grazie, i 2 hdd esterni sono già collegati alla scheda madre, su torrent ho seguito già alcune guide ma non riesco proprio a venirne fuori

Link di questo messaggio
Condividi su altri siti

Sono collegati alla scheda madre tramite cavo usb o con i connettori sata? Comunque prova a deframmentare e a formattare in caso non serva a niente deframmentare.

Link di questo messaggio
Condividi su altri siti
  • 2 settimane più tardi ...

Ciao @M_NuS-StylE87,

come ti ha detto il mio collega procedi così 

Cita

Comunque prova a deframmentare e a formattare in caso non serva a niente deframmentare

 

Sono vecchiotti?

Link di questo messaggio
Condividi su altri siti

Ciao @M_NuS-StylE87,

non sono vecchiotti quindi escluderei problemi di anzianità ?

Poi se ti succede su entrambi la stessa cosa allora sarà un problema comune.

Hai deframmentato i dischi e provato a formattarli?

 

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, Accedi Ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Crea Nuovo...