Vai al contenuto
  • Benvenuto sul forum ufficiale di PC-Gaming.it

    Il forum di PC-Gaming.it è dedicato ai neofiti e agli appassionati che vogliono imparare e condividere la propria passione. 

    Sei nel posto giusto se vuoi ricevere consigli, chiedere aiuto, fare nuove amicizie e molto altro!

     

Post Raccomandati

Ciao a tutti... Tempo fa ho acquistato un PC. Inizialmente tutto sembrava filare liscio finché non ha iniziato a dare problemi. L'arco di tempo al quale mi riferisco è un annetto quindi non so se ricorderò tutto alla perfezione. Verso l'estate qualcosa inizia ad accadere... Giocando a the Sims 4 per ore ogni tanto il PC "stacca il monitor" (schermo nero ma rimane acceso)...lo smonto e lo pulisco (cespuglioni di polvere ovunque), rimonto e pare funzionare ma dopo poco torna il problema. Smonto, cambio pasta termica, rimonto e nuovamente per un po' tutto ok poi torna il problema. In tutto ciò il PC resta acceso ma stacca il video. Penso ad un problema di surriscaldamento e ignorante e speranzosa lo porto in assistenza. Il tizio riesce ad usarlo senza problemi e mi dice che probabilmente sta iniziando a partire la scheda video dedicata. In tutto ciò la mia scheda madre montava ancheun'integrata ma io l'ho scoperto giorni fa e lui non ne ha minimamente parlato. Mi rende il PC e inizio a valutare l'acquisto di una nuova scheda video. Nel mentre il PC funziona un giorno e mezzo e poi inizia a difettare ma stavolta anziché staccare lo schermo dopo un po' di utilizzo inizia a staccarlo pochi secondi dopo aver caricato il desktop. Lo mollo completamente, non avendo soldi per far nulla, fino ad un paio di mesi fa. Il problema è ancora differente... Non emette più il beep e inizia a non accendere più... O meglio come premo pwr si avvia per un secondo, due al massimo, dopodiché inizia un loop infinito di accensione e spegnimento, in tutto ciò monitor nero. Sembra quasi che la corrente smetta di arrivargli quindi per quanto molto ignorante mi viene il pallino che si tratti di un problema di alimentazione... Smonto l'alimentatore e trovo un condensatore da 10v esploso (liquido marrone) quindi acquisto un nuovo alimentatore più potente. Ormai però il danno è fatto e qualcosa si è fuso perché anche con il nuovo alimentatore il PC fa la stessa cosa (loop accensione). Vorrei capire se si è fuso il processore o la scheda madre in modo da decidere come procedere perché se pure vecchiotto vorrei "salvare il salvabile" non avendo chissà quale budget a disposizione. Non ho pezzi per effettuare altre prove... C'è qualche indizio che può portarmi a capirlo?

Le ventole girano tutte

Il led verde sulla mobo funziona

Il micro led lampeggiante sulla mobo funziona

Le luci delle RAM si accendono

Audio, USB, scheda video etc sembra tutto ricevere corrente

Sarei portata a pensare alla CPU (Intel i7 920) ma aprendo la scheda madre ho trovato sotto i northbridge una situazione imbarazzante di cementificazione di pasta termica e scheda integrata visibilmente danneggiata (macchia nera). Non li avevo mai smontati, non sapevo nemmeno cosa ci fosse sotto (li ho scoperto di avere una scheda video integrata). 

Inutile dire cmq che pulendo e sistemando il tutto il problema è rimasto tale e quale.

Ora sono combattuta tra:

1)Compro una scheda madre nuova compatibile con il processore così da tenerlo se funziona 

Questa mi pare la scelta più logica ma se poi è fuso il processore mi trovo una scheda che mi obbliga a prendere un i7 920 (e non mi sembra una genialata essendo ormai vecchiotto) ....o sbaglio? Esiste una scheda madre (ram DDR3) compatibile con i7 920 ma anche con processori più recenti? Così se il processore si rivelasse da lanciare potrei tenere la scheda madre nuova e assemblarli qualcosa di decente sopra... Grazie e scusate il papiro 

 

 

Link di questo messaggio
Condividi su altri siti
   
NON PERDERTI LE MIGLIORI OFFERTE
 

Ciao @Asmodeus00 e benvenuto sul forum. Dovresti elencarci le componenti del pc in tuo possesso e anche l'alimentatore che ahi comprato nuovo. Hai già provato a togliere la scheda video dedicata e a usare le uscite video integrate nella scheda madre?

Link di questo messaggio
Condividi su altri siti

Ciao, ho provato praticamente qualsiasi cosa e il PC rimane in loop. Credo che causa temperature ormai siano partite MOBO e/o CPU.

Il mio PC ha queste componenti: 

Alimentatore itek wn 700 (quello nuovo)

Alimentatore fsp group w500 (quello con il condensatore esploso)

Processore Intel i7-920 (2.66Ghz)

Scheda video dedicata Radeon HD6850

Dissipatore Acer HI G4100

3x RAM DDR3 Samsung 2gb

3x RAM DDR3 Geil Dragon 2gb

Scheda madre Gateway Fx 6800 x58

Adesso, Asmodeus00 ha scritto:

Ciao, ho provato praticamente qualsiasi cosa e il PC rimane in loop. Credo che causa temperature ormai siano partite MOBO e/o CPU.

Il mio PC ha queste componenti: 

Alimentatore itek wn 700 (quello nuovo)

Alimentatore fsp group w500 (quello con il condensatore esploso)

Processore Intel i7-920 (2.66Ghz)

Scheda video dedicata Radeon HD6850

Dissipatore Acer HI G4100

3x RAM DDR3 Samsung 2gb

3x RAM DDR3 Geil Dragon 2gb

Scheda madre Gateway Fx 6800 x58

@Guatayabas

1 ora fa, Guatayabas ha scritto:

Ciao @Asmodeus00 e benvenuto sul forum. Dovresti elencarci le componenti del pc in tuo possesso e anche l'alimentatore che ahi comprato nuovo. Hai già provato a togliere la scheda video dedicata e a usare le uscite video integrate nella scheda madre?

Ti ho risposto sopra anche se non riuscivo a taggare ?

Link di questo messaggio
Condividi su altri siti

Ciao @Asmodeus00, probabilmente l'alimentatore ha fatto danni. E quello che hai preso nuovo è tutto tranne che affidabile!!!Comunque prova a utilizzare solo 1 banco di ram o 3 massimo e vedi se cosi parte.Poi prova a fare un cmos della scheda madre togliendoli anche la batteria tampone per una ventina di minuti. Se anche cosi non funziona onestamente non saprei che altro fare.

Link di questo messaggio
Condividi su altri siti
Il 19/4/2020 Alle 5:23 PM, Guatayabas ha scritto:

Ciao @Asmodeus00, probabilmente l'alimentatore ha fatto danni. E quello che hai preso nuovo è tutto tranne che affidabile!!!Comunque prova a utilizzare solo 1 banco di ram o 3 massimo e vedi se cosi parte.Poi prova a fare un cmos della scheda madre togliendoli anche la batteria tampone per una ventina di minuti. Se anche cosi non funziona onestamente non saprei che altro fare.

Grazie, ho già fatto entrambe le cose senza risultato... Credo si sia bruciato tutto???

Link di questo messaggio
Condividi su altri siti

Unisciti alla conversazione

Puoi pubblicare ora e registrarti più tardi. Se hai un account, Accedi Ora per pubblicarlo con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

    • ottimo se funziona, ma non dovrebbe darti problemi in modalità auto 😕 
    • 180hz non esistono, hdr fa schifo se non nelle TV o monitor da 1000+ euro. Gli IPS con 0,5ms sono da 27 pollici e 240hz, tipo il nuovo Lenovo Legion. Il 24 pollici è un formato che ormai è poco supportato, ci sono molti più modelli da 27 pollici. Se vuoi competere e basta vanno benissimo i modelli che ti ho detto, se invece vuoi anche colori belli, angolo di visione ecc allora puoi pensare di prendere un IPS. Però quest'ultimo paghi caratteristiche che non utilizzerai con PS5.
    • Ezy volevo chiederti se conoscevi un monitor che rispecchiava queste caratteristiche.   Pollici 24 Ms 0.5-1 (Da punto nero a punto nero ) fino a 180hz Pannello IPS ( ho scoperto che il pannello IPS è diventanto ora come ora il miglior pannello per il gaming ) HDR  Full HD 
×
×
  • Crea Nuovo...