Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

Schermata blu ogni volta che provo a giocare a WORLD OF WARCRAFT


Iacopo93
 Condividi

Post Raccomandati

Buongiorno a tutti,

Scrivo per disperazione, nel tentativo di trovare qualche consiglio utile.

A inizio gennaio ho dato l'incarico ad un professionista di assemblarmi un computer fisso da gaming al solo scopo di giocare a prestazioni massime con il gioco World Of Warcraft.

La mia ignoranza in materia è totale, posso dire solamente che ho speso 1300 euro e che monta una scheda video NVIDIA GeForce RTX 2060, se potrà essere un dato utile.

Dopo poco l'acquisto il pc ha cominciato a presentarmi errori a schermata blu con quasi sempre il codice: CRITICAL_PROCESS_DIED e raramente il codice: SYSTEM_SERVICE_EXCEPTION.

All'inizio succedeva in modo casuale in termini di tempo di gioco. Ad oggi è impossibile giocare per più di 3 minuti, superati i quali mi blocca tutto, compare la schermata blu e mi si riavvia il computer. 

Il tecnico ha già avuto modo di metterci mano. La prima volta provando a ragionare sugli aggiornamenti di windows che potessero entrare in conflitto, la seconda volta ha ritenuto che il pc non avesse nulla e che il problema fossero le ventole. Quindi ha installato il software MSI afterburner che avrebbe dovuto risolvere i problemi. Per entrambe le volte il pc è durato qualche giorno in cui ho potuto giocare liberamente, mentre da ieri sono punto e a capo. Ora l'ho contattato di nuovo e   nell'attesa che mi risponda ho pensato di chiedere aiuto anche in rete, per sapere se magari c'è qualcosa che posso fare io.

Sottolineo che il pc non lo uso per fare nient'altro che giocare a wow e che le schermate blu compaiono solamente in fase di gioco. Non ho mai installato nulla eccetto Kasperky antivirus a pagamento. L'ultima volta le schermate sono cominciate il giorno stesso l'installazione di Kasperky, ma le altre volte i blocchi erano già presenti quando ho deciso di comprare l'antivirus. In ogni caso ho provato a disinstallarlo, ma non cambia nulla. Ho anche aggiornato i driver della scheda video tramite windows e tramite l'app di GeForce Experience. Ho provato anche ad usare dei comandi di pulizia nel prompt comandi, senza nessun successo.

Tutto ciò è abbastanza frustrante, vorrei riuscire a giocare liberamente. Ringrazio tantissimo in anticipo chiunque avrà voglia di dedicarmi un pò del suo tempo per aiutarmi.

Un saluto

Iacopo

 

ps. Aggiungo che un computer esattamente identico in termini di componenti è stato montato dalla stessa persona, allo stesso scopo, per un amico e il suo non ha mai presentato questo problema.

Modificato da Iacopo93
Link al commento
Condividi su altri siti

  • Collaboratori

Ciao @Iacopo93,

sono veramente dispiaciuto per l'accaduto, dopo aver acquistato un pc in negozio/da un tecnico ti saresti aspettato tutt'altro che schermate blu.

Ad occhio, per 1300 euro una rtx 2060 ci sta ma poi tutto dipende dagli altri componenti, spero che ti sia affidato a un negozio/tecnico specializzato e non mangia soldi.

innanzitutto escluderei qualsiasi problema riguardante il lato software, quindi segui questa guida per effettuare una disinstallazione pulita dei vecchi driver video

poi fai un installazione degli ultimi driver ovviamente dal sito ufficiale.

Se neanche così risolvi il problema potrebbe essere insito al sistema operativo o a qualche driver che va in conflitto e ti consiglierei di procedere direttamente a reinstallare il sistema operativo senza cercare di scervellati per trovare il problema.

Ovviamente parlane col "tecnico" perché deve essere lui a trovare il problema. Nel caso fosse un problema Hardware sei comunque coperto dalla garanzia del produttore.

 

Modificato da Nik
Link al commento
Condividi su altri siti

Grazie mille per la tua gentilezza e la tempestività della risposta.

Proverò a seguire la guida che mi hai indicato. Nel frattempo ritieni sarebbe utile postare un elenco preciso delle componenti? E se sì, esiste un modo perchè io possa sapere quali sono facendo una ricerca sul mio computer? Perdona la domanda forse un pò idiota, ma non so proprio nulla di queste cose. Della persona a cui mi sono rivolto conosco la grande onestà, sono certo che non sia un mangiasoldi.

Ringrazio molto.

Link al commento
Condividi su altri siti

  • Collaboratori

Ciao @Iacopo93,

ti consiglierei di rivolgerti al tuo tecnico nel caso il problema persista dopo la pulizia dei driver.

Puoi chiedere stesso a lui la lista dei componenti che ti ha montato, a scopo informativo, per evitare di farti installare software.

Attendiamo aggiornamenti?

 

Link al commento
Condividi su altri siti

Il 20/2/2020 Alle 2:21 PM, Nik ha scritto:

Ciao @Iacopo93,

sono veramente dispiaciuto per l'accaduto, dopo aver acquistato un pc in negozio/da un tecnico ti saresti aspettato tutt'altro che schermate blu.

Ad occhio, per 1300 euro una rtx 2060 ci sta ma poi tutto dipende dagli altri componenti, spero che ti sia affidato a un negozio/tecnico specializzato e non mangia soldi.

innanzitutto escluderei qualsiasi problema riguardante il lato software, quindi segui questa guida per effettuare una disinstallazione pulita dei vecchi driver video

poi fai un installazione degli ultimi driver ovviamente dal sito ufficiale.

Se neanche così risolvi il problema potrebbe essere insito al sistema operativo o a qualche driver che va in conflitto e ti consiglierei di procedere direttamente a reinstallare il sistema operativo senza cercare di scervellati per trovare il problema.

Ovviamente parlane col "tecnico" perché deve essere lui a trovare il problema. Nel caso fosse un problema Hardware sei comunque coperto dalla garanzia del produttore.

 

Ciao @Nik

Dopo aver fatto ciò che mi hai consigliato ho potuto giocare per un pò, ma poi il problema si è ripresentato. Parlando con il tecnico, mi ha detto che tra l'altro era una cosa che aveva fatto anche lui. Non riesco proprio a capire. 

Ho provato ad installare la versione pro di driver booster 7 per "riparare" robe e aggiornare ed aggiustare tutti i driver possibili con il più profondo ottimismo, ma niente da fare. Riesco a giocare per una giornata circa solo se ripeto la procedura di pulizia driver scheda video che mi hai indicato, ma poi... blue is the new black.

A questo punto ho pensato di ripristinare il pc alle condizioni di fabbrica, ma indovina? Non ci riesco!! Mi dice che si verifica un errore e la formattazione fallisce. Avresti qualche prezioso consiglio anche rispetto a questo? Grazie infinite.

Link al commento
Condividi su altri siti

  • Collaboratori

Ciao @Iacopo93,

credo che in questo caso ci sia bisogno di formattare il PC e installare l'OS da zero, non perdere tempo a scervellarti?

Ti cito cosa ti avevo detto

Cita

Se neanche così risolvi il problema potrebbe essere insito al sistema operativo o a qualche driver che va in conflitto e ti consiglierei di procedere direttamente a reinstallare il sistema operativo senza cercare di scervellati per trovare il problema.

 

Se non sei in grado di reinstallare il sistema operativo chiedi al tecnico e soprattutto fagli reinstallare la ISO del sistema operativo utilizzando MediaCreationTool di Microsoft, magari su una pendrive, non si sa mai?

Ti allego anche un tutorial ma se non sei in grado chiedi al tecnico, deve darti lui assistenza!!

 

 

Link al commento
Condividi su altri siti

Inviato (modificato)

ciao @Nik

Ricordandomi ciò che mi avevi appunto scritto e guardando qualche guida su internet avevo fatto proprio questo. Ho reinstallato in modo pulito il sistema operativo tramite lo strumento di windows e penna usb.

Incredibilmente il problema si è ripresentato e a pc vuoto, avevo solamente installato l'ultimo driver della scheda video e il videogioco in questione. Ma con grande frustrazione ecco di nuovo le schermate blu con i soliti codici.

La cosa incredibile è che riesco ad usare il pc per lavorare e studiare senza nessun problema, ma se provo a giocare va subito in crash. E' solo in quel caso quindi che appaiono le schermate blu.

A questo punto nella mia ignoranza sto pensando ad un difetto hardware. Sarebbe plausibile? E' possibile sapere in questi casi se è un certo componente piuttosto che un altro a dare questi problemi? Il tecnico in questione non sembra sapere come procedere e mi ha lasciato in sospeso. Ora sto pensando di rivolgermi ad un centro assistenza.

Nel frattempo ti ringrazio nuovamente per i preziosi consigli.

Modificato da Iacopo93
Link al commento
Condividi su altri siti

  • Collaboratori

Ciao @Iacopo93,

a questo punto credo ti convenga rivolgerti a un centro specializzato.

Improvvisarti tecnico sarebbe rischioso. :goodboy:

Magari ti ha attivato un profilo XMP delle RAM ed il sistema è instabile. Non so neanche la lista dei componenti quindi è una supposizione.

Non credo abbia fatto alcun tipo di Overclock... vero?

Potresti provare a chiedere al tecnico di fare un flash dell'ultima versione bios disponibile(tramite USB) per poi far lasciare tutte le impostazioni default. 

Non si sa mai?

 

 

Link al commento
Condividi su altri siti

Lungi da me improvvisarmi tecnico. ????

le mie competenze si fermano al seguire passo passo dei video youtube. ?

So che aveva installato msi afterbunner, dicendomi che avrebbe tenuto sotto controllo la temperatura. Non so se riguarda l'overclock. In ogni caso credo a questo punto di aver fatto tutto quello che potevo fare.  Attenderò indicazioni dal tecnico facendo lunghi sospiri.

Link al commento
Condividi su altri siti

Mentre sei qui, considera di supportare PC-Gaming.it. Senza il vostro continuo sostegno, semplicemente non potremmo continuare! Puoi trovare ancora più modi per sostenerci in questa pagina dedicata. Grazie!

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

  • Discussioni Simili

    • PC adatto per giocare oltre ai 60 fps con gli ultimi giochi appena usciti?

      Ciao a tutti, volevo sapere se il mio pc è adatto a giocare oltre i 60 fps con giochi come Elder Ring, Gotham Knights, God of War. Queste sono le caratteristiche del mio PC: Alimentatore: Antec EA750G-PRO GOLD 0-761345-11622-0 Mainboard: ASUS PRIME X570-PRO LGA AM4 X570 AMD 4XDDR4DC-4400O.C. 2PCIE4.0X16 VGA 6SATA3R M.2 USB3.2 GBLAN ATX 90MB11B0-M0EAY Scheda video: NVIDIA GeForce RTX 3080 Processore: CPU AMD RYZEN 7 3700X 4.4G 8CORE 36MB 100-100000071BOX AM4 65W BOX WRAIT

      in PC Completi

    • Gotham knights problemi di prestazioni

      Salve ho un problema con Gotham. Knights e volevo parlarne per vedere se è colpa della mia build PC o del gioco in se..gioco da una 3080 ti con un i7 di undicesima generazione e 16 GB di RAM..nonostante cappi la mia risoluzione a 2k il gioco non mi regge i 60 fps con ray tracing attivo..ray tracing fra l'altro visivamente osceno che si preferisce escluderlo anche per ragioni di fps..il punto è questo però cyberpunk mi gira a 60 fps fissi con ray tracing a folle e tutto maxato..ma li è un ray tra

      in Problemi tecnici

    • Computer per navigare

      Buonasera a tutti, volevo chiedervi una mano per la scelta di componenti per un computer che vorrei costruire (per uso di navigazione e multimedia) con un budget basso. (Sarebbe intorno ai 200€ ma non so se sia fattibile per questo prezzo) possiedo già altri computer quindi sarebbe il mio terzo pc. Sapreste consigliarmi i componenti adatti per fare questo?

      in PC Completi

    • Overclocking che non aumenta le prestazioni

      Ciao a tutti, questo è il mio pc BREUNOR CORTEX - PC Desktop RYZEN 7 5700G,8 CORE,16 Threads,4.40GHZ,SSD NVMe 250 GB + HDD 1TB,RAM 16GB 3200MHZ,COMPUTER DA GAMING,WINDOWS 11 PRO + WIFI e quando attivo l’overclock i Ghz vengono aumentati solo di 0,2. È una cosa normale? In caso fosse possibile, posso aumentare questo valore? Grazie in anticipo     Inviato dal mio iPhone utilizzando Tapatalk

      in Overclocking Generale



  • Dillo a un amico

    Ti piace PC-Gaming.it? Dillo a un amico!
  • Ultime Risposte

×
×
  • Crea Nuovo...