Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori italiani su PC. Hai domande, dubbi sulla tua configurazione o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto, iscriviti o accedi subito!

     

     

Strano Beep del PC che si Spegne


enzoscotto
 Condividi

Post Raccomandati

Buonasera a tutti.

Dopo aver effettuato tante ricerche online e non aver trovato nulla ho deciso di chiedere personalmente per Aiuto.

Ho assemblato da circa una settimana il mio PC personale,non è la prima volta che ne assemblo uno
già mi è capitato di farlo.

La build è:
MSI B450 Gaming Plus Max
Ballistix 8 Gb (4x2) DDR4 2666Mhz
Ryzen 5 2600
XFX Fatboy RX 590
Itek Taurus GF650W
PNY SSD 120 Gb
WD 1Tb HDD

Il problema che mi capita è strano e totalmente casuale.

Accendo il PC,Windows si carica passa qualche minuto,il segnale video scompare e il monitor diventa nero
e contemporaneamente inizia un lungo beep dal PC che penso possa essere Coil Whine,ma non ne sono sicuro.
Dopo circa 15 secondi con ronzio e schermo nero il PC si spegne da solo.

Se provo a spegnere e accendere l'alimentatore dall' I/O e riaccendere il PC,quest'ultimo si accende per un micro
secondo e si rispegne.
Se invece lascio spento l'alimentatore dall' I/O qualche minuto e poi riaccendo il PC questo funziona e non presenta
più il problema né sotto grandi sforzi né altro.

Il problema è totalmente casuale in quanto ieri non è capitato ed il PC è stato acceso tutto il giorno mente oggi si.
Per ora non mi dà tanto fastidio però vorrei capire meglio cos'è e se devo intervenire in qualche modo.

Link al commento
Condividi su altri siti

NON PERDERTI LE MIGLIORI OFFERTE

 
  • Collaboratori



Buonasera a tutti.
Dopo aver effettuato tante ricerche online e non aver trovato nulla ho deciso di chiedere personalmente per Aiuto.
Ho assemblato da circa una settimana il mio PC personale,non è la prima volta che ne assemblo uno
già mi è capitato di farlo.
La build è:
MSI B450 Gaming Plus Max
Ballistix 8 Gb (4x2) DDR4 2666Mhz
Ryzen 5 2600
XFX Fatboy RX 590
Itek Taurus GF650W
PNY SSD 120 Gb
WD 1Tb HDD
Il problema che mi capita è strano e totalmente casuale.
Accendo il PC,Windows si carica passa qualche minuto,il segnale video scompare e il monitor diventa nero
e contemporaneamente inizia un lungo beep dal PC che penso possa essere Coil Whine,ma non ne sono sicuro.
Dopo circa 15 secondi con ronzio e schermo nero il PC si spegne da solo.
Se provo a spegnere e accendere l'alimentatore dall' I/O e riaccendere il PC,quest'ultimo si accende per un micro
secondo e si rispegne.
Se invece lascio spento l'alimentatore dall' I/O qualche minuto e poi riaccendo il PC questo funziona e non presenta
più il problema né sotto grandi sforzi né altro.
Il problema è totalmente casuale in quanto ieri non è capitato ed il PC è stato acceso tutto il giorno mente oggi si.
Per ora non mi dà tanto fastidio però vorrei capire meglio cos'è e se devo intervenire in qualche modo.


Ciao enzoscotto,

Credo che il problema provenga dall'alimentatore, quando succede ciò senti coil whine provenire da esso?

Hai la possibilità di provare un altro alimentatore?

Le temperature di tutto il sistema sono normali? Potrebbe essere anche la scheda madre che va in protezione
Link al commento
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

×
×
  • Crea Nuovo...