Vai al contenuto
  • Benvenuto sul forum di PC-Gaming.it

    Dal 2013 il punto di riferimento di tutti i giocatori PC italiani. Hai domande, dubbi sulla tua configurazione PC o vuoi fare semplicemente nuove amicizie? Allora sei nel posto giusto!

     

     

Scheda video riconosciuta, ma error 43 dopo aver installato i driver


Massy415
 Condividi

Post Raccomandati

Salve a tutti, ho un problema riguardante la scheda video una gigabyte 1060 6gb  rev.1.0.

Una volta assemblato il tutto, e collegato la scheda video al monitor tramite dvi, vedo solo lo schermo nero...

Quindi ho dovuto far partire il pc tramite scheda video integrata del processore, vado a vedere in gestione dispositivi, se almeno mi riconosceva la scheda video, ma nulla da fare non compariva.

Dopo numerose prove, frugando nel bios ho impostato la pci in IGD anzi che PEG, e ho notato che su gestione dispositivi mi è comparsa la scheda video.

Installati tutti driver, su gestione dispositivi mi rimane il triangolo giallo con il punto esclamativo, mi reco su proprietà, generale dicendomi questo messaggio: ''Il dispositivo ha riportato un problema ed è stato interrotto. (Codice 43)'' da qui non riesco ad andare piu' avanti... Potete aiutarmi ???

Premetto che non sono riuscito a disabilitare la scheda video integrata e mettere come principale quella esterna.

Configurazione: 

Intel i5 8600k

Z370 MSI PC PRO 

8x2 3000 MHz di ADATA

GTX 1060 6gb della Gigabyte  rev 1.0

Thermaltake Smart RGB 700w

SSD kinkston 128gb

Hard Disk 1tb

Grazie.

Link al commento
Condividi su altri siti

NON PERDERTI LE MIGLIORI OFFERTE

 

Ciao @Massy415 e benvenuto sul forum!!! Il pc è nuovo?

Hai già provato a disinstallare i driver con dduninstaller e a installare quelli più aggiornati per la tua vga?

Prova a fare partire di nuovo il pc con la scheda integrata tenendo collegata la gtx 1060 e segui la guida per installare i driver. 

Hai controllato bene di aver collegato tutto come si deve?

Link al commento
Condividi su altri siti

Prova a collegarla nel secondo connettore pci e, cosi escludiamo che sia un problema di mobo!!!

Link al commento
Condividi su altri siti

Ciao @Massy415, hai la possibilità di provare la tua vga su un altro pc ed anche di provare un altra vga sul tuo?

Link al commento
Condividi su altri siti

Unisciti alla conversazione

Puoi rispondere ora e registrarti più tardi. Se hai un account, Accedi Ora per rispondere con il tuo account.

Ospite
Rispondi a questa discussione...

×   Hai incollato il contenuto con la formattazione.   Rimuovere la formattazione

  Sono consentiti solo 75 emoticon max.

×   Il tuo collegamento è stato incorporato automaticamente.   Mostra come un collegamento

×   Il tuo contenuto precedente è stato ripristinato.   Pulisci l'editor

×   You cannot paste images directly. Upload or insert images from URL.

 Condividi

×
×
  • Crea Nuovo...